DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Electrical


Notices

Electrical 3rd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-23-2012, 07:56 PM
jvans007 jvans007 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Broken Arrow Oklahoma
Age: 56
Posts: 6
Gender: Male
Vehicle: 2008 Dodge Ram
Trim Level: 1500 2WD Crew Cab
Color: Blue
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
jvans007 is on a distinguished road
Default brakes, abs, engine & no speedo

my brake, ABS, engine lights stay on and the speed odometer stop working. I took it to the dealership and they put a scanner on it and 3 errors came up but with no codes. I have replaced the "rear speed sensor" and today I replace the front Hub with speed sensor on it. The lights are still on and the speedo still doesn't work. the battery was disconnected for a 24 hr. period and I tried the instrument cluster reset and after it went through its diagnostics it said "hr 2205" what ever that means, and I am still having the above problems. I am at my wits end. Can any one help me here, because I can't get any information from the dealership, infact they want to keep the truck for 4-5 days. Help Please
Reply With Quote
Sponsored links
  #2  
Old 11-23-2012, 08:08 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Three errors with no codes? I'd like to know what they mean by that for starters.
Reply With Quote
  #3  
Old 11-24-2012, 10:28 AM
jvans007 jvans007 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Broken Arrow Oklahoma
Age: 56
Posts: 6
Gender: Male
Vehicle: 2008 Dodge Ram
Trim Level: 1500 2WD Crew Cab
Color: Blue
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
jvans007 is on a distinguished road
Default

That's just it..the errors that were brought out said unidintifyable
Reply With Quote
  #4  
Old 11-24-2012, 10:37 PM
jvans007 jvans007 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Broken Arrow Oklahoma
Age: 56
Posts: 6
Gender: Male
Vehicle: 2008 Dodge Ram
Trim Level: 1500 2WD Crew Cab
Color: Blue
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
jvans007 is on a distinguished road
Default

okey, I went back through to verify every step was correct. No change, so I had a new scan made and this time I receive 3 u-codes: u0121, u1120 and u1110. Looked up definitions but I'm still at a loss.
Reply With Quote
  #5  
Old 03-09-2013, 07:41 PM
gary333 gary333 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: pine glen
Age: 45
Posts: 3
Gender: Male
Vehicle: 2002 dodge ram
Trim Level: slt
Color: white
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
gary333 is on a distinguished road
Default

I just had the exact same problem,except I also had no reverse lights also.what My mechanic found was a bad wire(corroted(man I can't spell)) under the fuse box.It was a brown wire in one of the big clips that hook to the fuse pannel(toward the front of the truck).he found it AFTER he took all the tape off around the clip the wire then fell out of the clip.It was corroted at the terminal
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:38 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum