DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-26-2012, 06:43 PM
wester399's Avatar
wester399 wester399 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2009
Location: Ontario Canada
Age: 29
Posts: 641
Gender: Male
Vehicle: 2006 Dodge Ram 1500
Trim Level: Sport
Color: Mineral Grey Metallic
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 6
Rep:100
wester399 will become famous soon enoughwester399 will become famous soon enough
Default Battery issues and i think radio is to blame

Let me start off with i have installed an aftermarket kenwood deck. I wired every thing to the harness correctly but over the last year or so ive had some issues. It would some times come on with ignition and sometimes not. I did a battery pull reset and magically its started coming on and off with ignition again. However i dont think it was shutting off completely because since temperatures have gotten cooler i have had some issues in the morning with the truck starting. So i disconnected the battery charged it up sunday and also reinstalled it sunday opened my cab this am to find the deck had come on and been in standby mode all night. The truck was basically dead it managed to start so i let it run then drove to work. I manually shut the power off to the deck and left it that way all day. And the truck started fine after work. The real test is going to be letting it sit the night and see how it starts tomrorw. I have it wired correctly and i have checked that the last time it acted up. This one is really throwing me off because i know it only needs a small constant power for the clock....possible a short somewhere.
Reply With Quote
Sponsored links
  #2  
Old 11-26-2012, 07:40 PM
MoparMike10's Avatar
MoparMike10 MoparMike10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Houston, TX
Age: 35
Posts: 208
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Lone Star w/ 26L pkg
Color: Brilliant White Clearcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:65
MoparMike10 will become famous soon enough
Default

What type of harness are you using and has the harness been checked to make sure that the wiring was correct and that nothing came loose or was pinched during installation? It could be an accessory signal issue that sends power to the radio when it shouldn't be. Aside from troubleshooting the wiring, the next step would be to check the receiver for a problem.
__________________

Audio - Pioneer AVH-P4400BH - PPI Phantom 900.4 and 1000.1 - Boston Pro 60s - Hybrid Audio Legatia L3s - 2x Image Dynamic IDQ10s
Mods - GroundForce 2/3 lowering kit - 24" Color-matched Wheels - K&N Intake - Katzkin Leather Interior
Reply With Quote
  #3  
Old 11-28-2012, 09:19 AM
Thebestestdrummer's Avatar
Thebestestdrummer Thebestestdrummer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Fort Wayne, Indiana
Age: 19
Posts: 964
Gender: Male
Vehicle: 2001 Dodge Ram Sport
Trim Level: Sport
Color: Black
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 4
Rep:525
Thebestestdrummer is a glorious beacon of lightThebestestdrummer is a glorious beacon of lightThebestestdrummer is a glorious beacon of lightThebestestdrummer is a glorious beacon of lightThebestestdrummer is a glorious beacon of lightThebestestdrummer is a glorious beacon of light
Default Check

Yeah, I would pull put the whole radio. Check all wires, both harnesses and even check the power and the ground running to the radio. Basically a run through of everything.
__________________
2 10 Memphis Power Reference Subs with SPL Z2X-1600 amp JVC head unit,
Advanced 3 million Underbody LED kit,
Air horn "AHHOOOGA" horn,
plasti-dipped hood stripe, rims, mirrors,handles, emblems,
Green Interior LEDs
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:11 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum