DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > Cummins Diesel Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-03-2012, 11:36 PM
Nitro1 Nitro1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Location: NY
Age: 52
Posts: 18
Gender: Male
Vehicle: 96 dodge ram 3500. 4x4
Color: White
Engine: 1996-1998 359ci (5.9L) Cummins 12-valve Diesel I6 215hp 440lb/ft(manual), 180hp 420lb/ft(auto)
Rep Power: 0
Rep:10
Nitro1 is on a distinguished road
Default lost prime overnight

hi all ! It happened again. fuel system lost its prime after sitting 13 hours. This time its not like last time, last year my diesel would start, run for 30 seconds then die, loosing prime. You guy told me to check pre filter fuel heater, and see if the electrical connector was wet with fuel. it was, so i added electrical grease in the plug, and it worked for about a year. tried that trick again but its not working? wonder if that should be changed? this time instead of running for 30 seconds, it just dont start. if i catch it before 8 hours she starts, a little rough but runs and drives fine. replaced fuel filter, but that didn't help. could it be closer to the injector pump. any ideas?
Reply With Quote
Sponsored links
  #2  
Old 11-23-2012, 05:42 PM
C Kessinger C Kessinger is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Eustis, Fl
Age: 41
Posts: 1
Gender: Male
Vehicle: 1998 Dodge Ram 2500 4x4 diesel
Color: White
Engine: 1998-1998 359ci (5.9L) Cummins ISB 24-valve Diesel I6 235hp 420lb/ft (manual), 215hp 420lb/ft(auto)
Rep Power: 0
Rep:10
C Kessinger is on a distinguished road
Default

I have a 98 with the 24 valve diesel. i had the same problem and found that the fuel heater was leaking while running and causing me to lose prime if i didnt start every day. my fuel heater is on top of my filter assembly and there is a small o ring that was leaking. ive heard of older heaters going out too and being deleted. there is a delete plug for it, but i found the o rings and just replaced mine today. no more leaks.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:01 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum