DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-01-2009, 09:05 PM
krewshal krewshal is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2009
Posts: 2
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
krewshal is on a distinguished road
Default '01 1500 Tranny question, Please Help!

I really hope someone can help me with my tranny issues! I have a '01 1500 4x4 with a 5.2. I don't know the transmission type but it is stock for my model. All of a sudden my truck stopped shifting out of first. I changed the filter and fluid. The filter had no debris in it and the fluid was very dirty but not burt. I also put lucas in it. I can get it to shift into third if I really jam on it and skip second. I took it to a shop and they said second gear was gone and wanted $1500 to rebuild. Then last night all of a sudden my check engine light came on and my truck was shifting perfectly! So second gear is still there because it worked last night. Today my truck is back to not shifting into second. The code is P1757 and also P1762 which have to do with the governer pressure sensor. Could my problem just be that sensor?? If so are they hard to replace? Expensive? Please shed some light on this for me, anybody!
Reply With Quote
Sponsored links
  #2  
Old 09-01-2009, 11:38 PM
Toms Blue Ram 1500's Avatar
Toms Blue Ram 1500 Toms Blue Ram 1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2009
Location: Dundalk , Md .
Age: 49
Posts: 21,491
Gender: Male
Vehicle: '01 Ram 1500
Trim Level: Sport with Off-Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 18
Rep:1588
Toms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant future
Default

Would recommend going to a reputable rans shop that you can trust . I know their far and few between . If you were here in Md. could recommend you to a great shop . Have sent alot of work to them .
__________________
Reply With Quote
  #3  
Old 09-03-2009, 07:22 PM
deanthecrabman's Avatar
deanthecrabman deanthecrabman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2009
Location: St Petersburg, FL
Posts: 948
Gender: Male
Vehicle: 2001 Ram 1500 Quad 4WD 5.9
Trim Level: Quad cab
Color: Garnet red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 5
Rep:202
deanthecrabman has a spectacular aura aboutdeanthecrabman has a spectacular aura aboutdeanthecrabman has a spectacular aura about
Default

Make sure that your throttle pressure cable is connected. Mine was left off after a rebuild, caused slip shifting in 1 and 2. 1 and 2 are controlled by the pressure cable, 3 and OD are computer controlled( as explained to me).
Reply With Quote
  #4  
Old 09-03-2009, 08:19 PM
boostjunkie1's Avatar
boostjunkie1 boostjunkie1 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Middle of NC
Age: 32
Posts: 522
Gender: Male
Vehicle: 2008 Hemi Ram
Trim Level: SLT
Color: White
Rep Power: 0
Rep:62
boostjunkie1 will become famous soon enough
Default

I would replace the Gov-Press solenoid and the valve body. Flush the tranny and put some AMSOIL ATF in there......... You say that it had some debris though???? Metal? If allot of Metal was in there you need to put all that money into a Performance Tranny for $2,000 and you will never have to worry about your tranny again.- - - Oh and you have the 47re Auto..... 3spd w-o/d
Reply With Quote
  #5  
Old 09-04-2009, 11:24 AM
krewshal krewshal is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2009
Posts: 2
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
krewshal is on a distinguished road
Default

Thank you all for your responces. I will let you know how it works out for me I should be working on it this weekend
Reply With Quote
  #6  
Old 03-08-2010, 10:57 AM
Warfield619's Avatar
Warfield619 Warfield619 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2010
Location: Frederick,MD
Age: 32
Posts: 5
Gender: Male
Vehicle: 2001 Dodge Ram 1500
Trim Level: SLT
Color: Black
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Warfield619 is on a distinguished road
Default

Quote:
Originally Posted by krewshal View Post
I really hope someone can help me with my tranny issues! I have a '01 1500 4x4 with a 5.2. I don't know the transmission type but it is stock for my model. All of a sudden my truck stopped shifting out of first. I changed the filter and fluid. The filter had no debris in it and the fluid was very dirty but not burt. I also put lucas in it. I can get it to shift into third if I really jam on it and skip second. I took it to a shop and they said second gear was gone and wanted $1500 to rebuild. Then last night all of a sudden my check engine light came on and my truck was shifting perfectly! So second gear is still there because it worked last night. Today my truck is back to not shifting into second. The code is P1757 and also P1762 which have to do with the governer pressure sensor. Could my problem just be that sensor?? If so are they hard to replace? Expensive? Please shed some light on this for me, anybody!
If you find the problem please let me know. My 2001 1500 4x2 is doing the samething yours is but I dont have any codes. And seems like every shop u talk to just says rebuild $2k.
Reply With Quote
  #7  
Old 12-11-2012, 08:01 PM
Mopar Man23 Mopar Man23 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: Hagerstown MD
Posts: 14
Gender: Male
Vehicle: 2001 Dodge Ram 1500
Trim Level: Four Wheel Drive
Color: Red/Silver
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Mopar Man23 is on a distinguished road
Default

Hey y'all I got a when I get into the throttle my truck does fine then all the sudden it feels like its slips in neutral or something and the just falls on its face and the when I let of the throttle it seems fine it only does it when I really get into idk what it is somebody please help me out
Reply With Quote
Reply

Bookmarks

Tags
governer pressure sensor, p1757, p1762, tranny, transmission

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:32 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum