DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-30-2012, 10:51 AM
poseidon7902 poseidon7902 is offline
Dodge Ram Forum Junior Member
 
Join Date: Dec 2012
Location: Atlanta
Age: 34
Posts: 37
Gender: Male
Vehicle: 2013 Ram Sport Quad Cab
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
poseidon7902 is on a distinguished road
Default Bluetooth problems

Anyone else using a Samsung S3 to stream media to the system in their Rams? I have the nav unit with the larger screen (8.4AN/RA4) and have a really bad problem with streaming media via bluetooth. This only happens when streaming media. If I'm on the phone or listening to radio/satellite radio it never happens. So here's the problem.

It drops connection constantly. Some days I can go an hour or even 2 without a drop. others it drops the connection less than every 5 minutes. I contacted Verizon and they sent me a new phone under warranty. I wanted to eliminate that aspect of the equation right away knowing that's the first thing Chrysler would blame. Nope. Problem persists. Took it into the dealership and they said. Sorry, but we don't know what's causing it.

So anyone else using the S3 to stream media (Google Music, Pandora, Last.fm etc...) with or without problems?
Reply With Quote
Sponsored links
  #2  
Old 12-30-2012, 12:09 PM
luckymckay21 luckymckay21 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Dyer, IN
Age: 32
Posts: 80
Gender: Male
Vehicle: 2013 Ram Bighorn 4x4
Trim Level: SLT
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:12
luckymckay21 is on a distinguished road
Default

Using my Google nexus phone, it use to drop the signal every 5 minutes or so. By the third day at home, my truck seems to have stopped dropping my signal. Not sure why, but I haven't had to reconnect my audio Bluetooth in a while. Keeping fingers crossed it stays that way.
Reply With Quote
  #3  
Old 12-30-2012, 01:58 PM
poseidon7902 poseidon7902 is offline
Dodge Ram Forum Junior Member
 
Join Date: Dec 2012
Location: Atlanta
Age: 34
Posts: 37
Gender: Male
Vehicle: 2013 Ram Sport Quad Cab
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
poseidon7902 is on a distinguished road
Default

It drops and says "Connect Device" on the screen, but if I wait anywhere from 10 seconds to a couple minutes, it'll just reconnect on its own. It's very frustrating especially considering I don't have a CD player in the truck.
Reply With Quote
  #4  
Old 12-30-2012, 10:21 PM
Cookie Monster Cookie Monster is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Ontario, Canada
Posts: 484
Gender: Male
Vehicle: 13 1500 Laramie Crew 6'4
Trim Level: Laramie 8Speed 4x4
Color: True Pearl Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:68
Cookie Monster will become famous soon enough
Default

I know you said you replaced the Phone but just check make sure the phone is running the latest OS update. I had some GS3 friends have issues with BT drop outs streaming audio and after the last update (released in early Dec) their issue went away. Just wondering if the replacment phone they sent you was updated or not as the updates release wasn't that long ago.
Reply With Quote
  #5  
Old 12-30-2012, 10:35 PM
poseidon7902 poseidon7902 is offline
Dodge Ram Forum Junior Member
 
Join Date: Dec 2012
Location: Atlanta
Age: 34
Posts: 37
Gender: Male
Vehicle: 2013 Ram Sport Quad Cab
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
poseidon7902 is on a distinguished road
Default

Yep. it's at 4.1 jellybean. I have no problem using the device in my Ford, so it's something to do with the Ram specifically. Oddly enough, I rented a Town and Country about 2 months ago and had no problem with it streaming either now that I think about it.
Reply With Quote
  #6  
Old 12-30-2012, 10:46 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,539
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

You may want to check out the wk jeep site, they have had these new radios for a year or more
Rams just started using them in October

you should have received a manual on the radio, nav, uconnect, when you purchased your Ram
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #7  
Old 12-30-2012, 10:46 PM
Cookie Monster Cookie Monster is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Ontario, Canada
Posts: 484
Gender: Male
Vehicle: 13 1500 Laramie Crew 6'4
Trim Level: Laramie 8Speed 4x4
Color: True Pearl Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:68
Cookie Monster will become famous soon enough
Default

I'd go back to the dealer and try streaming from your phone to another RAM with the same radio and see how that works. if its ok then I'd say that your RAM's radio has an issue. then get them to replace the radio under warranty.
Reply With Quote
  #8  
Old 12-31-2012, 09:41 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

The T&C had a different radio in it, correct? Probably an RES, REQ RBZ or RHB. The S III works great with these systems.
Just a FYI, Uconnect is not Uconnect in all vehicles. There are 3 different suppliers because there are 3 different radio suppliers and Uconnect is Engineered differently by them.
So comparing the T&C to your RAM would only tell you that the phone worked better with 1 supplier than the other.





Quote:
Originally Posted by poseidon7902 View Post
Yep. it's at 4.1 jellybean. I have no problem using the device in my Ford, so it's something to do with the Ram specifically. Oddly enough, I rented a Town and Country about 2 months ago and had no problem with it streaming either now that I think about it.
Reply With Quote
  #9  
Old 12-31-2012, 11:36 AM
poseidon7902 poseidon7902 is offline
Dodge Ram Forum Junior Member
 
Join Date: Dec 2012
Location: Atlanta
Age: 34
Posts: 37
Gender: Male
Vehicle: 2013 Ram Sport Quad Cab
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
poseidon7902 is on a distinguished road
Default

Good point. It definitely was a different radio. I'm also going to talk with the dealership to see if another Ram drops the connection as well.
Reply With Quote
  #10  
Old 12-31-2012, 01:42 PM
kro138's Avatar
kro138 kro138 is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2012
Location: Vancouver, Canada
Posts: 40
Gender: Male
Vehicle: 2013 RAM 1500 SLT
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:12
kro138 is on a distinguished road
Default

I have the 8.4N/RA3 in my 2013 and have also experienced the bluetooth "skipping" like a CD. I'm using an iPhone 4 and haven't had this problem with other devices. Like your problem it sometimes doesn't happen and other times every min or so. I usually leave my phone in the cup holder, but sometimes leave it in my left pocket. I have noticed no difference between the two.

Croydon

Quote:
Originally Posted by poseidon7902 View Post
Anyone else using a Samsung S3 to stream media to the system in their Rams? I have the nav unit with the larger screen (8.4AN/RA4) and have a really bad problem with streaming media via bluetooth. This only happens when streaming media. If I'm on the phone or listening to radio/satellite radio it never happens. So here's the problem.

It drops connection constantly. Some days I can go an hour or even 2 without a drop. others it drops the connection less than every 5 minutes. I contacted Verizon and they sent me a new phone under warranty. I wanted to eliminate that aspect of the equation right away knowing that's the first thing Chrysler would blame. Nope. Problem persists. Took it into the dealership and they said. Sorry, but we don't know what's causing it.

So anyone else using the S3 to stream media (Google Music, Pandora, Last.fm etc...) with or without problems?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:14 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum