DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-04-2013, 01:23 PM
olds442111 olds442111 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Hammond, LA
Posts: 10
Gender: Male
Vehicle: 2011 Big Horn Ram
Trim Level: SLT
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
olds442111 is on a distinguished road
Default TPMS woes

So a few hundred miles back, the Service TPMS message came on, and the indicator lamp began flashing. The lamp then remained on steady after a little while. Where the right rear pressure should be indicated was a simple "--". A few miles down the road, its all back to normal. This has been going back and forth for several hundred miles. Took it to the dealer, who changed the sensor in that wheel. Still, the problem persists. Appointment made for 8am this morning. Got there at 7:30, and while driving there, the light and message stayed with me. Dealer saw it doing this firsthand. Today, after 4 hours in the service dept., they explain they have manually entered the sensors in, and the light should reset itself after I get on the interstate to come home. Ok....whatever. I drove it home. Message and light stayed with me the whole trip, which is about 40 minutes at 75 mph. Never had to stop. This will be the 3rd trip to the dealership for this same issue. I just want the truck fixed. Anyone have any ideas? I'm a technician for Toyota / Hyundai 13 years ago, so I'm afraid this system is something I have no knowledge on, but working on cars isnt green to me at all. I'm willing to fix it myself if I can pinpoint the issue. BTW, they clearly told me that the computer checked out good with the Chrysler computer they used on the truck. HELP!!!! Thanks

Last edited by olds442111; 01-04-2013 at 01:25 PM.
Reply With Quote
Sponsored links
  #2  
Old 01-04-2013, 01:52 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Sounds like it's time for a new Wireless Ignition Node (WIN module) if replacing the sensor didn't work.
Reply With Quote
  #3  
Old 01-04-2013, 06:22 PM
olds442111 olds442111 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Hammond, LA
Posts: 10
Gender: Male
Vehicle: 2011 Big Horn Ram
Trim Level: SLT
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
olds442111 is on a distinguished road
Default

I'm failing to see the relation of the WIN module to the right rear tire sensor. Can you elaborate a little on this?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:24 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum