DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Electrical


Notices

Electrical 3rd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-06-2013, 10:00 PM
black57hemi black57hemi is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2012
Location: forney,tx
Age: 26
Posts: 39
Gender: Male
Vehicle: 2009 dodge ram sport crew cab
Trim Level: sport
Color: black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
black57hemi is on a distinguished road
Default headlights not working!!! help!!!

I just installed some spyder projector headlights, all bulbs are new and all wiring is correct. Well now both low beams and high beams are not working but fog lights and turn signals work...I have done a little research and see that it could possibly be the TIPM Which i guess can be very expensive to replace. I wonder if the TIPM can be reset somehow. Not very familiar with it. Any knowledge in this would be greatly appreciated. I work late nights and need my headlights.
Reply With Quote
Sponsored links
  #2  
Old 01-06-2013, 10:19 PM
Sphinx's Avatar
Sphinx Sphinx is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2009
Location: Missouri
Age: 32
Posts: 217
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: Express
Color: Bright White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:166
Sphinx has a spectacular aura aboutSphinx has a spectacular aura about
Default

Check that wiring again... Have you reset the system by disconnecting the battery for 60 seconds? I had troubles with my last car and it came down to the wiring I installed. I thought it was right, but then took it all apart and come to find out it was wrong.
__________________
"SPIKE" - Sport Mirrors - Color Matched Grill Emblem - Black Hood Spears - Metallic Silver Dash Trim - Custom Tailgate decal - Blue LED Interior Accent Lights - XPressKit Remote Start - Euro Antenna - 4' Oval Spyder Side Steps - TonnoPro Cover - Clear Third Brake Light - 8000k HID High/Low & Fogs
Reply With Quote
  #3  
Old 01-06-2013, 10:23 PM
black57hemi black57hemi is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2012
Location: forney,tx
Age: 26
Posts: 39
Gender: Male
Vehicle: 2009 dodge ram sport crew cab
Trim Level: sport
Color: black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
black57hemi is on a distinguished road
Default

I have checked..rechecked..then checked again..crazy thing is that they all worked. I had hids installled. Then one went out so I just re-installed factory halogens...now all four are not working just doesn't make sense
Reply With Quote
  #4  
Old 01-12-2013, 10:39 PM
Oldy but goodie Oldy but goodie is offline
Dodge Ram Forum Member
 
Join Date: Aug 2012
Location: maine
Posts: 73
Gender: Male
Vehicle: 1972 dodge 200
Trim Level: base
Color: blue/silver
Engine: 1992-1993 318ci (5.2L) Magnum V8 230 hp 280lb/ft
Rep Power: 0
Rep:10
Oldy but goodie is on a distinguished road
Default

[QUOTE=black57hemi;977330]I just installed some spyder projector headlights, all bulbs are new and all wiring is correct. Well now both low beams and high beams are not working but fog lights and turn signals work...I have done a little research and see that it could possibly be the TIPM Which i guess can be very expensive to replace. I wonder if the TIPM can be reset somehow. Not very familiar with it. Any knowledge in this would be greatly appreciated. I work late nights and need my headlights.[/QUOTE
I would go back to a setup that was working and see if it still works. If it does then you need professional help to install the lights.
And if they you can still work nights.
Reply With Quote
  #5  
Old 01-12-2013, 10:44 PM
Oldy but goodie Oldy but goodie is offline
Dodge Ram Forum Member
 
Join Date: Aug 2012
Location: maine
Posts: 73
Gender: Male
Vehicle: 1972 dodge 200
Trim Level: base
Color: blue/silver
Engine: 1992-1993 318ci (5.2L) Magnum V8 230 hp 280lb/ft
Rep Power: 0
Rep:10
Oldy but goodie is on a distinguished road
Default

Quote:
Originally Posted by black57hemi View Post
I have checked..rechecked..then checked again..crazy thing is that they all worked. I had hids installled. Then one went out so I just re-installed factory halogens...now all four are not working just doesn't make sense
I'd check fuses. Check wires to determine if you have power keep going until you find power or fuse, It is work thats why tech get the big bucks.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:55 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum