DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-04-2013, 07:39 AM
02RAMJEFF 02RAMJEFF is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: North Carolina
Posts: 15
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
02RAMJEFF is on a distinguished road
Default Oil Leak

I have a leak coming from near around the oil filter. (its all gunked up underneath the engine I have to buy degresser to clean all this crap off making it harder to work underthere) anyways, I thought it might have been from jiffy lube not tightening it enough. We I tighnened it a little bit last night and I thought I fixed it so I went to wal mart and then home about 10 min drive max, checked it one more time when I got home, and it was leaking again. Its a good leak. It leaks about a drop every 5 secs. Checked the oil level yesterday too and it was still in the safe range.

Anyone know what might be leaking? Its brownish like oil so thats what I thought it was. I already think Im going to have to redo the whole oil change, maybe they didnt lube the O-ring but I hope its not that. Oh and my oil sensor wires are covered in oil. And my power steering isnt leaking anymore fixed that. So I think its near my filter. Sorry for the long read.

2002 Ram 1500 4x4
Thanks Jeff
Reply With Quote
Sponsored links
  #2  
Old 01-04-2013, 09:00 AM
snrusnak's Avatar
snrusnak snrusnak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Orlando
Age: 27
Posts: 13,386
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 12
Rep:1385
snrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud of
Default

It's somewhat common for the gasket from the oil filter to stick to the engine block when removing the old filter. Sometimes people don't realize it then install a new filter and you then have two gaskets. This will cause a leak every time.
__________________
Sean

Breathing in and out is good enough for me.
Reply With Quote
  #3  
Old 01-04-2013, 09:39 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Since the sending unit wires are covered, it could be the sending unit itself. They're known to leak from time to time.
Reply With Quote
  #4  
Old 01-09-2013, 07:54 AM
02RAMJEFF 02RAMJEFF is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: North Carolina
Posts: 15
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
02RAMJEFF is on a distinguished road
Default

Well thank you for your help guys, It was my sending unit fixed it the other day and put in amsoil 10w 30. Drove it yesterday and my oil pressure pinged again and kept pingging. Checked the oil its good, a little full but good. and It is not leaking from what I can tell.

Ran a test were you press the odometer reset, and turn the key to on. well these codes popped up any idea?
C Code
26 01
41 73
00 00
Reply With Quote
  #5  
Old 01-10-2013, 05:41 PM
02RAMJEFF 02RAMJEFF is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: North Carolina
Posts: 15
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
02RAMJEFF is on a distinguished road
Default

Bump and also where can I get the connector that plugs into the oil sensor?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:19 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum