DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-27-2012, 06:23 PM
SawdustJ's Avatar
SawdustJ SawdustJ is offline
Dodge Ram Forum Member
 
Join Date: Jan 2012
Location: Pickering, Ontario, Canada
Age: 44
Posts: 61
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Quad Cab
Trim Level: SLT
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:22
SawdustJ is on a distinguished road
Default Tip Start Stopped Working

Last Thursday afternoon I had taken my daughter to the doctor. Upon leaving my truck wouldn't start. All systems would energize with the key in the on position, but it wouldn't start when the key was turned or "tipped" to the start position.

I farted around with it for a few minutes and eventually it started as normal, but within a minute or so of running the check engine light came on. I immediately drove it over to the dealership. I told them what the problem was and left the truck there. I called the next day (Friday) and they told me they had to replace the TIPM module (I think that's what they called it), except they couldn't get the part until Monday. They got me into a rental truck (2012 quad cab), so it wasn't a big deal.

Monday morning came around and they called me about 9:00am saying the truck was fixed and ready to go. Since I was working local, I pretty much went straight over. They handed me the keys and I walked out to the truck. The first thing I did was hit the remote start - nothing except for a single horn chirp. Tried again - same again. I walked back into the dealership and told them the problem.

The service advisor suggested I maxed out the remote start feature and told me to just insert the key fob in the ignition and start the truck that way to clear the system. I did that, but again the tip start wouldn't work, although this time the engine/starter would bump as I tipped the fob to the start position. The truck would start if I held the fob to the start position long enough. After that, I tried the remote start feature again - it still didn't work. Brought the key/fob back in....

The dealership called me at 5:00pm today (Tuesday) and told me the truck wasn't ready yet.

I know the key/fob is not unique to the ram trucks, but has anyone else had this sort of problem?

JJ
__________________
Mods: Extang Tri-fold Soft Tonneau Cover, Bed Liner, Volant CAI
Reply With Quote
Sponsored links
  #2  
Old 03-28-2012, 09:12 AM
Bikenut's Avatar
Bikenut Bikenut is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2012
Location: Orange County, CA.
Posts: 1,406
Gender: Male
Vehicle: 2012 2500 Mega 4x4 Laramie
Trim Level: Laramie
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:73
Bikenut will become famous soon enough
Default

I did have my truck not start by remote start once. My fuel was too low as indicated on the EVIC. Are you getting any message on the EVIC?

It sounds like your fob is having a communication issue with the trucks computer. Maybe they can reprogram your fobs? I think they have to do them both at the same time or the one at home wont work anymore if they just do one.
__________________

Retro-Soutions 55W HIDs - Firestone 5K Airbags -
18" Magnaflow - integrated electric tailgate lock and EZ-Down kit - Cabin air filter retrofit - $79 Catch Can - KORE leveling kit and Bilsteins front and rear
Reply With Quote
  #3  
Old 03-28-2012, 10:16 PM
SawdustJ's Avatar
SawdustJ SawdustJ is offline
Dodge Ram Forum Member
 
Join Date: Jan 2012
Location: Pickering, Ontario, Canada
Age: 44
Posts: 61
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Quad Cab
Trim Level: SLT
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:22
SawdustJ is on a distinguished road
Default

I got my truck back at 6:00pm today. Everything appears to be working correctly. The fob seems like it's quite a bit more responsive than it was before. Sometimes I would stand right beside the truck and hit the unlock button 5 or 6 times before the door(s) would unlock.

Bikenut - about a year ago I brought the fobs into the dealership complaining they weren't working that well. I don't recall what they did, but it helped - for a while anyways. I don't think though the fobs were the issue. It was that TIPM module I mentioned above. The dealership this time around said they tested the fobs and said they were transmitting just fine.

What I don't understand is why it took 6 days to get it fixed. It kind of makes me think it's a rare occurrence and the dealership techs hadn't seen the issue before. I'm guessing they had to get support from Chrysler directly to help diagnose and rectify the issue.

JJ
__________________
Mods: Extang Tri-fold Soft Tonneau Cover, Bed Liner, Volant CAI
Reply With Quote
  #4  
Old 04-01-2012, 07:12 PM
lonncarr lonncarr is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Nashville, TN
Age: 45
Posts: 13
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Standard
Color: Gray
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
lonncarr is on a distinguished road
Default

I have a 2011 and had the same issue...I, luckily, was able to correct it myself by removing the battery in the fob, letting it sit for a minute or two and putting it back together...It has been working great ever since. Hope this helps.
__________________
Get in, Sit Down, Shut Up and Hang On!
Reply With Quote
  #5  
Old 04-01-2012, 07:51 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,560
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

It had to be the computer, if it didn't start with the FOB inserted in the ignition slot
When the replacement TIPM was put in, they must have forgot to flash it fully, or had to get another one

I think that is why they don't like to add things like Remote start after it leaves the factory
It gives them too much to think about, turn them loose on a 1950s D100 that won't start & they would be looking all over for the computer port
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #6  
Old 04-01-2012, 11:41 PM
Bikenut's Avatar
Bikenut Bikenut is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2012
Location: Orange County, CA.
Posts: 1,406
Gender: Male
Vehicle: 2012 2500 Mega 4x4 Laramie
Trim Level: Laramie
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:73
Bikenut will become famous soon enough
Default

LOL Yankee, yep
__________________

Retro-Soutions 55W HIDs - Firestone 5K Airbags -
18" Magnaflow - integrated electric tailgate lock and EZ-Down kit - Cabin air filter retrofit - $79 Catch Can - KORE leveling kit and Bilsteins front and rear
Reply With Quote
  #7  
Old 01-16-2013, 12:48 PM
SirCodyAtl SirCodyAtl is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Atlanta
Age: 47
Posts: 7
Gender: Male
Vehicle: dodge
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
SirCodyAtl is on a distinguished road
Default

Quote:
Originally Posted by SawdustJ View Post
Last Thursday afternoon I had taken my daughter to the doctor. Upon leaving my truck wouldn't start. All systems would energize with the key in the on position, but it wouldn't start when the key was turned or "tipped" to the start position.

I farted around with it for a few minutes and eventually it started as normal, but within a minute or so of running the check engine light came on. I immediately drove it over to the dealership. I told them what the problem was and left the truck there. I called the next day (Friday) and they told me they had to replace the TIPM module (I think that's what they called it), except they couldn't get the part until Monday. They got me into a rental truck (2012 quad cab), so it wasn't a big deal.

Monday morning came around and they called me about 9:00am saying the truck was fixed and ready to go. Since I was working local, I pretty much went straight over. They handed me the keys and I walked out to the truck. The first thing I did was hit the remote start - nothing except for a single horn chirp. Tried again - same again. I walked back into the dealership and told them the problem.

The service advisor suggested I maxed out the remote start feature and told me to just insert the key fob in the ignition and start the truck that way to clear the system. I did that, but again the tip start wouldn't work, although this time the engine/starter would bump as I tipped the fob to the start position. The truck would start if I held the fob to the start position long enough. After that, I tried the remote start feature again - it still didn't work. Brought the key/fob back in....

The dealership called me at 5:00pm today (Tuesday) and told me the truck wasn't ready yet.

I know the key/fob is not unique to the ram trucks, but has anyone else had this sort of problem?

JJ

What makes you call it a Tip Start???? Mercedes's old Technolgy that made the starter monitor the starting. You put key in and turn to start and let go fast, it will continue to crank til it reaches the right rpm or stop after 10..15 secs....it's a self starting system...
Reply With Quote
  #8  
Old 01-16-2013, 01:01 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Quote:
Originally Posted by SirCodyAtl View Post
What makes you call it a Tip Start???? Mercedes's old Technolgy that made the starter monitor the starting. You put key in and turn to start and let go fast, it will continue to crank til it reaches the right rpm or stop after 10..15 secs....it's a self starting system...
Because tip start is the name Chrysler has given to this feature.
Reply With Quote
  #9  
Old 01-16-2013, 01:35 PM
SirCodyAtl SirCodyAtl is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Atlanta
Age: 47
Posts: 7
Gender: Male
Vehicle: dodge
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
SirCodyAtl is on a distinguished road
Default

Quote:
Originally Posted by RamTech View Post
Because tip start is the name Chrysler has given to this feature.

Not sure Chrysler started that...Those iDataLink guys have been using the wrong names for Chrysler Vehicles and they think they are right...lol...All Wrangler Automatics have Tip-Start, Tip the key to start position fast and it will crank itself up to 10/15 secs....
Those Idiots at iDatalink have devices listed that work on Wrangler etc as non-tip and they think there is just 2 types...lol...All wrangler manuals have this posted/listed and they refuse to look...lol

Ram has these types:
A WORD ABOUT YOUR KEYS
Key Fob with Remote Keyless Entry (RKE) If
Equipped
Your vehicle may use a keyless ignition system. This
system consists of a Key Fob with Remote Keyless Entry
(RKE) transmitter and a Wireless Ignition Node (WIN)
with integral ignition switch. You can insert the Key Fob
into the ignition switch with either side up.
Standard Blade Ignition Key If Equipped
Your vehicle may use a standard blade key ignition
system. The authorized dealer that sold you your vehicle
has the key code numbers for your vehicle locks.
Wireless Ignition Node (WIN) If Equipped
The Wireless Ignition Node (WIN) operates similar to an
ignition switch. It has four operating positions, three with
detents and one that is spring-loaded. The detent positions
are OFF, ACC, and ON/RUN.

Mercedes was the inventor of Tip:

http://www.mercedestechstore.com/pdf...2004-01-01.pdf
Reply With Quote
  #10  
Old 01-16-2013, 01:44 PM
SirCodyAtl SirCodyAtl is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Atlanta
Age: 47
Posts: 7
Gender: Male
Vehicle: dodge
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
SirCodyAtl is on a distinguished road
Default

Tip Start Feature – Automatic Transmission Only
Turn the ignition switch to the START position and
release it as soon as the starter engages. The starter motor
will continue to run, but will automatically disengage
itself when the engine is running. If the engine fails to
start, the starter will disengage automatically in 10 seconds.
If this occurs, turn the ignition switch to the LOCK
position, wait 10 to 15 seconds, then repeat the “Normal
Starting” procedure.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:31 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum