DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-29-2012, 11:11 AM
dcarheel1 dcarheel1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Louisiana
Posts: 1
Gender: Male
Vehicle: 2002 Dodge Ram 1500
Color: Black
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
dcarheel1 is on a distinguished road
Default Scratchin my head, help appreciated

Okay novice mechanic here. 2002 Dodge ram 1500 4.7L V8. Started with stalling out 10 minutes into my drive to work. Didn't want to crank so I had it towed to a local mechanic. He couldnt find anything wrong with it so I took it home. Did the same thing on my way home. Crank fine then started backfiring after about 10 minutes. Finally got P0171 code and I think a 306 for a misfire. I changed plugs and 2 coils that looked bad. Still doing the same thing. I recently replaced the TPS, so I cleaned the IAC and replaced the air intake temperature sensor. Also cleaned the K & N filter with the cleaning set. I replaced the hose pieces that come from the back of the intake to the oil fill neck. I checked the hose coming from the drum on the driver side which I think is a vacuum line. I was wondering if there is a vacuum line on the passenger side. This is where I hear a small hiss but can't locate. I also recently replaced the radiator, thermostat, and water pump. I had a small light drip come from the exhaust so I ran a bottle of Bar's head gasket seal in my coolant and now it drives for about 15 minutes and does the same thing. Any help would be appreciated before I am down to hard tack and juniper berries. Thanks
Reply With Quote
Sponsored links
  #2  
Old 01-10-2013, 10:32 PM
Archaea's Avatar
Archaea Archaea is offline
Dodge Ram Forum Junior Member
 
Join Date: Dec 2011
Location: Austin, TX
Posts: 41
Gender: Male
Vehicle: 2002 Dodge Ram 1500
Trim Level: SLT
Color: Black
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
Archaea is on a distinguished road
Default

Hey, dcarheel1. It sounds like you stumped everyone with this. So the 0171 says you have a lean mixture on the left bank and as noted you had a misfire in cylinder 6 (P0306). Not sure about the head gasket. Running lean on one cylinder correct?
__________________
Archaea.
2002 Dodge RAM 1500, 4.7, 2wd, Quadcab SLT, 100% Original Equipment.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:48 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum