DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!

Latest Vendor News
Addictive Desert Designs!
Bayou Goat Mounts

Thread Tools
Old 01-26-2013, 09:01 AM
nicks2010ram's Avatar
nicks2010ram nicks2010ram is offline
Dodge Ram Forum Newcomer
Join Date: Jan 2012
Location: Delaware County PA.
Age: 52
Posts: 28
Gender: Male
Vehicle: 2010 Dodge Ram 1500 SLT
Color: Tan
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
nicks2010ram is on a distinguished road
Default slight tap

I had notice this pass week that I had this slight tap when I take off real fast from a dead stop. First I thought is was the gas in the tank slashing around, mind you this doesn’t happen if I take of slow. However, it snowed here last night and I went out to drive in so I put into 4 wheel drive and I notice that that tap was no longer there, but when I put into 2 wheel drive again it's there. Any thoughts. Should I be really concerned? I thought it could be the shaft or a caliber holding up Ijust don't know.

Thanks in advance for any help. Btw I had the truck over a year 2010 Ram 1500 with 10,000 miles.

Last edited by nicks2010ram; 01-26-2013 at 09:03 AM.
Reply With Quote
Sponsored links


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:21 PM.

= Copyright a Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.