DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Electrical


Notices

Electrical 3rd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-16-2013, 07:01 PM
S.Henderson S.Henderson is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Nova Scotia, Canada
Posts: 4
Gender: Male
Vehicle: 2007 Dodge Ram 1500 SLT 4X4
Trim Level: Quad cab, 8ft box
Color: Light Khaki Metalic
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
S.Henderson is on a distinguished road
Default Wiring problems for trailer plug

Hi to all you Dodge lovers. I am new to this forum and hoping to find an answer to my problem. Also hope to make some friends and learn a bunch of stuff I did not know about my truck and how to keep it running smoooooth.
I have recently bought a used 2007 Ram 1500 with a Hemi. First truck I've owned since 1996 or there abouts and thrilled to have it.
Today I bought an 18' Load Trail car trailer. In April I am going to my sister's place in Georgia to pick up a 53' Chev pick up for a restoration project. As the Mechanic was wiring up the in cab break switch he noticed that the right side signal had no power going to the bumper mounted outlet. He says that the wiring harness for the trailer runs seperate and independent of the wiring harness for the truck's rear lights. As a quick fix I allowed him to run a jumper wire from the truck's right side signal to the outlet to get power to the trailer's right signal light.
I want to find the problem for a permanat fix and remove the jumper wire. Is it likely a damaged wire somewhere between the bumper mounted outlet and the front of the truck or is there a relay or something that could be faulty. The truck has a factory towing package including the hitch, trans. cooler, H/D suspension etc.. Is there a trailer break module of some sort under the hood or in the cab that could be faulty?
Any advice would be appriciated. Thanks and have a good evening.
Reply With Quote
Sponsored links
  #2  
Old 01-16-2013, 07:24 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 19,068
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 20
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

First of all, Welcome to the RamforumZ

There is a website with the wiring diagrams printed on it
http://www.rambodybuilder.com/year.pdf

click the year of your vehicle 2007, then Ram, TECHNICAL INFORMATION, ELECTRICAL WIRING DIAGRAMS
then start clicking on page numbers
you may be looking for page 8W-54 TRAILER TOW

Good Luck & let us know if you get it fixed & how you did it
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #3  
Old 01-16-2013, 07:31 PM
verdesardog verdesardog is offline
Dodge Ram Forum Junior Member
 
Join Date: Dec 2011
Location: Arizona
Age: 67
Posts: 37
Gender: Male
Vehicle: 2006 Ram 2500
Trim Level: Big Horn
Color: Blue
Engine: 2005-20?? 359ci (5.9L) Cummins ISB 610 24-Valve Diesel I6 325hp 610 lb/ft
Rep Power: 0
Rep:29
verdesardog is on a distinguished road
Default

the trailer connector is fed from the tipm. if overloaded the tipm will cut power to the affected circuit. the tipm will need to be reset by the stealer and can only be done a limited number of times before the tipm needs to be replaced. get the tipm reprogramed then cut the oem wires to the trailer connector and feed them into a powered trailer light adapter...problem solved forever!
__________________
20yr US Navy veteran (Viet Nam, Persian Gulf). 2006 Ram2500 CTD
Reply With Quote
  #4  
Old 01-16-2013, 08:00 PM
S.Henderson S.Henderson is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Nova Scotia, Canada
Posts: 4
Gender: Male
Vehicle: 2007 Dodge Ram 1500 SLT 4X4
Trim Level: Quad cab, 8ft box
Color: Light Khaki Metalic
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
S.Henderson is on a distinguished road
Default

Thanks for the replies. I will try the wiring harness link but I am not an electrition and not sure how well I will understand the info. What and where is the "tipm" that was mentioned. I assume it is a computer of some sort since it was sugested it may need to be "reset". As far as cutting the oem wiring it will not solve the problem of no power to one particular wire (the right signal wire feeding the plug). The problem is not at the prong of the plug, it is a problem feeding that prong.
Reply With Quote
  #5  
Old 01-16-2013, 08:29 PM
S.Henderson S.Henderson is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Nova Scotia, Canada
Posts: 4
Gender: Male
Vehicle: 2007 Dodge Ram 1500 SLT 4X4
Trim Level: Quad cab, 8ft box
Color: Light Khaki Metalic
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
S.Henderson is on a distinguished road
Default

OK I know what the tipm is now...I looked it upon line. Question is where is it and what does it look like? The mechanic had the lid of a black fuse box under the hood open. This box is about 5-6 in wide and about 10 in long with a flip up lid to reveal mini fuses. It is located near the battery. Is this the tipm or just a fuse box. All fuses had power to both sides by the way and none were burnt out.
Reply With Quote
  #6  
Old 01-16-2013, 08:59 PM
S.Henderson S.Henderson is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Nova Scotia, Canada
Posts: 4
Gender: Male
Vehicle: 2007 Dodge Ram 1500 SLT 4X4
Trim Level: Quad cab, 8ft box
Color: Light Khaki Metalic
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
S.Henderson is on a distinguished road
Default

Me again...
I visisted the wiring harness link. As far as I can tell I am looking for a light green wire going fron the tipm to the trailer plug. Since all fuses in the circute board had power to both sides would it safe to assume that the problem is not the tipm? I would then follow the light green wire and look for damage some where between the tipm and the trailer plug?
Reply With Quote
  #7  
Old 01-16-2013, 09:17 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 19,068
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 20
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

one of the best tools in any mechanics toolbag is this
http://www.acehardware.com/product/i...52&cagpspn=pla
perfect for checking if you have power in a wire
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:59 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum