DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-17-2013, 02:00 PM
nikeman nikeman is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Posts: 1,622
Gender: Male
Vehicle: 2013 Ram Sport 1500 True Blue
Rep Power: 4
Rep:91
nikeman will become famous soon enough
Default Uconnect. Stopped working

I have never had a problem with my uconnect but it has recently just stopped working. Right after I added my wife's iPhone 5 none of our phones will connect. I tried to delete my phone and try again but it would not let me delete it. Anyone else ever have this problem? Very frustrating because we both use the phone feature pretty often.
Reply With Quote
Sponsored links
  #2  
Old 01-17-2013, 02:11 PM
Porter_'s Avatar
Porter_ Porter_ is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Age: 33
Posts: 276
Gender: Male
Vehicle: 2011 Ram 1500 4x4
Trim Level: Big Horn
Color: Bright Silver Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:39
Porter_ is on a distinguished road
Default

i've had no problems with mine but my phone is the only one ever connected. maybe swing by the dealership and see if they can perform some sort of 'reset' on the Uconnect system.
__________________
2011 Ram 1500 Big Horn 4x4 5.7L
1.5" TGC Leveling Kit, 305/55/20 Toyo Open Country A/T's
Reply With Quote
  #3  
Old 01-18-2013, 11:12 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Can you try resetting the system:
1) press and release the Uconnect button and say "reset", there will be a prompt letting you know that all paired phones will be deleted.
2) Delete Uconnect from the phones.
3) perform a fresh pairing session.

I have had 7 separate phones paired up before with no issues. Give this a shot.




Quote:
Originally Posted by nikeman View Post
I have never had a problem with my uconnect but it has recently just stopped working. Right after I added my wife's iPhone 5 none of our phones will connect. I tried to delete my phone and try again but it would not let me delete it. Anyone else ever have this problem? Very frustrating because we both use the phone feature pretty often.
Reply With Quote
  #4  
Old 01-18-2013, 03:48 PM
nikeman nikeman is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Posts: 1,622
Gender: Male
Vehicle: 2013 Ram Sport 1500 True Blue
Rep Power: 4
Rep:91
nikeman will become famous soon enough
Default

Thanks. I will give this a try tonight! Could it be something with the iPhone 5? The problem started right after I added my wife's phone and her phone never did work threw the truck.
Reply With Quote
  #5  
Old 01-19-2013, 08:23 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

with electronics, anything is possible. I will just say that there are a lot of Iphone 5 users with Uconnect with no issues. Doesn't mean that something may not be defective with the new phone.



Quote:
Originally Posted by nikeman View Post
Thanks. I will give this a try tonight! Could it be something with the iPhone 5? The problem started right after I added my wife's phone and her phone never did work threw the truck.
Reply With Quote
  #6  
Old 01-20-2013, 10:25 AM
Chunkem's Avatar
Chunkem Chunkem is offline
"Just living the dream"




 
Join Date: Aug 2011
Location: Ontario
Posts: 25,732
Gender: Male
Vehicle: 2013 Dodge Ram Longhorn
Trim Level: Longhorn Rambox
Color: Prairie Pearl / White Gold Trim
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 19
Rep:1634
Chunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant future
Default

I had to delete all the users and then re-enter them again...Let us know how you make out.....
__________________

Enjoy RamForumZ? Support your forum and become a SITE SUPPORTER today!

Please be sure you understand the Ram ForumZ RULES

"MOST OF ALL HAVE FUN AND ENJOY THE SITE"
Reply With Quote
  #7  
Old 01-23-2013, 10:02 AM
nikeman nikeman is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Posts: 1,622
Gender: Male
Vehicle: 2013 Ram Sport 1500 True Blue
Rep Power: 4
Rep:91
nikeman will become famous soon enough
Default

I reset the uconnect and paired my phone again with no problem. I even got a phone call a couple mins later and everything worked so I didn't have to test it. I will add my wife's iPhone 5 tomorrow and see if it messes up again. I think that's the real test.
Reply With Quote
  #8  
Old 01-24-2013, 07:44 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

well off to a good start of eliminating parts and getting to the culpprit. Hopefully it was just a fluke thing and her I5 will work also. Like I mentioned there are a lot of I5 users out there including the one that I tested when they first came out.
Reply With Quote
  #9  
Old 01-24-2013, 11:48 PM
nikeman nikeman is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Posts: 1,622
Gender: Male
Vehicle: 2013 Ram Sport 1500 True Blue
Rep Power: 4
Rep:91
nikeman will become famous soon enough
Default

Paired her iPhone today and it worked fine. Not sure what the deal was but all is good now.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:47 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum