DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-19-2013, 11:05 AM
MrHammond MrHammond is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Florida
Posts: 7
Gender: Male
Vehicle: 2013 Ram
Trim Level: Laramie
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MrHammond is on a distinguished road
Default Uconnect random reboots, resets

Hi, I have a new 2013 Ram with a Uconnect 8.4an. It randomly resets. The dealer doesn't seem to know what to do. Anyone else have this issue?
Reply With Quote
Sponsored links
  #2  
Old 01-19-2013, 12:16 PM
zr1's Avatar
zr1 zr1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: alabama
Age: 50
Posts: 16
Gender: Male
Vehicle: 2013 ram longhorn
Trim Level: longhorn
Color: ruby red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
zr1 is on a distinguished road
Default

only problem i have had was mine said "truck phone failure contact dealer for service". next day it went back to working.
Reply With Quote
  #3  
Old 01-19-2013, 12:24 PM
billsfan69 billsfan69 is offline
Dodge Ram Forum Junior Member
 
Join Date: Nov 2012
Location: Central PA
Posts: 39
Gender: Male
Vehicle: 2013 Ram Laramie Crew Cab
Trim Level: Laramie Crew
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
billsfan69 is on a distinguished road
Default

Not sure if it is updating and freezes or what but if hold in the volume and channel search buttons for 4-5 seconds the radio resets and all is well.
Reply With Quote
  #4  
Old 01-19-2013, 12:55 PM
s1000rrhp s1000rrhp is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Calgary
Age: 33
Posts: 312
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Sport
Color: White
Rep Power: 0
Rep:13
s1000rrhp is on a distinguished road
Default

Quote:
Originally Posted by MrHammond View Post
Hi, I have a new 2013 Ram with a Uconnect 8.4an. It randomly resets. The dealer doesn't seem to know what to do. Anyone else have this issue?
Yes this has happened to me.... I was on the phone and the 8.4 shut down and did a complete system reboot twice... Also when it was could out and i had the head on full blast the screen was getting to hot and it displays a warning "screen hot" shutting down and it does this over and over and over. Dealer ordered me a new screen should have it next week.
Reply With Quote
  #5  
Old 01-22-2013, 12:05 AM
rjmlakota's Avatar
rjmlakota rjmlakota is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2012
Location: NY
Posts: 234
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Sport Crew Cab
Color: Mineral Gray Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:18
rjmlakota is on a distinguished road
Default

I found this on another forum (thanks boomer135). I Was having issues with my radio reseting at least once a day. After reading another forum, I competed the following.

NOTE: do at your own risk!!

"Hold both the Heating and cooling buttons for 5 seconds, I have dual climate so I held both drivers and passenger side heating and cooling, for 5 seconds.

Then you will enter the "secret" engineering menu.

You can scroll down and reset to factory settings

the system will reboot, and you have now reset your system."

After The reset the radio and menus were completely different from when I received the truck. I thought I really screwed up. Prior to doing the reset I had the ram logo on the screen and everything was orange and black. After the reset i had the uconnect emblem and everything was blue and black. The buttons in the bottom menu were different as well. The settings were complete different too.

The next morning I called and made an appointment to bring my truck in. Well, when I got off the phone, I went out and started the truck. When the radio came on everything was back to normal. The only thing I can think is the radio download the correct software over the air through the night.

So far everything has been working great. Hopefully this will correct my reset issues.

Again do the following at your own risk.

Last edited by rjmlakota; 01-22-2013 at 12:09 AM.
Reply With Quote
  #6  
Old 01-22-2013, 12:51 AM
RyanRam13 RyanRam13 is offline
Dodge Ram Forum Junior Member
 
Join Date: Nov 2012
Location: Frankfort,IL
Age: 22
Posts: 39
Gender: Male
Vehicle: 2013 Ram 1500 Big Horn
Trim Level: Big Horn
Color: True Blue Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
RyanRam13 is on a distinguished road
Default

once in a while my screen between gauges with come up blank and all of the auxiliary gauges that i set up won't be there only the ones that are there from factory kind of annoying.
Reply With Quote
  #7  
Old 01-22-2013, 06:45 AM
MrHammond MrHammond is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Florida
Posts: 7
Gender: Male
Vehicle: 2013 Ram
Trim Level: Laramie
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MrHammond is on a distinguished road
Default

Quote:
Originally Posted by rjmlakota View Post
I found this on another forum (thanks boomer135). I Was having issues with my radio reseting at least once a day. After reading another forum, I competed the following.

NOTE: do at your own risk!!

"Hold both the Heating and cooling buttons for 5 seconds, I have dual climate so I held both drivers and passenger side heating and cooling, for 5 seconds.

Then you will enter the "secret" engineering menu.

You can scroll down and reset to factory settings

the system will reboot, and you have now reset your system."

After The reset the radio and menus were completely different from when I received the truck. I thought I really screwed up. Prior to doing the reset I had the ram logo on the screen and everything was orange and black. After the reset i had the uconnect emblem and everything was blue and black. The buttons in the bottom menu were different as well. The settings were complete different too.

The next morning I called and made an appointment to bring my truck in. Well, when I got off the phone, I went out and started the truck. When the radio came on everything was back to normal. The only thing I can think is the radio download the correct software over the air through the night.

So far everything has been working great. Hopefully this will correct my reset issues.

Again do the following at your own risk.
Thanks for the Info Rimlakota. Sounds like it went to the default internally stored program, then got an update. Please keep us posted if you know any further results, that is, were there any further resets.
Reply With Quote
  #8  
Old 01-22-2013, 07:58 PM
billsfan69 billsfan69 is offline
Dodge Ram Forum Junior Member
 
Join Date: Nov 2012
Location: Central PA
Posts: 39
Gender: Male
Vehicle: 2013 Ram Laramie Crew Cab
Trim Level: Laramie Crew
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
billsfan69 is on a distinguished road
Default

i also received an error on my radio that said truck phone failure. took it to the dealer and there were stored codes for communication lost with autoheadlights. Tech notes were followed from dealerconnect and resulted in rear view mirror replacement. No problems since.
Reply With Quote
  #9  
Old 01-22-2013, 08:16 PM
2013Sport's Avatar
2013Sport 2013Sport is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Quebec
Age: 24
Posts: 110
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:20
2013Sport is on a distinguished road
Default

Quote:
Originally Posted by billsfan69 View Post
i also received an error on my radio that said truck phone failure. took it to the dealer and there were stored codes for communication lost with autoheadlights. Tech notes were followed from dealerconnect and resulted in rear view mirror replacement. No problems since.
Did you have trouble with the autoheadlights? Mine has been acting up and the dealer said they had to do a re-calibration of the system. So the problem would be in the mirror?
Reply With Quote
  #10  
Old 01-23-2013, 12:07 AM
Smeej's Avatar
Smeej Smeej is offline
Dodge Ram Forum Junior Member
 
Join Date: Dec 2012
Location: Redmond, WA
Posts: 42
Gender: Male
Vehicle: 2013 RAM 1500 QUAD CAB
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
Smeej is on a distinguished road
Send a message via Skype™ to Smeej
Default

I've had my iPhone 4s cause the system to lock up a few times already and I've had it less than a month.

Something weird with the Bluetooth and when I plug it into to the USB/Charge port for iPod.

Typically I'll get in the Truck, I usually start it from the remote indoors so it's already running. Then, I'll plug my phone in to the port.

The radio will stop and switch to Media and start playing the 1st song in my iPhone.

BUT, on at least 3 occasions it's locked up. I've had to shut down the truck and wait for the radio to "Shutdown" then power it back up. I've not tried holding the Volume and Channel search buttons yet. (Thanks for this by-the-way)

It also has only happened with it was cold as hell outside.
Reply With Quote
Reply

Bookmarks

Tags
2013 ram, uconnect issue, uconnect reboots, uconnect resets

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:39 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum