DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-23-2013, 10:59 PM
RamtasticVoyage's Avatar
RamtasticVoyage RamtasticVoyage is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Illinois
Age: 25
Posts: 8
Gender: Male
Vehicle: 1997 Dodge Ram 1500
Trim Level: Laramie
Color: Blue/Silver
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
RamtasticVoyage is on a distinguished road
Default Possible starting system issue?

This is a bit odd, but I hope I posted this in the right place.

I was trying to install an aftermarket stereo in my truck, but since it has the Infinity sound system, it just wasn't going to happen. Anyways, I was messing with it for like 3+ hours and at some point, I left my dome light on when I went into my house to look for another solution, so it drained the battery.

I tried jumping it with my fully charged jumper pack, and it wouldn't fire up. The next day, I took my sister's Durango to try and jump it, it still wouldn't fire up. So then, I gave it some gas and kept cranking it, it finally fired up. I let it run as I went back to my house.

I came out like 10 minutes later and it wasn't running anymore. I started it back up fine, but here's where the weird part comes in. The RPMs kept dipping down below 1,000 and kept wanting to sputter out. So, I took it for a 30 minute ride and everything seemed fine and the sputtering at idle stopped. I did notice something ELSE happening though. The tranny wasn't shifting right. Accelerating from a dead stop to shift into 2nd gear was very delayed. I would get it to almost 3k RPMs and it would finally shift. I don't know what happened.

Trying to jump it with the starter pack at first was making the starter click...I don't know if some codes got reset or something.

Anybody have an idea?
__________________
1997 Dodge Ram 1500; Extended Cab Laramie; 5.9L 360ci V8 Magnum
Reply With Quote
Sponsored links
  #2  
Old 01-23-2013, 11:59 PM
RamtasticVoyage's Avatar
RamtasticVoyage RamtasticVoyage is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Illinois
Age: 25
Posts: 8
Gender: Male
Vehicle: 1997 Dodge Ram 1500
Trim Level: Laramie
Color: Blue/Silver
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
RamtasticVoyage is on a distinguished road
Default

Sorry about the long post lol but I have to go out of town tomorrow so I will see how it's acting there and back. Hopefully nothing serious.
__________________
1997 Dodge Ram 1500; Extended Cab Laramie; 5.9L 360ci V8 Magnum
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:38 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum