DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #71  
Old 02-24-2013, 11:59 PM
s1000rrhp s1000rrhp is offline
Dodge Ram Forum Senior Member
 
Join Date: Dec 2012
Location: Calgary
Age: 33
Posts: 312
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Sport
Color: White
Rep Power: 0
Rep:13
s1000rrhp is on a distinguished road
Default

The can bus uses all the plugs. There is no stored messages and Ihave yet to have any light out message.

I don't actually know what plug retro system could leave unplugged.

Last edited by s1000rrhp; 02-25-2013 at 12:06 AM.
Reply With Quote
Sponsored links
  #72  
Old 02-25-2013, 10:56 AM
FSTASFCK FSTASFCK is offline
Dodge Ram Forum Senior Member
 
Join Date: Nov 2012
Posts: 320
Gender: Male
Vehicle: 2010 Dodge Ram Big Horn
Rep Power: 3
Rep:108
FSTASFCK will become famous soon enoughFSTASFCK will become famous soon enough
Default

I have the Retro kit as well, I get zero warnings on the dash...There is a stock plug left unplugged because instead of using the stock plug, it is ran off the harness that is supplied with the kit. Everything on mine is ran from the Drivers side connectors so the passenger connectors aren't used.
Reply With Quote
  #73  
Old 02-25-2013, 11:41 AM
s1000rrhp s1000rrhp is offline
Dodge Ram Forum Senior Member
 
Join Date: Dec 2012
Location: Calgary
Age: 33
Posts: 312
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Sport
Color: White
Rep Power: 0
Rep:13
s1000rrhp is on a distinguished road
Default

Quote:
Originally Posted by FSTASFCK View Post
I have the Retro kit as well, I get zero warnings on the dash...There is a stock plug left unplugged because instead of using the stock plug, it is ran off the harness that is supplied with the kit. Everything on mine is ran from the Drivers side connectors so the passenger connectors aren't used.
Not sure if you have a 2013 . but if the ffactory bulb harness isn't pluged in you get errors. The can bus plugs into factory harness then has another harness that plugs into hid harness. Think I posted a picture somewhere in thread.
Reply With Quote
  #74  
Old 03-15-2013, 05:51 PM
mrpositraction mrpositraction is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2013
Location: Janesville, WI
Age: 33
Posts: 188
Gender: Male
Vehicle: Ram 1500 Sport Crew
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:95
mrpositraction will become famous soon enough
Default

I have a 2013, everything ran from the drivers side and I haven't had a light yet. I just installed them. Started the truck, turned the lights on, went for a ride, highs, lows and no light yet.

Also, I heard the bulb switch from high to low, is this normal? I thought they were just for low!
__________________
2013 F150 Ecoboost SCrew FX4
5* Tune, AFE 2 Intake

Last edited by mrpositraction; 03-15-2013 at 06:07 PM.
Reply With Quote
  #75  
Old 03-15-2013, 10:44 PM
Yo Nadz Yo Nadz is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2013
Location: St. Louis, MO
Posts: 358
Gender: Male
Vehicle: 2013 Ram 1500 Sport Crew Cab
Trim Level: Sport Crew Cab
Color: Snow White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:160
Yo Nadz has a spectacular aura aboutYo Nadz has a spectacular aura about
Default

it's not nessecarily a "light". Right when I start the truck I get a "PASSENGER HEADLAMP OUT" picture that shows up on the EVIC display then disappears shortly after....
__________________
Yo Nadz STOMPER Build Thread ~> http://www.ramforumz.com/showthread.php?t=135821
Lifted & Ignorant 2013 Sport Crew
Proud member of IAFF LOCAL 2665
Reply With Quote
  #76  
Old 03-16-2013, 09:28 AM
Zixxer Zixxer is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2012
Location: Stafford, VA
Posts: 408
Gender: Male
Vehicle: 2013 Ram 1500 Sport
Trim Level: Sport
Color: Black
Rep Power: 0
Rep:35
Zixxer is on a distinguished road
Default

I had some challenges with my Retro setup and getting the "lamp out" display in the EVIC. I finally pulled it all and ordered a CANBUS Gen IV setup with all the resistors, caps, etc. built into the setup. We'll see how it goes. Retro has great customer service but despite my efforts, the setup was just not solid for me. I even started to get flickering on the fogs and that's about as easy a setup as it gets...double/triple checked grounds, connections, etc.
__________________
2" Mopar Lift/285/65/20 BFGs/DB Corsa Exhaust/Mopar flares/Lo Pro Tonneau/Line-X Premium/Ez Down tailgate/Catch-Can/Moe's 87mm TB
Side Molding/345 Emblems/Husky Splash Guards/Honeycomb Grill/25% Tint/Silver Rally Stripes/Crux Rear Camera and VIM
Removed - Air Grabber - filtering is not very good
Reply With Quote
  #77  
Old 03-16-2013, 10:16 AM
mrpositraction mrpositraction is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2013
Location: Janesville, WI
Age: 33
Posts: 188
Gender: Male
Vehicle: Ram 1500 Sport Crew
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:95
mrpositraction will become famous soon enough
Default

I am not seeing any lights or warnings guys. I get no warnings and nothing stored in the "stored messages". I will shoot a video later to prove it. Maybe I am looking in the wrong area for the error message.
__________________
2013 F150 Ecoboost SCrew FX4
5* Tune, AFE 2 Intake
Reply With Quote
  #78  
Old 03-16-2013, 04:14 PM
mrpositraction mrpositraction is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2013
Location: Janesville, WI
Age: 33
Posts: 188
Gender: Male
Vehicle: Ram 1500 Sport Crew
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:95
mrpositraction will become famous soon enough
Default

Here is a short video:

__________________
2013 F150 Ecoboost SCrew FX4
5* Tune, AFE 2 Intake

Last edited by mrpositraction; 03-16-2013 at 04:24 PM.
Reply With Quote
  #79  
Old 03-16-2013, 04:27 PM
buckmaster buckmaster is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2013
Location: Kansas City
Age: 67
Posts: 102
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Laramie Longhorn
Color: Deep Cherry PearlCoat / White Gold
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:16
buckmaster is on a distinguished road
Default

Good video. Thanks for posting. I am thinking about doing the 35W low and 55W projector install in headlights and 35W in fog. Is this pretty much what you did?
Reply With Quote
  #80  
Old 03-16-2013, 04:41 PM
mrpositraction mrpositraction is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2013
Location: Janesville, WI
Age: 33
Posts: 188
Gender: Male
Vehicle: Ram 1500 Sport Crew
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:95
mrpositraction will become famous soon enough
Default

I didn't do the fogs. I think the fogs are bright enough as it is. Plus, I like running them whenever I run the parking lights and they have enough glare as it is stock

I couldn't be happier with the light install in the projectors. The lows are good, but the projectors cut them off pretty low, but I guess that is what they are supposed to do. When the brights come on OMG, the sun has risen. I live in Southern WI and when you are driving down a road with fields on both sides it is hard to judge how good lights are because there isn't anything to see, but with the 55W 5000K bulbs in the projects I can see FOREVER, very happy!

I contemplated not doing it but I am so glad I did. $160ish shipped and I would pay it again in a hear beat.

EDIT: And for clarification I left the bright Halogens stock.
__________________
2013 F150 Ecoboost SCrew FX4
5* Tune, AFE 2 Intake
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:57 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum