DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2012 Dodge Ram Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #21  
Old 02-13-2013, 08:39 PM
captainchubbzz captainchubbzz is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2012
Location: United States
Posts: 124
Gender: Male
Vehicle: 2012 Ram 1500 5.7L Hemi
Trim Level: Express
Color: Mineral Gray Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
captainchubbzz is on a distinguished road
Default

Yes please let us know what happens! If you have access to a video camera with audio maybe a before and after. No stress though.
Reply With Quote
Sponsored links
  #22  
Old 02-13-2013, 11:20 PM
HorseMan's Avatar
HorseMan HorseMan is offline
Dodge Ram Forum Member

 
Join Date: Oct 2012
Location: Arkansas
Posts: 741
Gender: Male
Vehicle: 2014 6.4 Hemi; traded 2013 CTD
Trim Level: Laramie Crew 4x4
Rep Power: 2
Rep:139
HorseMan will become famous soon enoughHorseMan will become famous soon enough
Default

I thought the Hemi was legendary? Does anyone complain of these problems in warm weather climates? I saw one post citing 60 degree temps...everyone else seems to be from frigid temps. Are you guys using the engine block heater?

On the bright side, the Ford ecoboost has many reported problems.
__________________
2014 2500 Laramie Crew 6.4 Hemi, 4.10 axle
2013 RAM 2500 Laramie Longhorn, Cummins, Western Brown (traded)
Reply With Quote
  #23  
Old 02-14-2013, 08:59 AM
vman1 vman1 is offline
Dodge Ram Forum Member
 
Join Date: Oct 2012
Location: California
Posts: 56
Gender: Male
Vehicle: 2012 RAM
Trim Level: Big Horn
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
vman1 is on a distinguished road
Default

Quote:
Originally Posted by Marc Coratti View Post
So on Monday went and made arrangements at another dealer just north of Toronto to do a "Cold Start" in the morning with a Tech and Service advisor present....dropped it off yesterday evening, and this morning we did the cold start, and again the tech deffinatley agrees that the sound is NOT NORMAL and unussually loud and would warrant further investigating, left there at about 8am, got the call at about 2pm today that they will be replacing all the lifters plus the weatherstripping on the driver side door, and would need one more day, and asked me if I could provide proof of at least 2 oil changes and what kind of oil I used....I absolutley do have the paperwork for the four oilchanges I've had to date, but have no idea what type of oil was used, but all the oilchanges were done at the dealer I purchased it from, which is about an hour away....

So I have to say that this dealer has deffinatly stepped up....but not real crazy about having internal engine parts replaced on a relatively new truck....only have 28,000k on it....well on the good side, still a couple of years worth of warranty!
Good luck and keep us posted.
The dealer replaced all lifters at 3700 miles on my truck due to noise
Now since 7000 miles noise is back and dealer is saying it is not from lifters and that the sound is normal.
I have an open case with Chrysler that they will be closing today because dealer told them that the sound is normal.
As soon as I get my truck back (hope today) since it has been at dealer for over a week now due to messed up rims, I will be making arrangements with different dealer to diagnose noise on cold start.
I am also sending oil to a lab to verify that they did not put any additives in my engine to quiet the noise. When I asked them they would not give me straight answer, they just said that they normally wouldn't use additive in oil unless customer requests it.
Reply With Quote
  #24  
Old 02-14-2013, 09:03 AM
vman1 vman1 is offline
Dodge Ram Forum Member
 
Join Date: Oct 2012
Location: California
Posts: 56
Gender: Male
Vehicle: 2012 RAM
Trim Level: Big Horn
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
vman1 is on a distinguished road
Default

Quote:
Originally Posted by HorseMan View Post
I thought the Hemi was legendary? Does anyone complain of these problems in warm weather climates? I saw one post citing 60 degree temps...everyone else seems to be from frigid temps. Are you guys using the engine block heater?

On the bright side, the Ford ecoboost has many reported problems.
Being in S. California I would say it can be considered warmer climate.
We are spoiled here so we consider 50 as freezing cold
My truck will make the noise on cold start every day even if the temp in morning is 65 plus minus.
Here is what mine sounds like:
http://youtu.be/-ofeF7gOHRU
Reply With Quote
  #25  
Old 02-14-2013, 01:33 PM
captainchubbzz captainchubbzz is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2012
Location: United States
Posts: 124
Gender: Male
Vehicle: 2012 Ram 1500 5.7L Hemi
Trim Level: Express
Color: Mineral Gray Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
captainchubbzz is on a distinguished road
Default

Mine did it during the summer as well, 70 - 90f. Vman1 when you get the results back be sure to post them. Are you using full synthetic?
Reply With Quote
  #26  
Old 02-15-2013, 12:17 AM
vman1 vman1 is offline
Dodge Ram Forum Member
 
Join Date: Oct 2012
Location: California
Posts: 56
Gender: Male
Vehicle: 2012 RAM
Trim Level: Big Horn
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
vman1 is on a distinguished road
Default

Quote:
Originally Posted by captainchubbzz View Post
Mine did it during the summer as well, 70 - 90f. Vman1 when you get the results back be sure to post them. Are you using full synthetic?
Just got my truck back from dealer today after 8 days.
paperwork says:
"No problem found, normal valve train noise"
Are you F kidding me ?
Chrysler sucks. I have to find some good engine shop around here.
captainchubbzz - no I am not using synthetic. I only had one oil change done at the dealer. And paperwork doesn't even say what kind of oil they used.

Last edited by vman1; 02-15-2013 at 08:47 AM.
Reply With Quote
  #27  
Old 02-15-2013, 09:35 AM
bighorns bighorns is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2012
Location: toronto canada
Age: 36
Posts: 44
Gender: Male
Vehicle: 2012 dodge ram
Trim Level: big horn 4x4
Color: black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:14
bighorns is on a distinguished road
Default

Quote:
Originally Posted by vman1 View Post
My 2012 Ram started making knocking noise when cold, right after RPM drops to normal idle after cold start. It starts when coolant temperature is around 140. Once it warms up completely noise goes away.
I recorded it standing around 4feet away from the right front side where the noise can be heard most.
Dealer said is normal and started 2013 RAM on the lot. It makes some noises too, but not the same sharp knocking.
According to them all HEMI engines make the noise. I have 8600 miles on it.
This noise was not there when I bought it.
Any of you guys have same noise ?
Hope the link works:
http://youtu.be/-ofeF7gOHRU
Thanks for listening and any opinions.

Mine does the EXACT same.... It started doing it a around 5k . Wasnt like that when I bought it. Brought it in.... Dont wanna open engine so young was answer. I just live with it
Reply With Quote
  #28  
Old 02-15-2013, 09:44 AM
bighorns bighorns is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2012
Location: toronto canada
Age: 36
Posts: 44
Gender: Male
Vehicle: 2012 dodge ram
Trim Level: big horn 4x4
Color: black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:14
bighorns is on a distinguished road
Default

Quote:
Originally Posted by Marc Coratti View Post
So on Monday went and made arrangements at another dealer just north of Toronto to do a "Cold Start" in the morning with a Tech and Service advisor present....dropped it off yesterday evening, and this morning we did the cold start, and again the tech deffinatley agrees that the sound is NOT NORMAL and unussually loud and would warrant further investigating, left there at about 8am, got the call at about 2pm today that they will be replacing all the lifters plus the weatherstripping on the driver side door, and would need one more day, and asked me if I could provide proof of at least 2 oil changes and what kind of oil I used....I absolutley do have the paperwork for the four oilchanges I've had to date, but have no idea what type of oil was used, but all the oilchanges were done at the dealer I purchased it from, which is about an hour away....

So I have to say that this dealer has deffinatly stepped up....but not real crazy about having internal engine parts replaced on a relatively new truck....only have 28,000k on it....well on the good side, still a couple of years worth of warranty!
I sure hope its not vaughn or seven view..... Id stay away from those shoemakers... I have the exact same problem... Shortly after cold start makes noise, once hits full temp, its gone. They told me its def something wrong, didnt wanna take engine apart so young. To be honest, i dont want engine apart... Because odds are, as other posters here who have had a "repair". Noise comes back like a nagging wife...

Last edited by bighorns; 02-15-2013 at 09:50 AM.
Reply With Quote
  #29  
Old 02-15-2013, 11:04 PM
captainchubbzz captainchubbzz is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2012
Location: United States
Posts: 124
Gender: Male
Vehicle: 2012 Ram 1500 5.7L Hemi
Trim Level: Express
Color: Mineral Gray Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
captainchubbzz is on a distinguished road
Default

This is a F150 5.0 but it kinda sounds the same. One of the comments says flywheel, anyone think this could be it?

Reply With Quote
  #30  
Old 02-16-2013, 11:50 AM
vman1 vman1 is offline
Dodge Ram Forum Member
 
Join Date: Oct 2012
Location: California
Posts: 56
Gender: Male
Vehicle: 2012 RAM
Trim Level: Big Horn
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
vman1 is on a distinguished road
Default

Quote:
Originally Posted by captainchubbzz View Post
This is a F150 5.0 but it kinda sounds the same. One of the comments says flywheel, anyone think this could be it?


Sounds like my truck. Exact irregular knocking sound.
Now after dealer had the truck for over a week, I started it up this morning
to listen to the noise. It seems to be lot quieter then before.
I asked service manager if they would possibly put some oil additive in the engine oil to quiet the noise. His reply was that they would use additive in transmission, but they wouldn't put anything in engine oil.
He did not say "No we did not" and I could not get him to repeat that sentence. Kept saying "why would we do that" . I am no psychologist by any means, but I didn't like the indirect answer.
So I am in contact with a lab and will be sending oil from engine, sample of virgin oil that they would use for oil change and sample of additive that they use if customer requests it (service advisor did say that add it if requested).
The lab said that they cannot always determine additive in oil, but said it is worth the try.
I will post results of the testing and if I find out that they did add any crap into my engine.


BTW I was looking for place on forum that would be appropriate to post experiences with various dealerships and repair shops. Any suggestions MOD ? I think it could be great help to others is we can the word out on how different dealers treat their customers and their vehicles.
What do you think ? I would love to share my story how this dealer messed up my two rims and had truck for 8 days trying to re-finish the damaged rims that now look worse then they did before. Now they are ordering two new rims.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:02 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum