DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Suspension


Notices

Suspension 2nd Gen Dodge Ram Suspension Problems and Questions


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-08-2012, 02:10 AM
Chewbacca Chewbacca is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Michigan
Age: 34
Posts: 2
Gender: Male
Vehicle: 1999 2500 Dodge Ram, 8L v10
Rep Power: 0
Rep:10
Chewbacca is on a distinguished road
Default New clunk noise when braking only.

Hi guys, I'm hoping you can help me out so that I don't have to start throwing money into parts just to find my problem.

I have a 99 Dodge Ram 2500 with the 8L V10 and it has just bumped over 150k miles. It is all original except for a new thermostat, coolant temp sensor, steering box, and four wheel drive actuator in the front axle. I have never had any other issues or breakdowns with this truck so I consider myself lucky.

My problem is this: Randomly, when braking, I can hear a solid but light clunk from the front driver's side of the vehicle. It may clunk while decelling at 30mph, maybe 10mph, and even initially when hitting the brakes. It also may not clunk at all and then clunk again the next time I hit the brakes. It does not seem to matter how fast I am going (has done it when going no faster than 10mph or 70mph). The clunk can also be felt through the floor board but not so much the brake pedal or steering wheel as I have read on other posts. Also, when hitting bumps or potholes, it will NOT clunk, nor will it clunk when turning. Only when hitting the brakes, and only once per braking session. I cannot find my problem "verbatim" in any other posts or forums.

The reason I am here is because, I am unable to find any bad parts. The brakes are tight and missing no bolts, pads are good, all bushings look good, cant get any movement out of the sway bar or ball joints, leaving me with two options, 1) That one of you guys will know what needs replacing or 2) Start replacing everything until the problem is solved.

Any ideas?
Reply With Quote
Sponsored links
  #2  
Old 01-08-2012, 02:14 AM
Chewbacca Chewbacca is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Michigan
Age: 34
Posts: 2
Gender: Male
Vehicle: 1999 2500 Dodge Ram, 8L v10
Rep Power: 0
Rep:10
Chewbacca is on a distinguished road
Default

Before someone asks, it will also clunk when braking in reverse but does nto have to be put into reverse to get it to clunk in drive (indicative of a loose/broken brake pad).
Reply With Quote
  #3  
Old 01-08-2012, 02:33 AM
GTyankee's Avatar
GTyankee GTyankee is online now
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 19,023
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 20
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

You may have a brake spring that catches on something
Maybe even a spring on the emergency brake cable
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #4  
Old 04-24-2013, 05:28 PM
sl65black sl65black is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: canada
Age: 37
Posts: 8
Gender: Male
Vehicle: 2004 dodge ram
Trim Level: slt
Color: silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
sl65black is on a distinguished road
Default

did you ever find your problem
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:30 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum