DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 02-14-2013, 12:19 PM
BigBrew's Avatar
BigBrew BigBrew is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Location: Louisiana
Age: 52
Posts: 30
Gender: Male
Vehicle: 2013 Ram 1500 4x4
Trim Level: Laramie Crew Cab
Color: white/silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
BigBrew is on a distinguished road
Default

So far this is the only issue I have, whith 1200+ miles so far. When I first set up Uconnect there was some "Hardware" issue, according to the uconnect assistant, that would require Chrysler to contact me and/or a trip to dealership to possibly swap radio out but they must have flashed or updated something via eye in the sky and viola next morning everything was fine, my issue was I couldn't utilize any remote functions via phone or computer, they were stumped after almost 2 hrs. on phone but they were determined to resolve this issue which I appr. their resolve.
Sorry for long post but just thought this would be helpful to some.
Reply With Quote
Sponsored links
  #12  
Old 02-14-2013, 10:41 PM
Georshrwd Georshrwd is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Bristow
Age: 42
Posts: 143
Gender: Male
Vehicle: 2013 Ram 1500 Laramie
Trim Level: Longhorn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:50
Georshrwd will become famous soon enough
Default

I had the exact issue the first 1000 miles that message would pop up while I was driving. It stopped about two weeks ago and hasn't happened again. I'm hoping it stays gone but if not off to the dealer it goes.
Reply With Quote
  #13  
Old 02-14-2013, 11:55 PM
Tribute2Troops Tribute2Troops is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Minot, North Dakota
Age: 38
Posts: 32
Gender: Male
Vehicle: 2013 Ram
Trim Level: Laramie
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
Tribute2Troops is on a distinguished road
Default

The dealer put in a new memory switch module, which seemed to fix the message popping up . Now Chrysler want them to put in a power control arm(i believe this want the tech called it) to see if this will fix communication error that is causing my check engine light to come on. Just waiting for parts.
Reply With Quote
  #14  
Old 02-15-2013, 03:22 PM
MACH MACH is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Minnesota
Age: 32
Posts: 80
Gender: Male
Vehicle: 2014 Ram 1500 Sport CC 6'4"
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MACH is on a distinguished road
Default

My 2013 Ram Laramie is giving me the same seat memory message every once in a great while. I pay no attention to it as it does go away but I will probably bring it in.
Reply With Quote
  #15  
Old 02-15-2013, 04:47 PM
JCB's Avatar
JCB JCB is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Hampton Roads
Posts: 22
Gender: Male
Vehicle: 2013 Ram
Trim Level: Laramie
Color: Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:34
JCB is on a distinguished road
Default

Quote:
Originally Posted by BigBrew View Post
So far this is the only issue I have, whith 1200+ miles so far. When I first set up Uconnect there was some "Hardware" issue, according to the uconnect assistant, that would require Chrysler to contact me and/or a trip to dealership to possibly swap radio out but they must have flashed or updated something via eye in the sky and viola next morning everything was fine, my issue was I couldn't utilize any remote functions via phone or computer, they were stumped after almost 2 hrs. on phone but they were determined to resolve this issue which I appr. their resolve.
Sorry for long post but just thought this would be helpful to some.
I too have been having the memory system message as well as the uconnect phone app not working. So I assume I need to call the dealership for the memory message and uconnect for the phone app to be repaired..?
Reply With Quote
  #16  
Old 02-17-2013, 07:34 PM
mchenel's Avatar
mchenel mchenel is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Pont-Rouge, Canada
Age: 40
Posts: 42
Gender: Male
Vehicle: 2013 Ram Laramie 1500
Trim Level: Laramie
Color: Red Flame
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mchenel is on a distinguished road
Default

I have the same message for the memory while i drive my truck. plus i can't drop down my suspension with the remote. My radio seem to reset everytime i turn off the engine and the screen come all blue and a message: touch screen to exit appear. Sorry for my english because i speak french...
Reply With Quote
  #17  
Old 02-17-2013, 07:40 PM
Tribute2Troops Tribute2Troops is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Minot, North Dakota
Age: 38
Posts: 32
Gender: Male
Vehicle: 2013 Ram
Trim Level: Laramie
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
Tribute2Troops is on a distinguished road
Default

The new memory switch module did not fix/stop the message from coming up. I have taken pictures of the message while driver to show the dealer and they have apparently passed them on to dodge.
Reply With Quote
  #18  
Old 02-17-2013, 07:54 PM
mchenel's Avatar
mchenel mchenel is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Pont-Rouge, Canada
Age: 40
Posts: 42
Gender: Male
Vehicle: 2013 Ram Laramie 1500
Trim Level: Laramie
Color: Red Flame
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mchenel is on a distinguished road
Default

I sent a email to chrysler canada today, i hope they will call me back, i don't want to stay with this problem any longer. I never had any problem with my 2011.
Reply With Quote
  #19  
Old 02-17-2013, 08:53 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 19,044
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 20
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

I do recall something about the Radio modes
There is a shipping MODE & a Personal Mode
the dealer can change the mode or it does it by itself after a short period of usage

I will see if i can find it again, i did find this
The 911 call button will be enabled when the vehicle is put into Customer Mode, or
after the vehicle has been driven approximately 50 miles.
NOTE: To get the vehicle out of ship mode, please refer to TechCONNECT, 04 -
Vehicle Quick Reference/New Vehicle Preparation
Instructions/Standard Procedure.


================================================== ===========
for those that have the RA3 or RA4 radio 8.4a or 8.4an radio,
here are voice commands & how to use them, click Getting Started at the bottom of the page
http://www.driveuconnect.com/features/uconnect_access/
================================================== ==========
some of you may want to see if an upgrade for your 2013 radio is available
https://rsur.extra.chrysler.com/rsur/Uconnect.do

---------------------------------------------------------------
TSB about the 2013 Uconnect radios, posted on several other sites

http://www.google.com/#hl=en&sugexp=...w=1280&bih=666

I think we have a lot to learn about the new Uconnect systems
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #20  
Old 02-18-2013, 07:35 PM
mchenel's Avatar
mchenel mchenel is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Pont-Rouge, Canada
Age: 40
Posts: 42
Gender: Male
Vehicle: 2013 Ram Laramie 1500
Trim Level: Laramie
Color: Red Flame
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mchenel is on a distinguished road
Default

I made a reset to the radio by pressing up and down buttons of the heating. In the engineer option, I choose to bring back to original option. The truck seems to be ok but I didn't drive him much longer.... I will let you know if the problem is resolve.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:55 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum