DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #21  
Old 02-19-2013, 10:20 PM
mchenel's Avatar
mchenel mchenel is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Pont-Rouge, Canada
Age: 40
Posts: 42
Gender: Male
Vehicle: 2013 Ram Laramie 1500
Trim Level: Laramie
Color: Red Flame
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mchenel is on a distinguished road
Default

The "memory" message came back but the radio seem to be ok, no reset today...
Reply With Quote
Sponsored links
  #22  
Old 02-25-2013, 09:00 AM
Kingshott Kingshott is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: Canada
Posts: 10
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Laramie
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Kingshott is on a distinguished road
Default

I have the same problem as well as many others. However mine has been in the shop for 26 days. Chrysler says its the radio....but it is back ordered and due in march. I will keep in touch as I am supposed together it back this week. Does your check engine light go on?
Reply With Quote
  #23  
Old 02-26-2013, 06:48 PM
mchenel's Avatar
mchenel mchenel is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Pont-Rouge, Canada
Age: 40
Posts: 42
Gender: Male
Vehicle: 2013 Ram Laramie 1500
Trim Level: Laramie
Color: Red Flame
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mchenel is on a distinguished road
Default

No check engine for me but the memory message appear constantly while I'm driving my truck. Chrysler Canada send me a message and told me that the dealer will call me soon to check (again) for this memory message...
Reply With Quote
  #24  
Old 03-07-2013, 04:46 PM
mchenel's Avatar
mchenel mchenel is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Pont-Rouge, Canada
Age: 40
Posts: 42
Gender: Male
Vehicle: 2013 Ram Laramie 1500
Trim Level: Laramie
Color: Red Flame
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mchenel is on a distinguished road
Default

The dealer told me today that a update will be available on march 15 (or near) that will make disappear this message and all the problems with the u connect.
Reply With Quote
  #25  
Old 03-07-2013, 04:49 PM
kxlexus kxlexus is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Kentucky
Posts: 505
Gender: Male
Vehicle: 2013 Laramie 4X4 Quad Cab
Trim Level: Laramie Hemi 8 Speed
Color: Maximum Steel Met.
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:25
kxlexus is on a distinguished road
Default

Quote:
Originally Posted by mchenel View Post
The dealer told me today that a update will be available on march 15 (or near) that will make disappear this message and all the problems with the u connect.
That would certainly be nice!
Reply With Quote
  #26  
Old 03-24-2013, 04:12 PM
mchenel's Avatar
mchenel mchenel is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Pont-Rouge, Canada
Age: 40
Posts: 42
Gender: Male
Vehicle: 2013 Ram Laramie 1500
Trim Level: Laramie
Color: Red Flame
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mchenel is on a distinguished road
Default

The update don't changed anything, the radio reboot each time I start the truck and the memory message is always there... I will call the dealer tomorrow...
Reply With Quote
  #27  
Old 04-06-2013, 04:51 PM
mchenel's Avatar
mchenel mchenel is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Pont-Rouge, Canada
Age: 40
Posts: 42
Gender: Male
Vehicle: 2013 Ram Laramie 1500
Trim Level: Laramie
Color: Red Flame
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mchenel is on a distinguished road
Default

Does anybody resolve this problem?
Reply With Quote
  #28  
Old 04-06-2013, 06:15 PM
smoke1313 smoke1313 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Woodbridge, VA
Posts: 1
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: 1500 Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
smoke1313 is on a distinguished road
Default

For those with the "Memory System Unavailable Not in Park" message on the EVIC.

I had this message today and found out that my driver door was not shut all the way. Once I opened the door and closed it all the way, the message went away. So if you see this message again, check your doors. I know it sounds silly but worth a look.
Reply With Quote
  #29  
Old 04-06-2013, 06:44 PM
HorseMan's Avatar
HorseMan HorseMan is offline
Dodge Ram Forum Member

 
Join Date: Oct 2012
Location: Arkansas
Posts: 741
Gender: Male
Vehicle: 2014 6.4 Hemi; traded 2013 CTD
Trim Level: Laramie Crew 4x4
Rep Power: 2
Rep:139
HorseMan will become famous soon enoughHorseMan will become famous soon enough
Default

Quote:
Originally Posted by mchenel View Post
Does anybody resolve this problem?
Did you ever check in with dealer for follow-up? Does it continue to give you the message all the time, or just periodically? Maybe it is your door. Read somewhere of occasional door misalignments at assembly. Maybe when you close your door, the sensors aren't "sensing" door closure due to misalignment. Just a thought?
__________________
2014 2500 Laramie Crew 6.4 Hemi, 4.10 axle
2013 RAM 2500 Laramie Longhorn, Cummins, Western Brown (traded)
Reply With Quote
  #30  
Old 04-06-2013, 06:55 PM
Jim45498 Jim45498 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: Kentucky
Posts: 167
Gender: Male
Vehicle: 2013 Dodge Ram RCSWB
Trim Level: Express
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:60
Jim45498 will become famous soon enough
Default

The more I read about these high end radio options, the more I am starting to like my RA1 radio (except I have no bluetooth)

Sounds like a real problem with radio and computer working against each other.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:00 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum