DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-03-2013, 10:25 PM
FLAMESWEREGOLFIN FLAMESWEREGOLFIN is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: DUNNVILLE
Posts: 16
Gender: Male
Vehicle: 08 DODGE RAM
Color: SILVER
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
FLAMESWEREGOLFIN is on a distinguished road
Default Bad wheel sensor= no 4x4?

Anyone happen to know if the drivers front wheel speed sensor going bad possible have something to do with the 4 wheel drive not engaging...If ya turn the knob to 4wd the light just flashes but you can hear the shift motor moving...with the truck lifted off the ground the front wheels will not turn...switch to 4wd lock/low the 4wd light still flashes constantly but the front wheels start to turn ...i know a bad wheel speed sensor will disable cruise control but not sure if it is linked to the 4wd any help would be greatly appreciated... sorry if this has been covered already in another tread i looked but maybe not hard enough

Thanks

Last edited by FLAMESWEREGOLFIN; 11-04-2013 at 09:43 AM.
Reply With Quote
Sponsored links
  #2  
Old 11-04-2013, 07:46 AM
tjbiker031's Avatar
tjbiker031 tjbiker031 is offline
Dodge Ram Forum Senior Member
 
Join Date: Dec 2011
Location: Bradenton, FL
Age: 30
Posts: 307
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: SLT - Quad Cab
Color: Graphite Metalic
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 4
Rep:118
tjbiker031 will become famous soon enoughtjbiker031 will become famous soon enough
Default

Its possible, usually a bad sensor could disable cruise control, ABS, traction control and maybe 4WD. Really its hard to say exactly is causing your issue. These trucks are so complex now that its not just one thing that can cause your issue.

A good place to start is to see of you have any DTC's (codes) that may have flagged. Sometimes you can use a generic scanner (like at Autozone), or you may have to go to a shop capable of reading the code, but they might charge you quite a bit for this service and may try to sell you on having them work on the issue. Its rare for these trucks not to let you know about a fault in some sort of detail such as a DTC.
__________________
Show your thanks with the REP icon.

Get your Factory Manuals here!! <link fixed>
Reply With Quote
  #3  
Old 11-04-2013, 09:47 AM
FLAMESWEREGOLFIN FLAMESWEREGOLFIN is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: DUNNVILLE
Posts: 16
Gender: Male
Vehicle: 08 DODGE RAM
Color: SILVER
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
FLAMESWEREGOLFIN is on a distinguished road
Default

i had the Dealer scan the computer for codes the only one that came up was for the wheel speed sensor... Hopefully that is the cause of the four-wheel-drive issue as well...everything went for a s*** at the same time... Thank you for your advice!

Last edited by FLAMESWEREGOLFIN; 11-04-2013 at 09:51 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:00 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors