DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2012 Dodge Ram Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Total Load Control!
AutoAnything
Addictive Desert Designs!
FGT Motorsport
Bayou Goat Mounts
Mopar Online Parts!

Reply
 
Thread Tools
  #31  
Old 02-25-2013, 06:43 PM
Revel Performance's Avatar
Revel Performance Revel Performance is offline
REVEL PERFORMANCE

 
Join Date: Sep 2012
Location: Missouri
Posts: 9,543
Gender: Male
Vehicle: MOPAR
Color: Black
Rep Power: 9
Rep:931
Revel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to behold
Default

Quote:
Originally Posted by Hemi N Haw View Post
I'm sure you already know 3 things make an engine run. Air-Fuel & Spark. If she was running rough & throwing misfire codes w/ your tune in it but then your tune was removed & the codes were cleared next you tried to fire it up then the engine cranked w/ no bang or pop. The codes are gone but the s.e.l. stays on? I'm just curious if when you attempted to fire it up if you heard the fuel pump running or not?
that is a very good point, I am curious to this as well.

Very interested to see what they come up with please keep us posted

And so sorry to hear about your misfortune.

Thanks
Jeremiah
Discount Auto Performance
__________________
Contact us via email at
sales@revelperformance.com

Reply With Quote
Sponsored links
  #32  
Old 02-25-2013, 10:20 PM
Hemi N Haw's Avatar
Hemi N Haw Hemi N Haw is offline
Dodge Ram Forum Senior Member
 
Join Date: Nov 2011
Location: North East USA
Posts: 306
Gender: Male
Vehicle: 2012 Ram 1500 Laramie Crew cab
Trim Level: Laramie
Color: Bright White-W7
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:139
Hemi N Haw will become famous soon enoughHemi N Haw will become famous soon enough
Wink

Ok so I was contemplating your no go issue my friend. It's not the y pipe or at least I don't believe. Any ways this tune jammy peaked my interest as I want one down the road a piece & for the reason of mods & fuel eco adjustment which brings me to my point. You mentioned you had a tune uploaded for fuel eco. So it comes to me that fire burns cool w/ more fuel & hotter w/ just enough fuel & lots of oxygen. It may very well be that the tune is doing one of two things or both. Your e.c.m. is sending just a c.h. of fuel enough to make a spark & then normal/ excessive amounts of air into the combustion chamber. This may cause standard plugs to degrade due to excessive heat hence the misfires. Or it's leaning out your injectors so much that the very fuel the engine runs on in addition the injectors are lubricated by are getting burned out on. Or both of these things are happening & bam your whole ignition process is ka-bleewy!!! Just a guess & truthfully I hope not cause like I said I wanna run a tuner in my ram down the road. So best of luck & hope your back up & running w/ handy post on what caused all our speculation in the first place.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement







All times are GMT -4. The time now is 01:47 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
vB.Sponsors