DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2012 Dodge Ram Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-26-2013, 02:56 PM
stashu stashu is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Posts: 43
Gender: Male
Vehicle: 2014 Ram 1500 Tradesman
Rep Power: 0
Rep:10
stashu is on a distinguished road
Default Door lock jitters

I have a 2012 RAM 1500 with manual door locks. I bought a AUTOLOC KL550 remote and 2 GT2000 13lb actuators. I just received them from
Summit Racing.. I hooked up the system to test everything and I am having some issues. Hopefully someone here had the same ones and can help.
Perhaps they are not loaded with a resistance? as they would be in actual use. Not sure.
----------------------------------------------------------------------
Equipment
AutoLoc KL550 Remote w/built door lock relay
2 AutoLoc GT2000 13lb actuators. Only one is hooked up for the video.

I have a 12 volt DC power supply "30amp" to test the setup, and wired the connector(s) as per instructions.
RED, Brown/Blue ----constant 12 Volts
Black, Orange/Blue & Orange Green to Ground
When using the remote the actuators work but sometimes they jerk up and down, go up and then down, etc. I am not sure what is going on. When locking they go up and go down even when I release the remote button. See YouTube video.
Any help? Thanks
__________________
2014 RAM 1500 V6 Tradesman Reg Cab
Smoke Bug Shield, Westin bars, Bull Bar, Downey Tonneau Cover

Last edited by stashu; 02-26-2013 at 03:05 PM.
Reply With Quote
Sponsored links
  #2  
Old 02-26-2013, 03:04 PM
oldhp's Avatar
oldhp oldhp is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Southern Illinois
Posts: 876
Gender: Male
Vehicle: 2014 Express 3.6/8 speed auto
Trim Level: Express
Color: WHITE
Rep Power: 4
Rep:902
oldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to behold
Default

Seems like low voltage, or bad connections. What do you have them powered by on the table?
__________________
2014 Express 3.6/8 speed/3.55 gears...Work Truck
2012 Equinox 2.4...Wife's Ride
Reply With Quote
  #3  
Old 02-26-2013, 03:13 PM
stashu stashu is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Posts: 43
Gender: Male
Vehicle: 2014 Ram 1500 Tradesman
Rep Power: 0
Rep:10
stashu is on a distinguished road
Default

Quote:
Originally Posted by oldhp View Post
Seems like low voltage, or bad connections. What do you have them powered by on the table?

Using a Anstron 12 Volt 30amp PS----I used this for my mobile HAM radio set up at home.

I will check the connections, but prettey sure there are tight.

Even tried the other Actuator and the other remote, same thing.

Thanks for your input

Stash
__________________
2014 RAM 1500 V6 Tradesman Reg Cab
Smoke Bug Shield, Westin bars, Bull Bar, Downey Tonneau Cover
Reply With Quote
  #4  
Old 02-26-2013, 04:25 PM
oldhp's Avatar
oldhp oldhp is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Southern Illinois
Posts: 876
Gender: Male
Vehicle: 2014 Express 3.6/8 speed auto
Trim Level: Express
Color: WHITE
Rep Power: 4
Rep:902
oldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to beholdoldhp is a splendid one to behold
Default

Still seems to be low voltage, like your power source can't keep up. They work fine at first but then it goes down hill from there. Do the actuators themselves have to grounded? Do you have full charged 12v battery you could use?
__________________
2014 Express 3.6/8 speed/3.55 gears...Work Truck
2012 Equinox 2.4...Wife's Ride
Reply With Quote
  #5  
Old 02-26-2013, 05:17 PM
keg184's Avatar
keg184 keg184 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2012
Location: mountville, pa
Age: 67
Posts: 76
Gender: Male
Vehicle: 2012 dodge ram
Trim Level: Express
Color: red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
keg184 is on a distinguished road
Default

I used the Auto loc k2000 and it works fine. You must have both doors either locked or unlocked for it to work properly. Just manually lock or unlock them and try it. Mine have been installed 3 months and no problems. Also check to be sure the wiring colors are correct to both actuators, if not one will lock and the other unlock.

Last edited by keg184; 02-26-2013 at 05:20 PM.
Reply With Quote
  #6  
Old 02-26-2013, 07:08 PM
PaulMys's Avatar
PaulMys PaulMys is offline
Misses the Champ.
 
Join Date: May 2012
Location: Long Island, New York
Age: 44
Posts: 5,839
Gender: Male
Vehicle: 2012 1500 reg. cab 4x4
Trim Level: Express
Color: Mineral Gray Metallic
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 11
Rep:3248
PaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond repute
Default

Quote:
Originally Posted by oldhp View Post
Still seems to be low voltage, like your power source can't keep up. They work fine at first but then it goes down hill from there. Do the actuators themselves have to grounded? Do you have full charged 12v battery you could use?
Agree with you, oldhp- seems like low or erratic voltage. Also could be insufficient amperage.
__________________
Pit Bulls are people too.
Reply With Quote
  #7  
Old 03-01-2013, 07:33 PM
stashu stashu is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Posts: 43
Gender: Male
Vehicle: 2014 Ram 1500 Tradesman
Rep Power: 0
Rep:10
stashu is on a distinguished road
Default

Thanks to all for your help. I called AutoLoc and talked to tech support. He said he has never seen anything like this and recommended I send everything back to Summit for a exchange, which I did. I'll let you know how the new parts work. They should be here mid week.

Thanks

Stashu
__________________
2014 RAM 1500 V6 Tradesman Reg Cab
Smoke Bug Shield, Westin bars, Bull Bar, Downey Tonneau Cover
Reply With Quote
  #8  
Old 03-01-2013, 08:12 PM
PaulMys's Avatar
PaulMys PaulMys is offline
Misses the Champ.
 
Join Date: May 2012
Location: Long Island, New York
Age: 44
Posts: 5,839
Gender: Male
Vehicle: 2012 1500 reg. cab 4x4
Trim Level: Express
Color: Mineral Gray Metallic
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 11
Rep:3248
PaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond repute
Default

Quote:
Originally Posted by stashu View Post
Thanks to all for your help. I called AutoLoc and talked to tech support. He said he has never seen anything like this and recommended I send everything back to Summit for a exchange, which I did. I'll let you know how the new parts work. They should be here mid week.

Thanks

Stashu
Yeah, watching your video again, something seems wrong there. Glad to hear they are standing behind it and sending you new ones. Keep us posted!
__________________
Pit Bulls are people too.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:15 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum