DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #21  
Old 04-10-2013, 10:52 PM
gage0724's Avatar
gage0724 gage0724 is offline
Dodge Ram Forum Member
 
Join Date: Mar 2013
Location: Ft. Myers, FL
Age: 25
Posts: 73
Gender: Male
Vehicle: 2013 Dodge Ram 1500
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:12
gage0724 is on a distinguished road
Default

They might have meant the factory reset which I've heard didn't work for others. I think the menu to get to this option is accessed by holding down the heating and cooling buttons (blue and red arrows) for five seconds. (With the dual climate zone, hold both sides' heating and cooling). I'd imagine that there is somewhere either in settings or this engineering menu that tells you the version.
Reply With Quote
Sponsored links
  #22  
Old 04-10-2013, 10:54 PM
bb16 bb16 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Michigan
Age: 24
Posts: 11
Gender: Male
Vehicle: 2010 Ram Big Horn
Trim Level: Big Horn
Color: deep water blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
bb16 is on a distinguished road
Default

my radio wont shut off either on my 13. When I turn the truck off and open the door the radio continues to play, but its always turned off when I get back out to my truck. Not sure whats up. I was thinking about bringing it by the dealer but by the sounds of it, no one is having any luck there anyways.
Reply With Quote
  #23  
Old 04-13-2013, 12:14 PM
IRODD IRODD is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Los Angeles
Age: 34
Posts: 1
Gender: Male
Vehicle: 2013 Ram 1500 Big Horn
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
IRODD is on a distinguished road
Default

My Truck was at the Dealer for 10 days due to the instrument Cluster not turning off and the UConnect Issue. According to the Service Advisor at the Dealer Detroit would not auth replacing the Radio until the Cluster was replaced 1st. I ended up send the Service Advisor a link to this thread and he convinced the engineers in Detroit to allow him to change the Radio to see if it corrected the problem. From what I heard from the Service Advisor there will be a TSB coming out pointing out the fix for the Cluster will recommened swaping out the radio
Reply With Quote
  #24  
Old 04-14-2013, 01:02 AM
dubstalon dubstalon is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Broken Arrow OK
Age: 38
Posts: 8
Gender: Male
Vehicle: 2013 RAM 1500
Trim Level: Express
Color: Mineral gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
dubstalon is on a distinguished road
Default

I have a '13 Ram Express CC with the RA1 radio and it is doing the same thing. I turn off the timer in the EVIC and it does what it's supposed to once, but then goes back to staying on when the key is off. I took it to the dealer and first they tried to tell me it was a "feature". After explaining it to them again, he called me back and said it works every time. So I went to pick it up, and guess what? It didnt work. The service manager got involved and told me Chrysler knows the issue and is working on a fix. I got a call Wednesday saying the "engineers" at Chrysler said it is a problem with the BCM. Replacing that next week so wish me luck. Also, detailed my truck today, it is covered in rail dust but no amount of clay bar is helping. I'll bring that up to them next week as well.
Reply With Quote
  #25  
Old 04-24-2013, 03:48 AM
Reveal2013 Reveal2013 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Posts: 2
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Bighorn
Color: maximum steel metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Reveal2013 is on a distinguished road
Default

Just got my 2013 Bighorn a couple of weeks ago and having the same issue. I have the air suspension and it started when I changed the settings for it from the radio. The remote stopped working to lower it to entry/exit mode and the dash lights stayed on all night.

I set it to blink lights and beep horn when lowering by remote and the lights went off. I switched these functions on and off several times with the same result: dash lights turning off immediately after I lock, remote not working to lower the truck. Incidentally I can't lower it from inside the truck either with the dash button. I am not sure what this means but it could be the first piece of the puzzle.
Reply With Quote
  #26  
Old 04-24-2013, 07:19 PM
Bosstone95's Avatar
Bosstone95 Bosstone95 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Canada
Posts: 17
Gender: Male
Vehicle: 2013 Dodge Ram 1500 SXT
Trim Level: SXT
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Bosstone95 is on a distinguished road
Default

I had the same problem with the EVIC not saving settings in my SXT. I want the radio to shut off as soon as I shut the truck down. I change it to that setting and it doesn't remember it. Luckily, mine reverts to the factory default of shutting things down after 45 seconds and doesn't stay on all the time like some of you have the misfortune of experiencing.

The dealer said today that Chrysler is working on a software update to fix it, so hopefully it will have a fix come my first oil change.
Reply With Quote
  #27  
Old 05-14-2013, 07:39 PM
teaff1979's Avatar
teaff1979 teaff1979 is offline
Dodge Ram Forum Member
 
Join Date: May 2013
Location: Tx
Age: 35
Posts: 74
Gender: Male
Vehicle: 2013 RAM Lone Star 1500 4x4
Trim Level: Lone Star
Color: Black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:34
teaff1979 is on a distinguished road
Default

Anyone have a update on this issue i have had this truck a week and a half and it is doing the same thing.
__________________
Bilstein 5100 at 2.1, Cherry Bomb extreme. 35 12.50 20 Courgia M/T 6" Zone lift 5" rear coils.
Reply With Quote
  #28  
Old 05-14-2013, 08:54 PM
DarthRam's Avatar
DarthRam DarthRam is offline
Join the Dark Ram Side!

 
Join Date: Apr 2013
Location: Duluth MN
Age: 43
Posts: 1,844
Gender: Male
Vehicle: 2013 Ram 1500 Quad Cab 4x4
Trim Level: Sport
Color: Black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 5
Rep:1534
DarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant future
Default

Unfortunately, I have first hand knowledge of this issue. Check here:

http://www.ramforumz.com/showthread.php?t=141743
__________________
Magnaflow 14" Custom Install Bilstein 5100s Front Only Set at 2.8" Vararam Air Grabber Cravenspeed Stubby Antenna Dee Zee Tailgate Assist Billet Technology "The Punisher" Shift Knob Debadged doors and tailgate Plasti Dipped HEMI Badge The Punisher Grille and Tailgate Badges Exterior Chrome Delete 20" XD Series 795 Hoss LT305/55R20 Nitto Trail Grappler M/T Cabin Air Filter BAKFlip Roll-X Tonneau Cover
Reply With Quote
  #29  
Old 05-15-2013, 01:20 AM
dubstalon dubstalon is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Broken Arrow OK
Age: 38
Posts: 8
Gender: Male
Vehicle: 2013 RAM 1500
Trim Level: Express
Color: Mineral gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
dubstalon is on a distinguished road
Default

Well, the dealer replaced the BCM. It worked twice then back to the same thing. They realized they really screwed up by telling me it was fixed for the 2nd time. So I took it back to the dealer Monday. Got a call today saying they still can't figure it out so they're having a Chrysler engineer "fly in" tomorrow to diagnose. Sucks, but at least I demanded a Durango and got it. I'm a big dude and the lady originally offered me a Fiat 500! Are you kidding me.
Reply With Quote
  #30  
Old 05-15-2013, 01:44 AM
chichimac chichimac is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Winnipeg
Posts: 4
Gender: Male
Vehicle: 2013 Ram
Trim Level: Sport
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
chichimac is on a distinguished road
Default

I'm having the same problem...I've been having this problem since February. I brought it to the dealership multiple times and still no fix. They told me to be patient and they will eventually find a fix for it. At this point every time it happens I disconnect my battery and let it reset. This fixes the problem for multiple start-ups until it happens again. Hopefully they figure it out soon.
Reply With Quote
Reply

Bookmarks

Tags
2013, battery, lights, ram, sport

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:14 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum