DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > Dodge Ram General Discussion


Notices

Dodge Ram General Discussion General Chat about the Ram. Please look for other categories to post specific questions in.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-05-2013, 08:32 PM
caap2003 caap2003 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Lubbock, TX
Posts: 2
Gender: Male
Vehicle: 2003 Dodge Ram 1500
Trim Level: 2WD SLT
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
caap2003 is on a distinguished road
Default grinding noise in rear differential

Hey all,
I've got a grinding noise in the rear differential and my pinion seal is leaking since oil is being slung on the aluminum heat plate on the rear gas tank. Vehicle drives fine, but the noise at low speeds is getting scary and I'm afraid to drive it. Differential hasn't failed yet, but I'm afraid it will. Could this be just a bearing problem or something worse? I'm not seeing any metal chips when I check the rear oil. Rear oil is also full. Any suggestions?
I've seen something similar posted on this before. 91,000 miles, 2003 Ram 1500 LSD.

Thanks!!
Reply With Quote
Sponsored links
  #2  
Old 03-05-2013, 08:51 PM
Outlaw's Avatar
Outlaw Outlaw is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Location: Central GA
Age: 29
Posts: 1,654
Gender: Male
Vehicle: 2014 Ram 1500 RCSB
Trim Level: Express
Color: Bright white
Rep Power: 5
Rep:435
Outlaw is just really niceOutlaw is just really niceOutlaw is just really niceOutlaw is just really niceOutlaw is just really nice
Default

best better get that fixed b4 she locks up on ya
__________________
2014 RAM 1500 RCSB BRIGHT WHITE



Reply With Quote
  #3  
Old 03-05-2013, 10:54 PM
chefred112's Avatar
chefred112 chefred112 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2009
Location: NorCal
Posts: 5,783
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT
Color: white
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 9
Rep:650
chefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to behold
Default

do you have a stock lsd? sounds like the clutch's are wearing out and falling apart.. mine had the same symptoms...



bearing races..


__________________
-fast freddie-
one quick 05 hemi qc...with over 250k miles on odo... on the 5.7...stoker 6.4 now, new times coming
performance mods: yes 5.7 e.t.'s: 1/8 - 7.85 @ 93.20, 1/4 - 12.10 @ 113.96
2005 Dodge Ram 1500 QC SLT: 12.107 @ 113.960 MPH
Reply With Quote
  #4  
Old 03-08-2013, 09:44 AM
tat2dwiseguy's Avatar
tat2dwiseguy tat2dwiseguy is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: Albany, NY
Age: 40
Posts: 207
Gender: Male
Vehicle: 2012 RAM 1500 SPORT
Trim Level: Sport
Color: Deep Cherry Red Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:64
tat2dwiseguy will become famous soon enough
Default

Chefred probably has your answer but there were also failures of the clutch pack retaining clips that would allow them to move and grind away, leaving metal shavings. There was an RRT or TSB at one time, though I can't find it. I had this happen on my 03.
Either way, if it's grinding, you're in need of a rear end rebuild.
Reply With Quote
  #5  
Old 03-11-2013, 12:00 AM
NBCarbone's Avatar
NBCarbone NBCarbone is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Location: Castro Valley CA
Age: 60
Posts: 32
Gender: Male
Vehicle: 2005 Dodge Ram 1500 Daytona
Trim Level: Daytona
Color: Go ManGo
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:22
NBCarbone is on a distinguished road
Send a message via Skype™ to NBCarbone
Default

Old Freddy is most probably right.. (Oh and HI FRED! :P) He's one of the 2 best backyard mechanic's I know and have ever met, really! Helped me a lot of times with my truck.

There is a very remote possibility also - this happened to me back in October and it ended up costing me almost $1000 because of Dodge's stupidity and trying to save a buck...

Check your Jesus Nut...

What I mean is the nut that bolts your rear yoke onto your pinion gear shaft and MAKE SURE it is tight and to the proper torque!

Mine came loose back in October and it came off just AFTER I had exited the freeway (where I had been going about 75 mph) and if it had happened before I got off I might not be here passing this along.

If you're heavy into wheel spinning there also maybe a possibility that one of your bearings has gone bad but those are usually on the drive wheel (if you don't have limited slip).

Here's a couple pictures of what happened to me - I have to find the picture of the gears - the Pinion had 2 broken teeth and the ring gear was chipped, couple broken teeth and worn - and I needed new clutch packs - luckily all my bearings were in great shape...








Reply With Quote
  #6  
Old 03-11-2013, 03:14 AM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,550
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

check out your axle bearings & seals when you are checking out the rear end
one or both of your C clips may also be bad
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:54 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum