DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-15-2013, 09:26 AM
RamBiker11's Avatar
RamBiker11 RamBiker11 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2011
Location: Greenville, sC
Age: 25
Posts: 164
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Outdoorsman
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:65
RamBiker11 will become famous soon enough
Default Turns off when I hit a bump/randomly and no power randomly

The truck is a 2011 1500 Outdoorsman 4x4

My problem started a day after I installed my S&B CAI but I can’t see how the two events are related. I was driving on the interstate and hit a decent size pot hole and all the electronics in the truck restarted themselves. All the lights on the dash lit up like when you start the truck and the radio turned off and then back on and the windshield wipers did one swipe. The motor itself never shut off. This same thing has happened about 10 times in the last 2 days and the majority of the time its when I hit a bump in the road but not every time. Yesterday I went to start my truck after work and the whole truck had zero power. I disconnected the negative terminal and let it sit for a few minutes and then reconnected and the truck started perfect. Same thing this morning when I went to start it to go to work. I am completely stumped. No CEL’s and the battery terminals are clean and tight. Only aftermarket bits are the CAI and Hella lights on my brushguard.

Any help or suggestions would be greatly appreciated.
Reply With Quote
Sponsored links
  #2  
Old 03-15-2013, 09:32 AM
gonefishin776's Avatar
gonefishin776 gonefishin776 is offline
Dodge Ram Forum Member

 
Join Date: Jul 2012
Location: Stafford, Virginia
Age: 24
Posts: 5,905
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: SLT
Color: Patriot Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 8
Rep:1900
gonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant future
Default

I would just double check all your wire connections under the hood. Maybe you bumped something loose when installing your CAI.


good luck and let us know how you make out.
__________________
JVC Arsenal KD, Bilstein 5100 adjustables [maxed], aFe Stage 2 Air Intake, Superchips 3865, Husky Floor Mats, Saddleman Camo Seat Covers, Flowmaster 40 Series Muffler SI/DO, 20 % Tint. 35x12.5x17 Federal Couragia M/T, 17x8.5 VTEC Warlord wheels, -12mm offest.
Reply With Quote
  #3  
Old 03-18-2013, 10:24 AM
RamBiker11's Avatar
RamBiker11 RamBiker11 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2011
Location: Greenville, sC
Age: 25
Posts: 164
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Outdoorsman
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:65
RamBiker11 will become famous soon enough
Default

Had to have the truck towed to the dealership. Ended up being a blown TIPM module. Replaced under warranty (this time). Hopefully this isn't a recurring problem.
Reply With Quote
  #4  
Old 03-18-2013, 10:26 AM
gonefishin776's Avatar
gonefishin776 gonefishin776 is offline
Dodge Ram Forum Member

 
Join Date: Jul 2012
Location: Stafford, Virginia
Age: 24
Posts: 5,905
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: SLT
Color: Patriot Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 8
Rep:1900
gonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant future
Default

Quote:
Originally Posted by RamBiker11 View Post
Had to have the truck towed to the dealership. Ended up being a blown TIPM module. Replaced under warranty (this time). Hopefully this isn't a recurring problem.
oh man, wonder what triggered that? Well I'm glad to hear you got it resolved and definitely help it doesn't happen again!
__________________
JVC Arsenal KD, Bilstein 5100 adjustables [maxed], aFe Stage 2 Air Intake, Superchips 3865, Husky Floor Mats, Saddleman Camo Seat Covers, Flowmaster 40 Series Muffler SI/DO, 20 % Tint. 35x12.5x17 Federal Couragia M/T, 17x8.5 VTEC Warlord wheels, -12mm offest.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:14 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum