DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Electrical


Notices

Electrical 3rd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #21  
Old 08-12-2013, 01:42 PM
heath.robertson heath.robertson is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: Topeka, KS
Posts: 11
Gender: Male
Vehicle: 04 Ram 1500 Quad Cab HEMI 5.7L
Trim Level: SLT
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
heath.robertson is on a distinguished road
Default

My wiper problem was (mis)diagnosed by the dealer as an issue with the wiper switch. When that didn't fix the problem, they replaced the WIPER MOTOR.

Now my wiper issue has been alleviated.
Reply With Quote
Sponsored links
  #22  
Old 11-26-2013, 11:11 AM
Nut Nut is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Warrenville Il.
Age: 45
Posts: 7
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: Big Horn
Color: Grey
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Nut is on a distinguished road
Default

I am having the same kind of problem with my wipers. I have a 2007 1500 and they have been acting up for a while, but just recently(maybe getting colder) they do not work at all most of the time. I put a new motor on about 6 months ago and the problems went away for about a week and then the same problems came back. Last week I tried a new Control Module(turn signal/wiper arm thing on steering column), and it made no difference. But when I had the wiper motor exposed it worked great. Put it back together and same problem. I even ran a ground wire to the wiper motor housing and no change. Mine only come on when I turn them to high, and then only high and low work. If they do not come on I can pull or push on the wiper arms and about 75% of the time they come on for about 5 or 10 wipes and then stop again. They also move slow and will stop were they are if the switch is turned off. It seems ALOT of people are having these problems, has anyone found any def answers?????
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:34 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum