DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-02-2013, 08:24 AM
SeanTG84's Avatar
SeanTG84 SeanTG84 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Minneapolis
Posts: 7
Gender: Male
Vehicle: 2010 Ram 1500 SLT 4x4
Trim Level: SLT Big Horn
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
SeanTG84 is on a distinguished road
Default Headlight Issue

Hey guys, I was hoping you all could help me out and give me a little advice on a headlight issue I am having with my '10 Ram SLT Big Horn.

A few weeks ago, I noticed that the driver's side headlight was out and that it would come back on after I drove it for a bit and the light "warmed up." Thinking that the headlight bulb was starting to go out, I replaced both headlights with Sylvania Xtravision bulbs this past Friday, but of course, I am still having the same issue. The driver's side headlight still doesn't always turn on when unlocking the vehicle or during the initial drive. Again, its as if it needs to warm up first. Have any of you had this issue before and do you know what causes this? Could it possibly be a fuse? I would like to get it fix asap, but am really not looking forward to dealing with the dealership again...

Thanks in advice for the help.
__________________
Nothing but 700 HP sitting in my garage, what gets you moving?
Reply With Quote
Sponsored links
  #2  
Old 04-02-2013, 01:18 PM
blackpearldodge's Avatar
blackpearldodge blackpearldodge is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Edmonton
Age: 48
Posts: 351
Gender: Male
Vehicle: 2011 Crew Cab 1500 Sport 4x4
Trim Level: Sport
Color: Black Pearlcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:19
blackpearldodge is on a distinguished road
Default

Sounds like a loose connection in the wiring harness.
The same thing happens to me with my DTR lights. Haven't had an issue with a bulb-out since I twist-tied the one lead for the bulb onto the rest of the harness.
__________________
Once you have Black you'll never go back!
-----------------------------------------------------
Sport Performance Hood, OEM Mud Flaps, Engine Cover (Hemi Orange), Factory Spray-in Bed Liner, 50 watt - 6000k HID Headlights (low-beam), 50 watt - 6000k HID Fog Lamps, LED License Plate Lights
Reply With Quote
  #3  
Old 04-02-2013, 02:01 PM
SeanTG84's Avatar
SeanTG84 SeanTG84 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Minneapolis
Posts: 7
Gender: Male
Vehicle: 2010 Ram 1500 SLT 4x4
Trim Level: SLT Big Horn
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
SeanTG84 is on a distinguished road
Default

I guess I am unsure what the harness is? Is that right where the bulb plugs in?

You wouldn't happen to have any pictures by chance would you?

Thanks you for the help!
__________________
Nothing but 700 HP sitting in my garage, what gets you moving?
Reply With Quote
  #4  
Old 04-03-2013, 01:28 PM
blackpearldodge's Avatar
blackpearldodge blackpearldodge is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Edmonton
Age: 48
Posts: 351
Gender: Male
Vehicle: 2011 Crew Cab 1500 Sport 4x4
Trim Level: Sport
Color: Black Pearlcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:19
blackpearldodge is on a distinguished road
Default

Quote:
Originally Posted by SeanTG84 View Post
I guess I am unsure what the harness is? Is that right where the bulb plugs in?

You wouldn't happen to have any pictures by chance would you?

Thanks you for the help!
Hi,
You are correct - I am talking about the wiring harness that plugs into your light assembly. There are at least two places where a short can occur. The first is on the outside of the light assembly, look at the wire connector where the low beam plugs into. The second place is inside the light assembly, right where the harness plugs into the bulb.
If you jiggle the wiring around (not too hard!) and the light goes on and off, then you know you have found the root of the cause.
Good luck.
Sorry... I do not have any pictures.

Dave
__________________
Once you have Black you'll never go back!
-----------------------------------------------------
Sport Performance Hood, OEM Mud Flaps, Engine Cover (Hemi Orange), Factory Spray-in Bed Liner, 50 watt - 6000k HID Headlights (low-beam), 50 watt - 6000k HID Fog Lamps, LED License Plate Lights
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:41 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum