DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 1ST Generation Dodge Ram 1993 & Older Dodge Ram Trucks > Powertrain > 3.7L Slant 6 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-02-2012, 10:15 AM
ladagosta's Avatar
ladagosta ladagosta is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2012
Location: berwick pa
Age: 53
Posts: 9
Gender: Female
Vehicle: 87 dodge d100
Color: silver
Engine: 1981-1987 225ci (3.7L) Slant-6 95hp
Rep Power: 0
Rep:10
ladagosta is on a distinguished road
Default 87 d100 v belt jumping

ok so i put a new steering belt on back in march and the truck just sits no one ever uses it except during the summer for hauling gravel mulch etc well they went to use it and the v belt slipped and they waited until i got back from vacation to fix it cause i have maintained it for them over the years.. the thing is I am getting old and forgetful and well i have never run into this particular problem before.. the v belt just keep slipping. i checked water pump and all pulleys for wobble and play and nothing seems to be out of ordinary,, other then the drive gear does not appear to be moving at all.

cob webs are still in the spot where they were when i arrived,,, i lube it up with some wd40 and i am gonna try to run it again.. i even bought a new drive belt to see if the old one was too worn and stretched and to top things off someone left the key turned on for the entire month while i was away.. killed the brand new battery dead as a door nail oh it has new fuel pump and starter generator is not that old and carb was recently replaced as well.. but that is not explaining why the drive gear is not turning..i am hoping between a weak battery and having to jump start it and possibly the v belt being somewhat old and stretched is what i am dealing with... but in case I come back here and this is not the case.. what next guys.. i am all ears..

i do not want to tear the crank apart so that will be going to a shop or junk yard in that event.. i am older than the truck and not looking forward to a major overhaul. well unless you tell me it is as easy as changing a generator.. then i will do it.. just so tired of working on this truck with the grease and grime it has all over it due to a carb problem and the air pump being dis engaged for years.. i am certain I will be back .. but pray I wont be other than to say thumbs up... thanks for any advise given in the mean while.. may even check from their house for replies..
Reply With Quote
Sponsored links
  #2  
Old 08-02-2012, 02:11 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Thinks sheep are stupid
 
Join Date: Aug 2010
Posts: 6,745
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

When You say the "drive gear" are you referring to the Crank? If that's the case then the truck wouldn't be running. The pulley is mounted to the Harmonic Balancer and that spins when the engine is running. Gen 1 Dodges are notorious for the alternators going bad from sitting.

I'd put my money on the alternator and that it's stopping the belt from turning, smoking, squealing, and having an all together good time frustrating the living crap out of you.

Try to spin it by hand as well as the rest of the pulleys.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #3  
Old 08-02-2012, 04:34 PM
ladagosta's Avatar
ladagosta ladagosta is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2012
Location: berwick pa
Age: 53
Posts: 9
Gender: Female
Vehicle: 87 dodge d100
Color: silver
Engine: 1981-1987 225ci (3.7L) Slant-6 95hp
Rep Power: 0
Rep:10
ladagosta is on a distinguished road
Default

Quote:
Originally Posted by Warlock III View Post
When You say the "drive gear" are you referring to the Crank? If that's the case then the truck wouldn't be running. The pulley is mounted to the Harmonic Balancer and that spins when the engine is running. Gen 1 Dodges are notorious for the alternators going bad from sitting.

I'd put my money on the alternator and that it's stopping the belt from turning, smoking, squealing, and having an all together good time frustrating the living crap out of you.

Try to spin it by hand as well as the rest of the pulleys.
thank you for your response:
ok i believe it is the crank.. it is the large pulley dead center on the bottom in front has 3 grooved sections on it one goes to the alternator the other to the air pump which is disconnected and the final one goes to the water pump/fan. and none of them appear to be turning.. the fan was turning and the alternator is free moving with no wobbles. and the belt just keens jumping off.. could it have anything to do with the steering belt being replaced. is something off there? or is there something not right causing it to lock up and jump? i don't want to change the belt which does not appear too old,, but i have to at this point.. and the battery is still not charged so waiting until tomorrow...

also the water pump fan is spinning and the alternator is as well the only one i cant see spinning is the large one in the center below.. with 3 v grooves.. ?
Reply With Quote
  #4  
Old 08-02-2012, 05:12 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Thinks sheep are stupid
 
Join Date: Aug 2010
Posts: 6,745
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Quote:
Originally Posted by ladagosta View Post
thank you for your response:
ok i believe it is the crank.. it is the large pulley dead center on the bottom in front has 3 grooved sections on it one goes to the alternator the other to the air pump which is disconnected and the final one goes to the water pump/fan. and none of them appear to be turning.. the fan was turning and the alternator is free moving with no wobbles. and the belt just keens jumping off.. could it have anything to do with the steering belt being replaced. is something off there? or is there something not right causing it to lock up and jump? i don't want to change the belt which does not appear too old,, but i have to at this point.. and the battery is still not charged so waiting until tomorrow...

also the water pump fan is spinning and the alternator is as well the only one i cant see spinning is the large one in the center below.. with 3 v grooves.. ?

This is confusing...the large one at the bottom is the crank/harmonic balancer pulley. If the engine was running and the other belts were turning I'd think it has to be spinning.





These should all be connected and work as one unit.

Take a piece of chalk or a bottle of white out and put a line across the outer edges of each groove and on the bottom of the inside where it bolts onto the crank shaft. Put an aligning mark on the timing cover even with the line. Then crank it and make sure they're all moving.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name

Last edited by Warlock III; 08-02-2012 at 05:18 PM.
Reply With Quote
  #5  
Old 08-06-2012, 03:13 AM
ladagosta's Avatar
ladagosta ladagosta is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2012
Location: berwick pa
Age: 53
Posts: 9
Gender: Female
Vehicle: 87 dodge d100
Color: silver
Engine: 1981-1987 225ci (3.7L) Slant-6 95hp
Rep Power: 0
Rep:10
ladagosta is on a distinguished road
Default ok

@Warlock III I will be heading over there tomorrow.. of course to make matters worse my sister left the key turned on of two weeks and killed the battery.. gonna deal with that tomorrow and i will mark and put the belt on and take pictures for you and display when i get back later after noon 4 ish ty..
Reply With Quote
  #6  
Old 08-06-2012, 08:10 PM
ladagosta's Avatar
ladagosta ladagosta is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2012
Location: berwick pa
Age: 53
Posts: 9
Gender: Female
Vehicle: 87 dodge d100
Color: silver
Engine: 1981-1987 225ci (3.7L) Slant-6 95hp
Rep Power: 0
Rep:10
ladagosta is on a distinguished road
Default update

went and got a new battery and a new drive belt put both in and she runs like a champ once again.. thanks for the help... simple dirty fix but done deal
Reply With Quote
  #7  
Old 08-17-2012, 03:24 PM
ladagosta's Avatar
ladagosta ladagosta is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2012
Location: berwick pa
Age: 53
Posts: 9
Gender: Female
Vehicle: 87 dodge d100
Color: silver
Engine: 1981-1987 225ci (3.7L) Slant-6 95hp
Rep Power: 0
Rep:10
ladagosta is on a distinguished road
Default

I will add this: since some one some day may have the same issue: The vbelt was stretched and honestly i did not know that is why the truck was having trouble with inclines.. seems to make a huge difference in the performance runs better than it has in over 2 years. Honestly thought I may have put the steering belt on wrong or forgot to tighten a bolt or something never thought that the steering and v belt were both bad on the truck but well worth the 20.00 belt so for 35.00 total and the battery was totally shot and had it replaced free of charge surprise.. well it was just at the year mark and they made us wait a whole 90 minutes for something we tried to tell them the battery would not take a charge but of course they thought their charger worked better than ours does... not true i have charged other batteries with it and it still works but aside from the minor set backs the truck is running super.. don't make them like they used to.. too bad we have to sell it.. just sits more than it is run and well cant see it sitting around rusting out.. needs to be driven.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:54 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum