DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-05-2013, 03:53 PM
Oak's Avatar
Oak Oak is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2013
Location: Maine
Posts: 33
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Quad Cab?
Trim Level: Laramie
Color: Bright White/Light Graystone Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:31
Oak is on a distinguished road
Default Underhood light no worky?

My underhood light didn't work when I bought my truck. The dealer put a new bulb in and it still didn't work, so he ordered a complete light fixture, which also doesn't work. I've checked the fuse (m42 10 amp red) according to the owners manual. That seems to be fine.
Anybody got any ideas? Seems nuts to schedule a service appointment if it's just some dinky little problem.

Thanks,
Oak
Reply With Quote
Sponsored links
  #2  
Old 04-05-2013, 08:09 PM
Outlaw's Avatar
Outlaw Outlaw is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Location: Central GA
Age: 29
Posts: 1,627
Gender: Male
Vehicle: 2014 Ram 1500 RCSB
Trim Level: Express
Color: Bright white
Rep Power: 4
Rep:435
Outlaw is just really niceOutlaw is just really niceOutlaw is just really niceOutlaw is just really niceOutlaw is just really nice
Default

Check and make sure it's plugged in.
__________________
2014 RAM 1500 RCSB BRIGHT WHITE


Reply With Quote
  #3  
Old 04-07-2013, 09:31 AM
Oak's Avatar
Oak Oak is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2013
Location: Maine
Posts: 33
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Quad Cab?
Trim Level: Laramie
Color: Bright White/Light Graystone Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:31
Oak is on a distinguished road
Default

Since I'm new here, I just wanted to take a moment to say how much I appreciate the above reply to my question. I sincerely doubt that I ever would have thought to be sure that my underhood light was actually plugged in.
Obviously, some of the greatest minds to ever have even looked at a Ram truck contribute to this forum.

Thanks for taking the time to reply,
Oak
Reply With Quote
  #4  
Old 04-07-2013, 02:52 PM
Outlaw's Avatar
Outlaw Outlaw is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2010
Location: Central GA
Age: 29
Posts: 1,627
Gender: Male
Vehicle: 2014 Ram 1500 RCSB
Trim Level: Express
Color: Bright white
Rep Power: 4
Rep:435
Outlaw is just really niceOutlaw is just really niceOutlaw is just really niceOutlaw is just really niceOutlaw is just really nice
Default

Was that the problem?
__________________
2014 RAM 1500 RCSB BRIGHT WHITE


Reply With Quote
  #5  
Old 04-07-2013, 03:02 PM
Gantman's Avatar
Gantman Gantman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Ram Country
Age: 45
Posts: 1,963
Gender: Male
Vehicle: 2014 4x4 Regular Cab w/8ft bed
Trim Level: Tradesman 4x4
Color: White
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 4
Rep:974
Gantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to behold
Default

Have you tried checking voltage to the connector with an ohmeter? You should have battery voltage up to there. If you do, then there is an open in your harness to the hood light assembly.
__________________
Reply With Quote
  #6  
Old 04-07-2013, 05:59 PM
Oak's Avatar
Oak Oak is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2013
Location: Maine
Posts: 33
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Quad Cab?
Trim Level: Laramie
Color: Bright White/Light Graystone Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:31
Oak is on a distinguished road
Default

Thanks Gantman,
I'll check for battery voltage tomorrow when the rain stops. If it doesn't stop, I'll just run it in to the dealer Tuesday am. and let them fix it.

Oak
Reply With Quote
  #7  
Old 04-09-2013, 11:20 AM
Oak's Avatar
Oak Oak is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2013
Location: Maine
Posts: 33
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Quad Cab?
Trim Level: Laramie
Color: Bright White/Light Graystone Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:31
Oak is on a distinguished road
Default

Just got back from the dealer. There was a poor pin at connector C210. That was repaired and the lamp assembly replaced. All is good now.


Oak
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:35 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum