DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-06-2013, 07:29 PM
jaredhampton's Avatar
jaredhampton jaredhampton is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: centerville texas
Age: 20
Posts: 1
Gender: Male
Vehicle: 2000 dodge ram 1500 4x4
Color: patriot blue
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
jaredhampton is on a distinguished road
Default transmission hesitstes

I just bought an automatic 2000 dodge ram 1500 4x4 5.2 l 318 from this old guy. he used it as a ranch truck and drove it in 4WD all the time. upon driving it I found that when I put it in gear and give it gas it hesitates to start moving. at about 1500 RPM it will start to roll and then after that it will drive okay. it does this in drive and in reverse. I checked trans fluid and its right on the bottom of the "ok" line. any ideas as to what can be causing this hesitation. also, when I start the truck and have it in park, its nice and quiet. but when I put it in drive or reverse, it makes this whining noise from the transmission. any advice on what I can do will be greatly appreciated! btw im new here so thanks!
Reply With Quote
Sponsored links
  #2  
Old 04-06-2013, 09:26 PM
Chunkem's Avatar
Chunkem Chunkem is offline
"Just living the dream"




 
Join Date: Aug 2011
Location: Ontario
Posts: 26,380
Gender: Male
Vehicle: 2013 Dodge Ram Longhorn
Trim Level: Longhorn Rambox
Color: Prairie Pearl / White Gold Trim
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 20
Rep:1634
Chunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant future
Default

Just a quick question..... Have you tried to replace the TPS Sensor? I was just speaking to a friend and he advised that he replaced the TPS sensor due to the fluctuating RPM. Had similar issues to yourself.... I don't have the exact answer however one of our talented members will chime in......Good luck......
__________________

Enjoy RamForumZ? Support your forum and become a SITE SUPPORTER today!

Please be sure you understand the Ram ForumZ RULES

"MOST OF ALL HAVE FUN AND ENJOY THE SITE"
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:45 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum