DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-11-2013, 08:56 PM
2013Bighorn 2013Bighorn is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Post Falls, ID
Age: 30
Posts: 12
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Bighorn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
2013Bighorn is on a distinguished road
Default Uconnect System Update

So I did the dreaded update and no The truck is screwed, battery dies, check engine light, have to reprogram the radio every time I start it, and in the when I go into the apps it just says loading. It's back at the dealer to hopefully get fixed, but I am wondering what they do to fix it. Could anyone who has had this problem shed some light on this problem.
Reply With Quote
Sponsored links
  #2  
Old 04-11-2013, 08:59 PM
Lawdog4817's Avatar
Lawdog4817 Lawdog4817 is offline
Dodge Ram Forum Senior Member!

 
Join Date: Mar 2013
Location: Monroe, GA
Age: 45
Posts: 183
Gender: Male
Vehicle: 2013 Ram 1500 Big Horn CC
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:29
Lawdog4817 is on a distinguished road
Default

From what I read..the do a Radio swap...
Reply With Quote
  #3  
Old 04-11-2013, 09:40 PM
jeepguy's Avatar
jeepguy jeepguy is offline
Dodge Ram Forum Member
 
Join Date: Apr 2013
Location: Newport News, VA
Posts: 240
Gender: Male
Vehicle: 2013 Ram Sport
Trim Level: Sport
Color: Deep Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:29
jeepguy is on a distinguished road
Default

You did the update after they pulled the ISO and saw a 16 page thread on all the problems the update caused? And you're upset?
Reply With Quote
  #4  
Old 04-11-2013, 10:50 PM
2013Bighorn 2013Bighorn is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Post Falls, ID
Age: 30
Posts: 12
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Bighorn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
2013Bighorn is on a distinguished road
Default

Quote:
Originally Posted by jeepguy View Post
You did the update after they pulled the ISO and saw a 16 page thread on all the problems the update caused? And you're upset?
Did the update before I saw all the bad news about it. And yes I am upset, I just droped 35K on this truck and its in the shop with 600 miles.
Reply With Quote
  #5  
Old 04-11-2013, 10:52 PM
jeepguy's Avatar
jeepguy jeepguy is offline
Dodge Ram Forum Member
 
Join Date: Apr 2013
Location: Newport News, VA
Posts: 240
Gender: Male
Vehicle: 2013 Ram Sport
Trim Level: Sport
Color: Deep Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:29
jeepguy is on a distinguished road
Default

uConnect should release a rollback update and save the dealers from the problems v13 has caused.
Reply With Quote
  #6  
Old 04-11-2013, 11:13 PM
Drinknbuddy Drinknbuddy is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Chicago, IL
Age: 34
Posts: 22
Gender: Male
Vehicle: 2013 dodge ram 1500
Trim Level: Big horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Drinknbuddy is on a distinguished road
Default

My truck has been sitting at the dealership since Monday ... And who knows when I'll be getting it back. On a side note I went on my uconnect app on my iPhone and now there's no horn or lock/ unlock now. Anyone else having that issue??
Reply With Quote
  #7  
Old 04-11-2013, 11:16 PM
Drinknbuddy Drinknbuddy is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Chicago, IL
Age: 34
Posts: 22
Gender: Male
Vehicle: 2013 dodge ram 1500
Trim Level: Big horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Drinknbuddy is on a distinguished road
Default

Disregard the uconnect app thing. I signed out and then signed back in and now it's there.
Reply With Quote
  #8  
Old 04-11-2013, 11:41 PM
2013Bighorn 2013Bighorn is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Post Falls, ID
Age: 30
Posts: 12
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Bighorn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
2013Bighorn is on a distinguished road
Default

Quote:
Originally Posted by Drinknbuddy View Post
My truck has been sitting at the dealership since Monday ... And who knows when I'll be getting it back. On a side note I went on my uconnect app on my iPhone and now there's no horn or lock/ unlock now. Anyone else having that issue??
That doesen't sound good. Do they have any idea how to fix it.
Reply With Quote
  #9  
Old 04-11-2013, 11:43 PM
Chromag Chromag is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Florida
Posts: 216
Gender: Male
Vehicle: Don't own a Dodge
Rep Power: 0
Rep:10
Chromag is on a distinguished road
Default

Quote:
Originally Posted by 2013Bighorn View Post
So I did the dreaded update and no The truck is screwed, battery dies, check engine light, have to reprogram the radio every time I start it, and in the when I go into the apps it just says loading. It's back at the dealer to hopefully get fixed, but I am wondering what they do to fix it. Could anyone who has had this problem shed some light on this problem.
When did you do the update? I thought they pulled it last week.
Reply With Quote
  #10  
Old 04-11-2013, 11:51 PM
2013Bighorn 2013Bighorn is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Post Falls, ID
Age: 30
Posts: 12
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Bighorn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
2013Bighorn is on a distinguished road
Default

Quote:
Originally Posted by Chromag View Post
When did you do the update? I thought they pulled it last week.
I did it last week. Must have been right before it was pulled.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:08 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum