DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-12-2013, 04:34 PM
viperr817's Avatar
viperr817 viperr817 is online now
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Oregon, Ohio
Age: 36
Posts: 360
Gender: Male
Vehicle: 2012 ram
Trim Level: Sport
Color: Bright Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:195
viperr817 has a spectacular aura aboutviperr817 has a spectacular aura about
Default help! underhood lamp fuse location needed

Just popped a fuse replacing my under hood lamp bulb. I cant find anywhere in the book which cavity its in. Anyone? Thanks
Reply With Quote
Sponsored links
  #2  
Old 04-12-2013, 08:20 PM
airforce26yrs's Avatar
airforce26yrs airforce26yrs is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Location: Michigan
Age: 67
Posts: 39
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: Sport
Color: True Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:28
airforce26yrs is on a distinguished road
Default

Is there anything else that is not working? I can't believe that they fused that light by itself. Check your other lights, I.E. fog, cargo, interior, radio then find that fuse.

I also could not find it in my printed owners manual. Go figure.

EDIT: found on another forum someone had a similar problem and it was the IOD fuse. Check the 60 amp fuse in slot J13

Last edited by airforce26yrs; 04-12-2013 at 08:29 PM.
Reply With Quote
  #3  
Old 04-13-2013, 09:06 AM
Asur Asur is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Posts: 6,850
Gender: Male
Vehicle: .
Rep Power: 14
Rep:4364
Asur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond repute
Default

Quote:
Originally Posted by airforce26yrs View Post
Is there anything else that is not working? I can't believe that they fused that light by itself. Check your other lights, I.E. fog, cargo, interior, radio then find that fuse.

I also could not find it in my printed owners manual. Go figure.

EDIT: found on another forum someone had a similar problem and it was the IOD fuse. Check the 60 amp fuse in slot J13
Wow 60Amp fuse for a hood light Just kidding but hmmm, still funny
Reply With Quote
  #4  
Old 04-13-2013, 09:40 AM
viperr817's Avatar
viperr817 viperr817 is online now
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Oregon, Ohio
Age: 36
Posts: 360
Gender: Male
Vehicle: 2012 ram
Trim Level: Sport
Color: Bright Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:195
viperr817 has a spectacular aura aboutviperr817 has a spectacular aura about
Default

Every single thing in the truck works. Im thinking the housing or tilt sensor is bad.
Reply With Quote
  #5  
Old 04-14-2013, 07:50 AM
airforce26yrs's Avatar
airforce26yrs airforce26yrs is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Location: Michigan
Age: 67
Posts: 39
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: Sport
Color: True Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:28
airforce26yrs is on a distinguished road
Default

Maybe the new bulb is bad.
Reply With Quote
  #6  
Old 04-18-2013, 09:05 PM
airforce26yrs's Avatar
airforce26yrs airforce26yrs is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2013
Location: Michigan
Age: 67
Posts: 39
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: Sport
Color: True Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:28
airforce26yrs is on a distinguished road
Default

Did you ever get this fixed?
Reply With Quote
  #7  
Old 03-25-2014, 08:32 PM
viperr817's Avatar
viperr817 viperr817 is online now
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Oregon, Ohio
Age: 36
Posts: 360
Gender: Male
Vehicle: 2012 ram
Trim Level: Sport
Color: Bright Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:195
viperr817 has a spectacular aura aboutviperr817 has a spectacular aura about
Default

I could not locate the fuse. Its baffeling
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:49 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum