DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-14-2013, 02:37 PM
Rogue1 Rogue1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Borrego Springs, CA
Posts: 18
Gender: Male
Vehicle: 2010 Dodge Ram 1500 4WD Crew
Trim Level: ST
Color: Silver
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
Rogue1 is on a distinguished road
Default Remote Start Horn Chirp Simple Workaround

2010 1500 ST Crew 4WD 4.7. No Evic.

Dealer installed Mopar remote lock/remote start kit. Apparently there is no way to disable the horn chirp on remote start. I've had two different dealerships go through the menus on their scanners - each of them more than once - and nothing comes up for it. I'm aware that if I had an EVIC it would come up as an option. Still, that leaves me with a chirp on remote start. I don't like it (It's OK if you do, I don't, and it's my pickup). =)

So having doggedly searched this AWESOME forum, I've learned that there are some workarounds for other model years -- snip a wire here, maybe reconnect a wire there -- but none of them apply to my pickup. I've also asked about it a few times, and no one really seems to have a fix, though some have speculated. I appreciate the speculations, but in the end none of them have panned out.

So (the long story), having just installed a WOLO bad-boy air horn (with relay) on my motorcycle, and considering putting one in my truck as well, this morning it struck me. A RELAY. Whether or not I install an aftermarket horn (and relay), I can simply install a relay in the existing horn circuit, trigger it off another circuit that's hot only when the truck is running ... or when the key's on ... or ... actually that part I can figure out later.

I know someone will come along with a reason or reasons not to -- maybe some day I'll want to honk my horn when the engine is not running -- MAYBE we could even conjure a scenario where it would save my life or someone else's. So OK, I'll acknowledge and respect our ability to imagine such a scenario, and then move on. Day in and day out, I would use my remote start a lot if only it would STFU. So I thought I'd share this simple little idea. It kinda made my morning, and someone else might like the idea, too. =)

PS, remember I don't like the chirp, and it's my pickup, and that's all we need to understand about that. =)

Peace,

Rogue
Reply With Quote
Sponsored links
  #2  
Old 04-15-2013, 11:42 AM
bigtone bigtone is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2010
Location: nepa
Age: 54
Posts: 26
Gender: Male
Vehicle: 2010 ram slt sport quad
Trim Level: SLT with sport pkge
Color: Inferno red
Rep Power: 0
Rep:22
bigtone is on a distinguished road
Default

Although I own a 2010 Ram, I have alot more experience with Cadillacs. I installed a few aftermarket remote starts on them, and I had 1 Deville that would chirp the horn during a remote start. I tried hitting the door unlock before I remote started and it did not chirp anymore. I believe it was the security system causing this. Worth a try.
Reply With Quote
  #3  
Old 04-15-2013, 07:20 PM
BoosTT BoosTT is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Milwaukee
Age: 29
Posts: 76
Gender: Male
Vehicle: 2011 Ram 1500 Quad Sport 4x4
Trim Level: Sport
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:15
BoosTT is on a distinguished road
Default

My 2011 doesent chirp with OEM remote start.

You could rewire the horn.
Reply With Quote
  #4  
Old 04-15-2013, 08:35 PM
Rogue1 Rogue1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Borrego Springs, CA
Posts: 18
Gender: Male
Vehicle: 2010 Dodge Ram 1500 4WD Crew
Trim Level: ST
Color: Silver
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
Rogue1 is on a distinguished road
Default

Quote:
Originally Posted by BoosTT View Post
My 2011 doesent chirp with OEM remote start.

You could rewire the horn.
BoosTT, please describe 'rewire the horn' in specific detail.

Rogue
Reply With Quote
  #5  
Old 04-15-2013, 08:38 PM
Rogue1 Rogue1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Borrego Springs, CA
Posts: 18
Gender: Male
Vehicle: 2010 Dodge Ram 1500 4WD Crew
Trim Level: ST
Color: Silver
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
Rogue1 is on a distinguished road
Default

Quote:
Originally Posted by bigtone View Post
Although I own a 2010 Ram, I have alot more experience with Cadillacs. I installed a few aftermarket remote starts on them, and I had 1 Deville that would chirp the horn during a remote start. I tried hitting the door unlock before I remote started and it did not chirp anymore. I believe it was the security system causing this. Worth a try.
Thanks bigtone, I knew it wouldn't work but I gave it a try anyway.
Reply With Quote
  #6  
Old 04-15-2013, 08:56 PM
Hemiman345's Avatar
Hemiman345 Hemiman345 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Two Egg Florida
Age: 47
Posts: 107
Gender: Male
Vehicle: 2010 1500 4x4
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemiman345 is on a distinguished road
Default

Check your owners manual. Pre evic had a key cycle or something to disable chirp on lock and unlock.
Reply With Quote
  #7  
Old 04-16-2013, 08:27 PM
BoosTT BoosTT is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Milwaukee
Age: 29
Posts: 76
Gender: Male
Vehicle: 2011 Ram 1500 Quad Sport 4x4
Trim Level: Sport
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:15
BoosTT is on a distinguished road
Default

Use a relay. Find the horn switch wire and splice that into pins 85 and 86 of the relay. Splice the horn power 12v wire from the fuse box across pins 30 and 87a on the relay.

I really think its a setting somewhere though. Try the ram smartphone app.

Last edited by BoosTT; 04-16-2013 at 08:38 PM.
Reply With Quote
  #8  
Old 04-17-2013, 12:02 PM
rdsabin rdsabin is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2010
Location: Southern MN
Age: 61
Posts: 655
Gender: Male
Vehicle: 2012 Sport Reg Cab 4x4
Trim Level: Sport Reg Cab
Color: Mineral Gray Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:178
rdsabin has a spectacular aura aboutrdsabin has a spectacular aura about
Default

You may want to give this a shot: For vehicles not equipped with the EVIC, perform the
following procedure:
1. Press the LOCK button on a programmed RKE transmitter
for at least four seconds, but no longer than ten
seconds. Then, press the PANIC button while still holding
the LOCK button.
2. Release both buttons at the same time.
3. Test the feature while outside of the vehicle by pressing
the LOCK button on the RKE transmitter with the
ignition switch in the OFF position and the key removed.
4. Repeat these steps if you want to return this feature to
its previous setting.
__________________
2012 DodgeRam 1500 4x4, 20% Tint, Running Boards, Class IV Hitch, 14" Win Muffler, Catch-Can, Tow-Hooks, LED Tailgate Bar
2008 Dodge Supe Bee, Catch Can, Backup Camera, 20% Tint all windows, CAI, AFE Filter
Reply With Quote
  #9  
Old 04-21-2013, 01:17 AM
TORMENTOR TORMENTOR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Canada
Age: 25
Posts: 475
Gender: Male
Vehicle: 2010 Dodge ram 1500 Hemi
Trim Level: SLT
Color: Deep Sea Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:156
TORMENTOR has a spectacular aura aboutTORMENTOR has a spectacular aura about
Default

Could have swore I seen it in the evic menu. Just have the key in the on position, but not running and search through the system settings
__________________
2010 Ram 1500 Hemi Crew Cab 4x4
Bilstein 5100's maxed out, 305/55/20 Cooper Zeon LTZ's, 14" Magnaflow, K&N Drop-in, DiabloSport InTune, HemiFever tuned
Reply With Quote
  #10  
Old 04-21-2013, 10:03 PM
Rogue1 Rogue1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Borrego Springs, CA
Posts: 18
Gender: Male
Vehicle: 2010 Dodge Ram 1500 4WD Crew
Trim Level: ST
Color: Silver
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
Rogue1 is on a distinguished road
Default

Quote:
Originally Posted by Hemiman345 View Post
Check your owners manual. Pre evic had a key cycle or something to disable chirp on lock and unlock.
Hemiman 345, the horn chirp on lock and unlock is already disabled, but thanks.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:57 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum