DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-07-2013, 08:44 AM
black57hemi black57hemi is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2012
Location: forney,tx
Age: 26
Posts: 39
Gender: Male
Vehicle: 2009 dodge ram sport crew cab
Trim Level: sport
Color: black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
black57hemi is on a distinguished road
Default Headlights not working!!!HELP!!!

I just installed some spyder projector headlights, all bulbs are new and all wiring is correct. Well now both low beams and high beams are not working but fog lights and turn signals work...I have done a little research and see that it could possibly be the TIPM Which i guess can be very expensive to replace. I wonder if the TIPM can be reset somehow. Not very familiar with it. Any knowledge in this would be greatly appreciated. I work late nights and need my headlights
Reply With Quote
Sponsored links
  #2  
Old 01-07-2013, 09:32 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Did this crop up immediately after the install?
Reply With Quote
  #3  
Old 01-07-2013, 11:39 AM
black57hemi black57hemi is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2012
Location: forney,tx
Age: 26
Posts: 39
Gender: Male
Vehicle: 2009 dodge ram sport crew cab
Trim Level: sport
Color: black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
black57hemi is on a distinguished road
Default

Quote:
Originally Posted by RamTech View Post
Did this crop up immediately after the install?
No i had hids installed first...then one went out/quit working.so i changed back to halogen now no headlights work..only turn signals and fogs
Reply With Quote
  #4  
Old 01-07-2013, 11:54 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Yeah, this is definately sounding like a TIPM issue. Have you verified that there is no power at the bulb sockets?
Reply With Quote
  #5  
Old 01-10-2013, 03:23 PM
black57hemi black57hemi is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2012
Location: forney,tx
Age: 26
Posts: 39
Gender: Male
Vehicle: 2009 dodge ram sport crew cab
Trim Level: sport
Color: black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
black57hemi is on a distinguished road
Default

Just got it fixed!! Idiots at the dealership couldnt figure it out and wanted an arm and a leg to diagnose it.($105/hr) after a whoke day they still couldnt figure it out and i had to pay them $95 just to get my truck back. took it to a mechanc down the road that i normally deal with and it took him 2hrs to fix it and charged me $180. When i switched hid to halogen i shorted out a ground wire. So he regrounded it and work like a charm. I will NEVER take my truck to another STEALERSHIP!!!
Reply With Quote
  #6  
Old 01-10-2013, 03:48 PM
gonefishin776's Avatar
gonefishin776 gonefishin776 is offline
Dodge Ram Forum Member

 
Join Date: Jul 2012
Location: Stafford, Virginia
Age: 25
Posts: 5,911
Gender: Male
Vehicle: 2007 Dodge Ram 1500
Trim Level: SLT
Color: Patriot Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 8
Rep:1900
gonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant futuregonefishin776 has a brilliant future
Default

I'm sure RamTech loves hearing people diss dealerships and employees at them when he is one himself and offers spectacular help. Just sayin, gotta remember who some of these people are that are helping you. Not everyone is a crook
__________________
JVC Arsenal KD, Bilstein 5100 adjustables [maxed], aFe Stage 2 Air Intake, Superchips 3865, Husky Floor Mats, Saddleman Camo Seat Covers, Flowmaster 40 Series Muffler SI/DO, 20 % Tint. 35x12.5x17 Federal Couragia M/T, 17x8.5 VTEC Warlord wheels, -12mm offest.
Reply With Quote
  #7  
Old 04-16-2013, 01:57 PM
Jmac86201's Avatar
Jmac86201 Jmac86201 is offline
Dodge Ram Forum Member
 
Join Date: Nov 2010
Location: Virginia Beach Virginia
Age: 28
Posts: 66
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Grey
Color: Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:15
Jmac86201 is on a distinguished road
Default

i have this issue with my spyder headlights. my passenger side light goes out. i took it apart and it works again once i move the harness around. i ziptied the harness to make sure no wires were pinched and it worked for 3 days, now its back off again. i just ordered a new jumper harness for it, hoping this solves the problem
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:19 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum