DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-22-2013, 08:12 AM
vogglz vogglz is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Age: 34
Posts: 3
Gender: Male
Vehicle: 2013 Dodge RAM 1500
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
vogglz is on a distinguished road
Default RA4 Handsfree issues, anyone?

Hi guys,

is anyone else having problems with the bluetooth handsfree with the 2013 RAM 1500 w/ RA4 system in it?

It is a strange problem:

- pairing = OK
- phone connect = OK
- sound (both ways) = OK

BUT when I get in the car next morning:

- phone connect = OK
- establish call / connection = OK
- sound (both ways) = ABSOLUTELY NOTHING

The dealer says the problem might be with my phone and they cannot help me, but I am using a standard iPhone 4S which has worked with all other handsfree sets so far! Why would there be anything wrong with it? Is there anything I can do?

I have been reading at the forum about issues with the HFM and flashing, but nothing related to the uConnect in the 2013 RAM

Anyone able to give me some advice? Thanks a lot!

Vogglz
Reply With Quote
Sponsored links
  #2  
Old 04-22-2013, 08:20 AM
gto90 gto90 is offline
Dodge Ram Forum Member
 
Join Date: Feb 2013
Location: Minnesota
Posts: 63
Gender: Male
Vehicle: 2013 Ram
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:17
gto90 is on a distinguished road
Default

There are quite a few people having issues
with these systems. My sport is one of them.
Of course it happens intermittently so it makes
It tough for them to find
Reply With Quote
  #3  
Old 04-22-2013, 08:42 AM
shaner82's Avatar
shaner82 shaner82 is offline
Dodge Ram Forum Member
 
Join Date: Apr 2013
Location: Ontario, Canada
Posts: 379
Gender: Male
Vehicle: 2013 Dodge Ram Sport
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:47
shaner82 is on a distinguished road
Default

Of course they blame it on your phone, that's taking the easy way out. It very well could be the phone, or it could be the Uconnect system. I think you need to convince them to at least consider the possibility that it's the Uconnect system and not your phone.
Reply With Quote
  #4  
Old 04-22-2013, 12:12 PM
plumcrazy73's Avatar
plumcrazy73 plumcrazy73 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2010
Location: Fort Benning Ga Area
Posts: 573
Gender: Male
Vehicle: 2013 Ram 1500 2WD Crew Cab
Trim Level: SLT w/Big Horn EQ GP
Color: True Blue Pearl
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 5
Rep:119
plumcrazy73 will become famous soon enoughplumcrazy73 will become famous soon enough
Default

try a different phone
Reply With Quote
  #5  
Old 04-22-2013, 03:29 PM
tryit1sagain tryit1sagain is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Georgia
Age: 43
Posts: 14
Gender: Male
Vehicle: Looking to buy
Trim Level: N/a
Color: N/a
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
tryit1sagain is on a distinguished road
Default Nav issues

Someone posted this link in the past. It might help you. http://www.coastaletech.com/lockpickc8v2.htm
Reply With Quote
  #6  
Old 04-22-2013, 03:59 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,289
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

try un pairing & then re pairing your phone

make sure your phone has that newest updates

try another phone
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:37 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum