DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-07-2014, 10:21 AM
lewisb13 lewisb13 is offline
Dodge Ram Forum Member
 
Join Date: Nov 2011
Location: Satsuma, AL
Age: 30
Posts: 57
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Big Horn
Rep Power: 0
Rep:19
lewisb13 is on a distinguished road
Default Service 4WD/Traction Control/ABS Lights are ALL ON

Has anyone had this issue? Im assuming this is a wheel speed sendsor. It blows because you cant use cruise control when all these lights are on.
Reply With Quote
Sponsored links
  #2  
Old 07-07-2014, 10:28 AM
Hermes1's Avatar
Hermes1 Hermes1 is offline
Dodge Ram Forum Member

 
Join Date: Jan 2013
Location: Phoenix, AZ
Age: 60
Posts: 2,453
Gender: Male
Vehicle: 2012 Ram 1500 4WD Quad Cab
Trim Level: Sport
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:2538
Hermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond repute
Default

Assuming you have already checked the functions of those elements, I would try resetting the computer and see if that solves the issue. If not I would call for service to check it out.
__________________
Regards, Bruce
Sure you can take my truck, the door is un-locked and the keys are under my Akita.
Reply With Quote
  #3  
Old 07-07-2014, 02:40 PM
lewisb13 lewisb13 is offline
Dodge Ram Forum Member
 
Join Date: Nov 2011
Location: Satsuma, AL
Age: 30
Posts: 57
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Big Horn
Rep Power: 0
Rep:19
lewisb13 is on a distinguished road
Default

Just pull the battery cables for 20 mins right?
Reply With Quote
  #4  
Old 07-07-2014, 04:28 PM
Chris In Marshfield's Avatar
Chris In Marshfield Chris In Marshfield is offline
Dodge Ram Forum Member
 
Join Date: Mar 2012
Location: Marshfield, WI
Age: 47
Posts: 86
Gender: Male
Vehicle: 2011 Dodge Ram Outdoorsman
Trim Level: Outdoorsman
Color: Hunter Green Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:34
Chris In Marshfield is on a distinguished road
Default

I had the exact same problem earlier this year. A wire to the right rear wheel speed sensor broke. I suspect a similar problem for you.

http://ramforumz.com/showthread.php?t=161638

~Chris
Reply With Quote
  #5  
Old 07-07-2014, 04:41 PM
Hermes1's Avatar
Hermes1 Hermes1 is offline
Dodge Ram Forum Member

 
Join Date: Jan 2013
Location: Phoenix, AZ
Age: 60
Posts: 2,453
Gender: Male
Vehicle: 2012 Ram 1500 4WD Quad Cab
Trim Level: Sport
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:2538
Hermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond repute
Default

Quote:
Originally Posted by lewisb13 View Post
Just pull the battery cables for 20 mins right?
Yes at least 20 minutes.
__________________
Regards, Bruce
Sure you can take my truck, the door is un-locked and the keys are under my Akita.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:39 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum