DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 07-03-2013, 06:10 PM
jamaso2 jamaso2 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: New mexico
Posts: 1
Gender: Female
Vehicle: 2013 dodge Ram 1500
Trim Level: SLT
Color: White
Rep Power: 0
Rep:10
jamaso2 is on a distinguished road
Default

Quote:
Originally Posted by clintbrown80 View Post
I bought a new 2013 dodge ram less than a week ago. 3 days ago the signal to the uconnect/911 service/assist stopped completely. I have been on the phone with uconnect customer service and they say that everything is fine on their end. They suggested that since the uconnect icon on my 8.4a touchscreen doesn't have the '3G' symbol in the upper right side of the icon and no signal bars in the lower right hand of the uconnect icon, then I am not getting a signal thru to the truck. I am in a fully covered area as Dodge uses Sprint service of which I also have Sprint for my mobile phone service, so I know that the area is good for coverage. Also, when I turn my truck on about 30 seconds after I do so, I get an error message on the touchscreen that says "Vehicle Phone Requires Service. Please contact your dealer" This error message has a red banner across the top of the screen that says 9-1-1 Vehicle Phone. I have researched forums and the only thing I could find that addresses it is a way to get into the engineering menu thru holding down the cool and warm hard buttons after the system boots up, and do a factory reset. I performed that function and reset everything, but it did not work to correct the issue. I took my truck to a dealership and they said they have never seen that error before and are working on it. They claimed to have fixed it and when i went to pick my truck up, immediately the same problem occured. so my truck that I have had less than a week is sitting at the dealership waiting for them to find a solution to it.

My tought process is that if the vehicle phone isn't getting a signal, then something is wrong with the antenna. I have no other problems with the system or truck. I can do everything else easily and without any issues. the bluetooth works, sat radio, reg radio, everything else works fine. Has anyone seen this issue? Or has anyone dealt with the issue and found a solution that I can pass along to the dealership?

Any help or suggestions would be great!
1) Okay here is my issue with the UCONNECT 8.4. 2013 Dodge Ram 1500 purchased 6/2013. Sometimes I lose the screen all together. Goes completely black and will not come back until I turn off the vehicle for a little bit and then turn it back on and the screen comes back on. Now during the screen outage the volume continues to work to change the volume but nothing else. Now mind you sometimes I lose SIRIUS radio signal....but this is not the same....this is the entire screen going totally black and not ever coming back unless I turn of the vehicle....let set a while and then turn back on.
2) Also I have programmed preset channels and stations both on FM and on SAT. When the screen completely blacks out....sometimes....sometimes....I completely lose all my presets on SAT but not on FM.
3) Sometimes the Voice recognition button will not work on the steering column to communicate with the UCONNECT 8.4. Sometimes the channel change buttons and the volume buttons on the steering column will not communicate with the UCONNECT 8.4.
4) Annoyingly also, the preset garage door opener that I have programmed only works sometimes. Makes no difference if at night, in the day, raining, sunny...whatever. Only works sometimes.
5) Almost seems as if I have some type of electrical issue within the vehicle as well as possibly the UCONNECT 8.4 needs some type of upgrade software. Or would an electrical problem within the vehicle be the cause of all these problems. I am so frustrated I am ready to take this vehicle back to the dealer and shove it up their nose.
Reply With Quote
Sponsored links
  #12  
Old 07-12-2013, 01:42 PM
Dracolan's Avatar
Dracolan Dracolan is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: Columbus GA
Age: 33
Posts: 28
Gender: Male
Vehicle: 2013 Ram
Trim Level: SLT Big Horn Pkg
Color: Cherry
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:10
Dracolan is on a distinguished road
Default

I had been having the Vehicle Phone Requires Service message since about 2 weeks after I got mine (which was in May) It was only once every week or so when I saw it. Now it is pretty much happening every time i turn the truck on. I went to the dealer this morning but the UConnect Tech was out sick. I just tried a factory reset but the message just popped right back up after it rebooted I really don't want them to have to replace the radio just for a feature that i will probably never user but at the same time it needs to be fixed cause it should not be happening at all.
Reply With Quote
Reply

Bookmarks

Tags
911 vehicle phone error, contact dealer, no signal, uconnect issue, vehicle phone

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:48 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum