2013 ram express usb problems - Page 2 - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #11  
Old 05-01-2013, 02:04 PM
turbohawk's Avatar
turbohawk turbohawk is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2013
Location: Union Valley TX
Age: 50
Posts: 293
Gender: Male
Vehicle: 2014 1500 4x2 5.7 8spd
Trim Level: Lonestar QC 6'4" bed
Color: Silver
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:44
turbohawk is on a distinguished road
Default

Quote:
Originally Posted by LS1EB View Post
I have no problems connecting with my IPOD, Android, or thumb drive when the weather is warm. If it's cold, it won't connect to anything. I believe mine to be a connection issue with the female end of the USB cable. I'm hesitant to let the dealer tear apart my entire interior to replace the cable but it is annoying as hell. It'll be even more annoying when my free year of Sirius/XM expires.
Wow that is odd, so it fails to connect to all of your devices when cold? I'd be thinking a funky plug or loose connector in the wiring...I haven't had a chance to even see where the wiring routes...do you have the center console or bench seat?
Reply With Quote
Sponsored Links
Advertisement
 
  #12  
Old 05-01-2013, 02:19 PM
LS1EB's Avatar
LS1EB LS1EB is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2013
Location: Boise, ID
Posts: 149
Gender: Male
Vehicle: 2013 Ram 1500 QC 4X4
Trim Level: Express
Color: Copperhead Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:54
LS1EB will become famous soon enough
Default

Yeah, weird huh? I have a thread open about an issue I have with the random feature as well. When reading off of my thumb drive loaded with 16GB of music, every third song it plays is the same. So I get two random songs and then the same song over and over again. It's very annoying... I have the center console.
__________________
2013 QC Express 4x4 Hemi, Copperhead Pearl, painted tails & 3rd, black badges & wheels, 20% tint.
Reply With Quote
  #13  
Old 05-01-2013, 02:41 PM
turbohawk's Avatar
turbohawk turbohawk is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2013
Location: Union Valley TX
Age: 50
Posts: 293
Gender: Male
Vehicle: 2014 1500 4x2 5.7 8spd
Trim Level: Lonestar QC 6'4" bed
Color: Silver
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:44
turbohawk is on a distinguished road
Default

I'm still trudging through the manual but so far I haven't found much talk on the preferred format of music on drives (mp3,wmv, etc) and most "plug and play" components seem to have funny "caps" on file size, file types, etc. especially when they are trying to read ALL formats known to man. I was surprised that my lowly uConnect 3 found my songs and genre's on my Android HTC without me touching anything. I have 32 gigs of music on it too. Does anyone know who the "real" manufacturer of these radios is?
Reply With Quote
 
  #14  
Old 04-19-2016, 03:44 PM
Fault2016 Fault2016 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2016
Location: Canada
Posts: 3
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Outdoorsman
Color: Wine/Grey
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
Fault2016 is on a distinguished road
Default Fix!!!

I have a fix for the 2013 and up RAM factory USB. Check out my youtube video.
Reply With Quote
  #15  
Old 04-20-2016, 07:03 PM
Omac's Avatar
Omac Omac is offline
Dodge Ram Forum Senior Member
 
Join Date: Aug 2013
Location: Boston
Age: 38
Posts: 2,904
Gender: Male
Vehicle: 2013 RAM 1500
Trim Level: Laramie
Color: Black
Rep Power: 6
Rep:110
Omac will become famous soon enoughOmac will become famous soon enough
Default

Quote:
Originally Posted by Fault2016 View Post
I have a fix for the 2013 and up RAM factory USB. Check out my youtube video.
Excellent video
__________________
Mopar Hood Deflector, Mopar Mud Flaps Front/Rear, Fire/Ice Mud Flap LEDs, Tonno Bed Cover, Mopar Bed Mat, Mopar Tailgate Liner,Window Tint, Husky WeatherBeater Floor Liner Front/Rear, Mopar Chrome Gas Door
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 04:10 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors