DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Powertrain > Cummins Diesel Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 06-14-2013, 12:00 PM
BeaverNation BeaverNation is offline
Dodge Ram Forum Member
 
Join Date: May 2013
Location: Gresham, Oregon
Age: 38
Posts: 61
Gender: Male
Vehicle: 2013 Dodge Ram 2500
Trim Level: ST Crew Cab
Color: Gray
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
BeaverNation is on a distinguished road
Default

Quote:
Originally Posted by Salt And Vinegar View Post
More often than not its the "wait to start" code that gets thrown if you don't wait for the glow signal to terminate before cranking it over. It applies to hot and cold engine starts. Also aftermarket remote starters will throw this code from time to time.
I have heard about this "wait to start" in the older Ford models. They used to have this red light that you would turn the truck to ON and wait for the red light to go away and then you could start it. I was told that is no longer needed by my "Ford" friends and family and I was told this wasn't needed for the Dodge truck either.

Maybe I will start to pause before starting from now on.
Reply With Quote
Sponsored links
  #12  
Old 06-21-2013, 03:43 PM
Ryanm314 Ryanm314 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: Philadelphia
Posts: 2
Gender: Male
Vehicle: 2013
Trim Level: Big horn
Color: Gray metallic
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
Ryanm314 is on a distinguished road
Default

My first check engine light came on at 236 miles. Not 236k just 236. Exhaust break is locked on
Reply With Quote
  #13  
Old 06-21-2013, 04:11 PM
maust1's Avatar
maust1 maust1 is offline
Dodge Ram Forum Senior Member!

 
Join Date: May 2013
Location: Hamilton Tx
Age: 32
Posts: 515
Gender: Male
Vehicle: 2013 Ram
Trim Level: Tradesman
Color: mineral grey
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 2
Rep:355
maust1 is just really nicemaust1 is just really nicemaust1 is just really nicemaust1 is just really nice
Default

Quote:
Originally Posted by brtex View Post
I've had my 2013 Ram 2500 Laramie for almost 3 weeks now and it's been in the shop twice for the check engine light. The first time, they "flashed" it and said it was fixed. Came on again 2 days later. Went into shop again for 2 days and they basically said Dodge knows its a problem, but have not issued a fix for it yet, nor a recall. Says its a computer issue that they haven't issued an update for. Told me to take it home and drive it. Came on again next day - going back to shop tomorrow. Now remote start doesn't work either - starts and then shuts off in a couple seconds. Great experience so far...only 2600 miles on truck. Clearly they have some bugs to work out. Good luck.
Your remote start isn't working do to the check engine light. Remote start wont keep it running if its low fuel or check engine light are lit for vehicle safety.
Mick
P.s. I hope y'all can get this issue figured out soon
Reply With Quote
  #14  
Old 06-25-2013, 05:00 PM
BeaverNation BeaverNation is offline
Dodge Ram Forum Member
 
Join Date: May 2013
Location: Gresham, Oregon
Age: 38
Posts: 61
Gender: Male
Vehicle: 2013 Dodge Ram 2500
Trim Level: ST Crew Cab
Color: Gray
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
BeaverNation is on a distinguished road
Default

Quote:
Originally Posted by BeaverNation View Post
So last night this same thing happened to me. I just rolled over the 900.1 mile mark and this check engine light is on. I remember back in the day, my dads 2008 Dodge Ram 2500 Diesel had the same issue. he was in California working, so I called up the dealership and spoke with the shop... the guy asked me if I was driving on highway or city. I said city. He told me to head out to the freeway and get it up to 65-70mpg for a while and let the engine "do what it was built to do".. I did it that night, went on a mini road trip and on my way back home, the light went off. it happend about 2 months later and I did the same steps...and the light went off.

Curious if I should take my truck down the freeway a bit and see if that flushes the light OR is it best to take it back to Dodge and have them confirm the issue before I am stranded on the interstate?
I posted this message about 11 days ago. That same afternoon I swung into the Dodge shop and asked them to look at it. They couldn't tell me that day what was wrong so they asked me to come back in on Monday morning. The next evening I had to pick up my parents at the airport... took the truck down I-84 to PDX, got it up to 65-70 on the freeway, picked up my parents, got back on I-84 and back up to 65-70. By the time I got home... Check Engine light was off. Hasn't been back on yet and I now have 1548 miles on the truck and just returned from a camping trip to the Oregon Coast.

Not recommending everyone to just drive the truck after the check engine light, but for me... this is the 3rd time that driving on the freeway at 60+ has turned off the check engine light after most of my driving was done in the city no faster the 45mph.
Reply With Quote
  #15  
Old 07-12-2013, 11:00 PM
kpwinaz's Avatar
kpwinaz kpwinaz is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: Arizona
Posts: 1
Gender: Male
Vehicle: 2013 Ram
Trim Level: Laramie Mega Cab
Color: Cherry Red
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
kpwinaz is on a distinguished road
Default

Well looks like I'm in with the "Check Engine" light crowd...Just short of 1700 miles on my 2013 Ram Laramie 2500 diesel and the light came on...I like the "drive it 65-70mph" simple fix that @BeaverNation suggested, so will probably try that in the morning, but really discouraged to hear that Ram knows about the issue and has not at least published some sort of owner notification and action required statement. Other than that, great truck!
Reply With Quote
  #16  
Old 07-14-2013, 08:57 PM
skinnysfd's Avatar
skinnysfd skinnysfd is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: nw iowa
Age: 34
Posts: 319
Gender: Male
Vehicle: 2012 dodge ram 2500
Trim Level: big horn
Color: black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:53
skinnysfd will become famous soon enough
Default

have seen this alot with guys that use it to drive around town and that dont pull with their diesels . One buddy pulls almost everyday with his and never has had a CEL another buddy only uses his to pull in the winter when he goes snowmobiling and other than that he just uses it as a daily driver and is always haveing issues like this. They have been told by the dealer to run it out on the highway at least once a week and run the heck out of it because soot is building up in the regen system. Worst thing for a diesel is to be driven lightly around town, short trips, and never towing with em. We have several diesels with over 150K on em and virtually problem free but we tow with em all the time. All the emission issue i have seen or heard of is from daily drivers so i would make sure you run her at least once a week. Also you have a grid heater in these new ones and its a squiggly line on the dash thatll show up you have to wait for that before you start it. Ford still has it to when its extremely cold but ford uses glow plugs and dodge uses a grid heater. I always wait 3-5 secs to start my diesels in the summer even when the light goes off . just my .02 hope it helps
__________________
2012 RAM 2500 HEMI AFE CAI flowmaster dual exhaust,airlift 5000 bags w/onboard compressor,shaved tailgate,2.5" lift/level tuftruck front springs,bushwacker pocket flares,gear alloy wheels, goodyear duratracs 315/70/17,bd gt hemiplus tuner much more coming
04.5,2006 5.9l cummins
Reply With Quote
  #17  
Old 07-14-2013, 09:21 PM
Gantman's Avatar
Gantman Gantman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Ram Country
Age: 45
Posts: 1,963
Gender: Male
Vehicle: 2014 4x4 Regular Cab w/8ft bed
Trim Level: Tradesman 4x4
Color: White
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 4
Rep:974
Gantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to behold
Default

Quote:
Originally Posted by skinnysfd View Post
have seen this alot with guys that use it to drive around town and that dont pull with their diesels . One buddy pulls almost everyday with his and never has had a CEL another buddy only uses his to pull in the winter when he goes snowmobiling and other than that he just uses it as a daily driver and is always haveing issues like this. They have been told by the dealer to run it out on the highway at least once a week and run the heck out of it because soot is building up in the regen system. Worst thing for a diesel is to be driven lightly around town, short trips, and never towing with em. We have several diesels with over 150K on em and virtually problem free but we tow with em all the time. All the emission issue i have seen or heard of is from daily drivers so i would make sure you run her at least once a week. Also you have a grid heater in these new ones and its a squiggly line on the dash thatll show up you have to wait for that before you start it. Ford still has it to when its extremely cold but ford uses glow plugs and dodge uses a grid heater. I always wait 3-5 secs to start my diesels in the summer even when the light goes off . just my .02 hope it helps
Great points made bud! I wish all of you the best in getting to the bottom of this CEL issue as I have considered a new Cummins most recently.
__________________

Last edited by Gantman; 07-14-2013 at 09:24 PM.
Reply With Quote
  #18  
Old 08-02-2013, 01:44 AM
grover037 grover037 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: LOUISIANA
Age: 42
Posts: 7
Gender: Male
Vehicle: 2013 RAM LONGHORN
Trim Level: LONGHORN
Color: STERLING GREY
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
grover037 is on a distinguished road
Default

Bringing my truck to the shop tomorrow to change the particulate filter... hope that works. .. tried the Highway speed thing and it didn't work for me... Thanks for all the input. I will post if this works.
Reply With Quote
  #19  
Old 08-05-2013, 08:24 PM
katokahn99's Avatar
katokahn99 katokahn99 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2013
Age: 44
Posts: 246
Gender: Male
Vehicle: 2013 2500 CTD Laramie Mega 4x4
Trim Level: Laramie
Color: Black Gold Pearlcoat
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:14
katokahn99 is on a distinguished road
Default

Didn't get a check engine light on mine; however, she went into regen this morning on my drive in to work...2919 mostly highway miles on the odo.
__________________
Reply With Quote
  #20  
Old 08-06-2013, 12:13 AM
grover037 grover037 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: LOUISIANA
Age: 42
Posts: 7
Gender: Male
Vehicle: 2013 RAM LONGHORN
Trim Level: LONGHORN
Color: STERLING GREY
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
grover037 is on a distinguished road
Default

Got my truck worked on by the local dodge dealership and they told me it was a computer error that dodge fixed by sending a flash and update to the ecm...So far so good...Hopefully this works
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:52 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum