DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 05-05-2013, 12:15 PM
plumcrazy73's Avatar
plumcrazy73 plumcrazy73 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2010
Location: Fort Benning Ga Area
Posts: 574
Gender: Male
Vehicle: 2013 Ram 1500 2WD Crew Cab
Trim Level: SLT w/Big Horn EQ GP
Color: True Blue Pearl
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 5
Rep:119
plumcrazy73 will become famous soon enoughplumcrazy73 will become famous soon enough
Default

what rules did he break or did he break any? , admin please enlighten us
Reply With Quote
Sponsored links
  #12  
Old 05-07-2013, 01:40 AM
Explorer Rob's Avatar
Explorer Rob Explorer Rob is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Mesa, AZ
Age: 48
Posts: 1,211
Gender: Male
Vehicle: 2013 Ram 1500 4x4
Trim Level: Laramie Longhorn
Color: Black Gold / White Gold
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:264
Explorer Rob is a jewel in the roughExplorer Rob is a jewel in the roughExplorer Rob is a jewel in the rough
Default

I don't think I broke any rules since it will still let me sign on as long as I sign on using a different IP address. Right now I have my phone tethered to my laptop and am using my phone's data plan to connect. I enabled DMZ in my router, tried from every computer in my house and no way can I connect using my ISP assigned IP address. Only when I use a different IP address can I get on. I tried asking for help in what I thought was the Help & Support forum but the only attempt at help was that my settings are configured properly and that Internet Explorer Sucks. I had already ruled out IE by trying Google Chrome and Firefox but I get the same server error. I am not going to use up all of my Mobil Data plan to connect to the sight so I'll just keep checking back periodically to see if my IP issue has been resolved. Unless it does, I'll be on a whole lot less. That sucks since I learned a lot of useful information here and hoped to inform others with my experiences. For now it will have to wait.
Reply With Quote
  #13  
Old 05-07-2013, 05:03 AM
madhatr02's Avatar
madhatr02 madhatr02 is offline
MOPAR or no Car

 
Join Date: Apr 2013
Location: Texas
Age: 36
Posts: 525
Gender: Male
Vehicle: 2014 Ram 2500 HD
Color: Red
Engine: 2014-20?? 392ci (6.4L) Hemi V8 410hp 429lb/ft
Rep Power: 2
Rep:145
madhatr02 will become famous soon enoughmadhatr02 will become famous soon enough
Default

That sucks hopefully the mods figure it out soon.
__________________
Semper Fi,
Kevin

2014 2500 HD
aka "Big Red"
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:29 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum