Lots of problems with 01 1500 4x4 codes - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, & Solutions - Maintenance & Repair > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #1  
Old 05-07-2013, 08:15 AM
partsmore partsmore is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: nebraska
Age: 52
Posts: 11
Gender: Male
Vehicle: 2001 Dodge Ram 1500 4x4 5.9l
Trim Level: sport
Color: yellow
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
partsmore is on a distinguished road
Exclamation Lots of problems with 01 1500 4x4 codes

I bought a truck... but lots of issues.

Changed the cat (told it was plugged)
installed new NGK 02 sensors
had p0340 code
had P1391 intermittent loss of cmp or CKP
changed crank sensor

now I have P1391, P711, P753.
It ideas fine, but at 1500rpm starts missing and runs rough.

barely pulls itself, where before it ran rough, but had good power.

I have alot of work I wanna do to this truck, but its gotta run right first....

Looking forward to your help and suggestions
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-08-2013, 03:57 PM
the persuader's Avatar
the persuader the persuader is offline
Dodge Ram Forum Senior Member
 
Join Date: Oct 2012
Location: College Station, TX
Age: 25
Posts: 796
Gender: Male
Vehicle: 2001 Cummins 4x4
Trim Level: SLT Laramie
Color: Red
Engine: 2001-2003 359ci (5.9L HO) Cummins ISB 24-Valve Diesel I6 245hp 505lb/ft (6-Speed Manual)
Rep Power: 6
Rep:326
the persuader is a jewel in the roughthe persuader is a jewel in the roughthe persuader is a jewel in the roughthe persuader is a jewel in the rough
Default

I'd check your wiring at the TCM.

Also, I've heard of cheap Crank Position Sensors going out soon after replacement. You might try another one...
__________________
2001 2500 QCLB Cummins NV5600 4x4 - Fass Titanium 150 - 4" Turbo back w/ 4" downpipe - front and rear replacements - American Racing 16x10 - 33" BFG A/T
Reply With Quote
  #3  
Old 06-25-2016, 07:02 PM
rambo90167 rambo90167 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2016
Location: new hampshire
Age: 50
Posts: 15
Gender: Male
Vehicle: 1996 dodge 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
rambo90167 is on a distinguished road
Default

mine did that changed all the sensors didn't help found the alternator voltage too low changed it runs like new now
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 06:31 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors