DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2012 Dodge Ram Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-07-2013, 06:46 PM
Enkidu25 Enkidu25 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Kingsville, TX
Posts: 10
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: Laramie
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Enkidu25 is on a distinguished road
Default 2012 Transmission Question

I tried searching and I didn't see the same question posted. When I start my truck up in the morning and put it in gear and takes a second or two before the transmission engages. The rest of the day it is fine though. This is my first Dodge and I love it but my friends that drive other brands warned me that Dodge is known for transmission issues. I love my truck and am concerned because I have never felt a vehicle act like this. I have 8,000 miles on it and it is a 4x4. At 1,000 miles I installed a K & N cold air intake and at 5,000 miles I installed a Hypertech chip. It seems to me that it is a problem that started, or at least that I noticed, maybe a 1,000 miles ago. I have heard some dealers that the mods I did can void the warranty and I am concerned. I hope someone can tell me that this is a normal thing for the transmissions. Please help
Reply With Quote
Sponsored links
  #2  
Old 05-07-2013, 07:33 PM
PaulMys's Avatar
PaulMys PaulMys is offline
Misses the Champ.
 
Join Date: May 2012
Location: Long Island, New York
Age: 44
Posts: 5,849
Gender: Male
Vehicle: 2012 1500 reg. cab 4x4
Trim Level: Express
Color: Mineral Gray Metallic
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 11
Rep:3248
PaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond repute
Default

Mine shifts immediately. Maybe it has to do with the chip.
__________________
Pit Bulls are people too.
Reply With Quote
  #3  
Old 05-07-2013, 08:26 PM
Enkidu25 Enkidu25 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Kingsville, TX
Posts: 10
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: Laramie
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Enkidu25 is on a distinguished road
Default Chip

I forgot to say that I disconnected the chip. I am doing a mpg comparison. The transmission was doing it with the chip and without the chip
Reply With Quote
  #4  
Old 05-07-2013, 09:09 PM
PaulMys's Avatar
PaulMys PaulMys is offline
Misses the Champ.
 
Join Date: May 2012
Location: Long Island, New York
Age: 44
Posts: 5,849
Gender: Male
Vehicle: 2012 1500 reg. cab 4x4
Trim Level: Express
Color: Mineral Gray Metallic
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 11
Rep:3248
PaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond reputePaulMys has a reputation beyond repute
Default

AHH- I see. I would see the dealer. Doesn't sound normal. The CAI shouldn't be a problem with them. But the chip probably will. Disable it before your visit.
__________________
Pit Bulls are people too.
Reply With Quote
  #5  
Old 05-07-2013, 09:22 PM
Unfairkickazz93's Avatar
Unfairkickazz93 Unfairkickazz93 is offline
Dodge Ram Forum Member
 
Join Date: Dec 2011
Location: Fairbanks, AK/East Jordan, MI
Age: 21
Posts: 1,780
Gender: Male
Vehicle: 2012 Dodge Ram 1500 RCSB 4X4
Trim Level: Express
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:173
Unfairkickazz93 has a spectacular aura aboutUnfairkickazz93 has a spectacular aura about
Default

I have asked the same question to one of the techs on here and they said something was wrong but I was never able to replicate it at the dealership. Here is the link: (starts at post 22) http://www.ramforumz.com/showthread....t=shift&page=2
__________________
MODS- QTP Exhaust Cutout, ARH Long-tube Headers, HornBlasters Train Horn, HemiFever Tuned, Linex bedliner, Painted mirrors and door handles, 14" magnaflow muffler, Cabin air filter, BakFlip G2 tonneau cover, Black 17" Sport Edition TK5 Wheels, K&N CAI, BT Catch can, 85mm Throttle body, Upper glovebox Mod, Recon Black Projector headlights, Retroshops- Tinted LED Tails including 3rd brake.

Last edited by Unfairkickazz93; 05-07-2013 at 09:30 PM.
Reply With Quote
  #6  
Old 05-07-2013, 11:01 PM
jgos929 jgos929 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Dallas
Posts: 200
Gender: Male
Vehicle: 2012 Dodge Ram
Trim Level: SLT Lone Star
Color: Sagebrush
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:-5
jgos929 has a little shameless behaviour in the past
Default

I guess I'm missing something. Go look at the second hand on a clock and look how fast a "second or two" goes by. Shifting into D and it taking one or two seconds is pretty darn close to instantly IMO.
Reply With Quote
  #7  
Old 05-07-2013, 11:30 PM
Ramageddon's Avatar
Ramageddon Ramageddon is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: New York
Posts: 121
Gender: Male
Vehicle: 2012 Dodge Ram
Trim Level: Sport
Color: Mineral gray
Rep Power: 0
Rep:37
Ramageddon is on a distinguished road
Default

For what it's worth, I had a 05 Ram 1500 that did the same exact thing. I had it to the dealership twice and they could never replicate it either. It never seemed to have any effect on it. Only seemed to do it first thing in the morning, it was almost like driving a stick and letting the clutch out slowly. I hope you can find the issue. Good luck
Reply With Quote
  #8  
Old 05-08-2013, 12:20 AM
Enkidu25 Enkidu25 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Kingsville, TX
Posts: 10
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: Laramie
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Enkidu25 is on a distinguished road
Default

Thanks guys. Unfair, that is my problem exactly. Every vehicle I have owned will move in reverse when you take your foot off the brake. My Ram even does it for the rest of the day. Like you said, the problem is the first start up of the day. I put it in reverse and take my foot off and it just sits there. It even feels like it needs more gas than usual to get it to roll. Weird and I know it is not right for most vehicles. I am wondering how common it is. Did you ever get it fixed? I am just concerned that it is a precursor to other problems. I am thinking it has something to do with the transmission fluid and maybe all of it draining to the bottom of the pan overnight and needing to get flowing again
Reply With Quote
  #9  
Old 05-08-2013, 12:20 AM
Hermes1's Avatar
Hermes1 Hermes1 is offline
Dodge Ram Forum Member

 
Join Date: Jan 2013
Location: Phoenix, AZ
Age: 60
Posts: 2,567
Gender: Male
Vehicle: 2012 Ram 1500 4WD Quad Cab
Trim Level: Sport
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:2549
Hermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond reputeHermes1 has a reputation beyond repute
Default

Mine shifts immediately and I do not recall this being an issue with my first Ram (99) either and never had any transmission issues with it. Still some have reported it, in addition to yourself so something to be on the lookout for. I hope you get some resolution.
__________________
Regards, Bruce
Sure you can take my truck, the door is un-locked and the keys are under my Akita.
Reply With Quote
  #10  
Old 05-08-2013, 05:21 AM
Unfairkickazz93's Avatar
Unfairkickazz93 Unfairkickazz93 is offline
Dodge Ram Forum Member
 
Join Date: Dec 2011
Location: Fairbanks, AK/East Jordan, MI
Age: 21
Posts: 1,780
Gender: Male
Vehicle: 2012 Dodge Ram 1500 RCSB 4X4
Trim Level: Express
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:173
Unfairkickazz93 has a spectacular aura aboutUnfairkickazz93 has a spectacular aura about
Default

Quote:
Originally Posted by Enkidu25 View Post
Thanks guys. Unfair, that is my problem exactly. Every vehicle I have owned will move in reverse when you take your foot off the brake. My Ram even does it for the rest of the day. Like you said, the problem is the first start up of the day. I put it in reverse and take my foot off and it just sits there. It even feels like it needs more gas than usual to get it to roll. Weird and I know it is not right for most vehicles. I am wondering how common it is. Did you ever get it fixed? I am just concerned that it is a precursor to other problems. I am thinking it has something to do with the transmission fluid and maybe all of it draining to the bottom of the pan overnight and needing to get flowing again
Well the simplest answer is no I haven't gotten it fixed. I don't think there really is a fix. I think it is just how the transmission was built. If I find a fix or hear anything I will let you know. Other than this my transmission is fine. It has just under 14k miles.
__________________
MODS- QTP Exhaust Cutout, ARH Long-tube Headers, HornBlasters Train Horn, HemiFever Tuned, Linex bedliner, Painted mirrors and door handles, 14" magnaflow muffler, Cabin air filter, BakFlip G2 tonneau cover, Black 17" Sport Edition TK5 Wheels, K&N CAI, BT Catch can, 85mm Throttle body, Upper glovebox Mod, Recon Black Projector headlights, Retroshops- Tinted LED Tails including 3rd brake.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:08 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum