DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-09-2013, 08:18 AM
papanino77 papanino77 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: Boston
Posts: 3
Gender: Male
Vehicle: 1999 dodge ram 1500
Color: Green
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
papanino77 is on a distinguished road
Default bad connections?

Hi everyone, this is my first post so bare with me.... heres whats going on. i bought my truck,99 ram1500 5.9 auto, about 4 months ago. the guy that i got it from told me it would stall out once in a while and get no bus. i know that theres a million threads on this. heres my issue(s). driving the truck in the cold seems to be fine. never had any problem. now when driving at any temp above 65f is where it gets tricky. i was driving one warm afternoon and that was the first time. next morning took her for a drive and she went fine. i shut her off and just out of curiosity i tried to start her but nothing. cranks but wont turn over. i let her cool off. after i got her started i went to the pcm and wiggled the wires and sure enough she died. after experimenting for a few days i began to realize that you could wiggle the wires in the morning while it is still cool and not have any problems. it you wiggle while the truck is warm she stalls. so i got myself a reman computer off ebay(it looked like ass and I'm not sure this company even rebuilt it) and had the same problem. Any suggestions??? Thanks in advance.
Reply With Quote
Sponsored links
  #2  
Old 05-09-2013, 09:47 AM
namretsud's Avatar
namretsud namretsud is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: SW Ontario
Age: 59
Posts: 492
Gender: Male
Vehicle: 2007 1500 Mega Cab 4X4 3.73
Trim Level: SLT
Color: Inferno Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 3
Rep:185
namretsud has a spectacular aura aboutnamretsud has a spectacular aura about
Default

Try using some dielectric grease on the plug when you reinstall them. and also use a good contact cleaner on the plugs first.
Reply With Quote
  #3  
Old 05-09-2013, 11:25 AM
papanino77 papanino77 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: Boston
Posts: 3
Gender: Male
Vehicle: 1999 dodge ram 1500
Color: Green
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
papanino77 is on a distinguished road
Default

thanks for the reply namretsud. ive tried what you suggested already. same out come. im going to try another pcm from a reputable company. the guy i got my last one from on ebay didnt even have a phone # or website to his "shop". im hoping that the pcm is the problem since i already in that direction. any other thaughts a greatly welcome. thanks
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:18 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum