DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #21  
Old 05-20-2013, 12:28 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Paultocologist
 
Join Date: Aug 2010
Location: Area 51.5
Posts: 7,042
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Get a fuel pressure gauge. On the fuel rail, D/S you'll see a cap with a shrader valve in it like a tire.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
Sponsored links
  #22  
Old 05-23-2013, 12:46 PM
WyoUltra WyoUltra is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Posts: 22
Gender: Male
Vehicle: 1998 Dodge Ram 1500
Trim Level: SLT
Color: Pewter
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
WyoUltra is on a distinguished road
Default

I went to autozone, and they were able to pull the codes off for me, 02 sensor came up, Ignition coil came up, and speed sensor came up, all of which I either replaced, or unplugged at one point. He suggested I just run it, he said that it takes some thousand cycles of the ignition for them to go out. And lately it's been running fine, although it does seem a bit shakey at idle...
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:25 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum