DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 05-13-2013, 05:06 AM
aepowell's Avatar
aepowell aepowell is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2010
Location: Sherman,tx
Age: 64
Posts: 307
Gender: Male
Vehicle: 2013 Dodge Ram SLT LONESTAR
Trim Level: 1500 SLT LONESTAR QC
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:99
aepowell will become famous soon enough
Default

Quote:
Originally Posted by Kludt View Post
yea ive been reading through there and wow there are some crazy things happening. luckily my headlights are good and the other things ive read so far dont apply except the temp gauge. Ive actually resorted to driving my 83 gmc half ton because its super reliable and even gets better gas mileage.
That would be one rare 83 gmc. I had several general motor trucks in the 80's and never got over 13 on the highway.
__________________

Aepowell Sherman,TX.
Reply With Quote
Sponsored links
  #12  
Old 05-13-2013, 10:17 AM
turbohawk's Avatar
turbohawk turbohawk is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: Union Valley TX
Age: 46
Posts: 276
Gender: Male
Vehicle: 2013 1500 4x4 5.7 6spd
Trim Level: Express QC 6'4" bed
Color: Polar White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:44
turbohawk is on a distinguished road
Default

Quote:
Originally Posted by Kludt View Post
I have the Uconnect 3.0 radio.

Im not to far behind yall on mileage, I'm at almost 4700 right now.

I don't think it is a tire balance issue, but I will look into getting the driveline checked out on tuesday when I take it to the dealership.

I honestly could deal with the truck vibration, but its the transmission stuff that irritates me the most because I dont trust it anymore, especially after what happened in the rain with it. I know that its common to feel the change from eco to regular mode, but this is completely different.

Also another thing I forgot to mention is the poor paint job on the truck. There are spots on it where you can see the black primer. Also there is a prefect circle about 4 inches across on my hood that is discolored.

What was the problem with the radio? I'm going to definitely ask for a warranty rebalance. There are A LOT of weights ALL over the same wheel: front, inner and inside on several wheels....going waaay back to my stint at tire shop it's a dead giveaway of a bad balance job when there are multiple points of weight addition.
Reply With Quote
  #13  
Old 05-17-2013, 11:25 PM
Kludt's Avatar
Kludt Kludt is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Texas
Posts: 39
Gender: Male
Vehicle: 2013 Ram Quad Cab 1500
Trim Level: Express
Color: Bright Metallic Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Kludt is on a distinguished road
Default

Hey guys, just thought I would give an update on the truck. Took it to the dealership tuesday and had the sensor replaced and some of the issues checked out. A tech drove it and said he "couldn't duplicate all the issues' I stated except for the sketchy shifting. They didnt say exactly what they did but from the way things are in the truck I am leaning towards a computer reset or something of that nature because everything was reset on the truck when I got back in it. It drove fine that day and the next. Now when you go about 40 it wants to stay in 5th or sixth gear an crawl at a thousand rpms. I guess I will just deal with it for now. Next to get taken care of is the paint. I had pointed all the issues out to the guy and he said the service manager and paint guy would have to look at it and determine what to do. Since the paint guy is only there one day a week who knows when I can get this done. I also found a second discoloration on the hood exactly like the other one. I want to take it to another dealership, but since the next closest one is almost an hour away it wouldn't be feasible to do that yet. Called ram and started a case with all these issues in it so I'm thinking some more "quality" phone time will be needed.
__________________
My Build Thread :
http://www.ramforumz.com/showthread.php?t=144661
Reply With Quote
  #14  
Old 05-17-2013, 11:36 PM
Kludt's Avatar
Kludt Kludt is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Texas
Posts: 39
Gender: Male
Vehicle: 2013 Ram Quad Cab 1500
Trim Level: Express
Color: Bright Metallic Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Kludt is on a distinguished road
Default

Quote:
Originally Posted by aepowell View Post
That would be one rare 83 gmc. I had several general motor trucks in the 80's and never got over 13 on the highway.

Yea it is a rare one. All original father/son owned 83 half ton reg cab 2wd with a 305 that sat in a field for about 5-6 years at least. Only has 60k on it. I talked the old guy into letting me take it off his hands. I washed it off, did the necessary belts, hoses, carb cleaning etc.. that a smart person would do and fired her up. A little tuning and it hasn't missed a beat yet besides the starter going out. It looks like hell but runs like a dream.
__________________
My Build Thread :
http://www.ramforumz.com/showthread.php?t=144661
Reply With Quote
  #15  
Old 05-17-2013, 11:39 PM
Kludt's Avatar
Kludt Kludt is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Texas
Posts: 39
Gender: Male
Vehicle: 2013 Ram Quad Cab 1500
Trim Level: Express
Color: Bright Metallic Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Kludt is on a distinguished road
Default

Quote:
Originally Posted by turbohawk View Post
What was the problem with the radio? I'm going to definitely ask for a warranty rebalance. There are A LOT of weights ALL over the same wheel: front, inner and inside on several wheels....going waaay back to my stint at tire shop it's a dead giveaway of a bad balance job when there are multiple points of weight addition.

The buttons quit working on the radio. Like I said earlier they said 'They coudln't duplicate" the issue. Im trying to pick my battles with them since they suck at what they do.
__________________
My Build Thread :
http://www.ramforumz.com/showthread.php?t=144661
Reply With Quote
  #16  
Old 05-20-2013, 05:06 PM
turbohawk's Avatar
turbohawk turbohawk is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: Union Valley TX
Age: 46
Posts: 276
Gender: Male
Vehicle: 2013 1500 4x4 5.7 6spd
Trim Level: Express QC 6'4" bed
Color: Polar White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:44
turbohawk is on a distinguished road
Default

Quote:
Originally Posted by Kludt View Post
The buttons quit working on the radio. Like I said earlier they said 'They coudln't duplicate" the issue. Im trying to pick my battles with them since they suck at what they do.

So the radio was on but wouldn't respond to any buttons? Sounds like the issue reset itself when you shut off the ignition? Let me know what they found if anything with your vibration issue. I have yet to take mine in, no time. What dealer are you dealing with? I bought mine from Wyatt Arp in Seguin. Super nice folks.
Reply With Quote
  #17  
Old 05-21-2013, 12:37 PM
Kludt's Avatar
Kludt Kludt is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Texas
Posts: 39
Gender: Male
Vehicle: 2013 Ram Quad Cab 1500
Trim Level: Express
Color: Bright Metallic Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Kludt is on a distinguished road
Default

The radio didn't reset. It was fine the first day I had it. All I did was drive it home from the dealership then when I got in it the next morning the radio was on but the buttons didn't function so I took it back up to the dealership and they had to order a new one.
I'm dealing with a dealership called "Champion" in Palestine, Tx. They are NOT champions by any means of the word. Worst vehicle purchase experience by far. They didn't fix the vibration issue yet, but I'm forgoing on pursuing that right now because I can deal with that until I get the paint fixed.
__________________
My Build Thread :
http://www.ramforumz.com/showthread.php?t=144661
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:51 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum