DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-12-2013, 01:04 AM
lbram81's Avatar
lbram81 lbram81 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2012
Location: Midwest
Posts: 530
Gender: Male
Vehicle: 2013
Trim Level: Express
Color: Mineral Grey
Rep Power: 3
Rep:99
lbram81 will become famous soon enough
Default Key Fobs only work for a few seconds, Why?

Just traded in my 2012 for a 2013 Express Crew Cab. My key Fobs only work after I open the drivers side door with the key. Once the door is open the fobs will work for about 20 seconds. Same thing at shut off. The fobs will work for a few seconds and that's it. I set the interior power to stay on for 5 minutes and still no luck. With that said, my interior power will only stay on for about 10 seconds and that's it. I have the 3.0 radio. Am I doing something wrong? Anyone else have these issues?
__________________
Real question is: Does Ram Quality Control Personnel really exists???
Reply With Quote
Sponsored links
  #2  
Old 05-15-2013, 03:50 AM
Explorer Rob's Avatar
Explorer Rob Explorer Rob is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Mesa, AZ
Age: 48
Posts: 1,240
Gender: Male
Vehicle: 2013 Ram 1500 4x4
Trim Level: Laramie Longhorn
Color: Black Gold / White Gold
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:264
Explorer Rob is a jewel in the roughExplorer Rob is a jewel in the roughExplorer Rob is a jewel in the rough
Default

That's Ram's new feature to try and conserve battery power so they last longer, both in your key fob and vehicle battery.



Ok, now for the real answer. I wonder if yours is still stuck in shipping mode? I don't know what exactly it entails but the dealer is supposed to take it out of shipping mode before it is delivered to you. I also think it will go out of shipping mode after it's driven a certain number of miles. If you have more than 100 miles on it and it is still doing it, it probably means you'll need to take it in for service. It's definitely not working correctly.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:37 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum