DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-07-2014, 04:31 AM
JCMeza1982 JCMeza1982 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2013
Location: Sacramento, CA
Age: 32
Posts: 32
Gender: Male
Vehicle: 2013 RAM 1500 Sport 4x4
Trim Level: Sport
Color: Mineral gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
JCMeza1982 is on a distinguished road
Default 2013 Ram 1500 Gauge cluster issue?

Has anyone noticed there cluster gauge do a reboot while driving? I've noticed 4 times now, out of nowhere the gauge reboots itself....
Reply With Quote
Sponsored links
  #2  
Old 02-07-2014, 08:23 AM
hemi4452's Avatar
hemi4452 hemi4452 is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2013
Location: New York
Age: 45
Posts: 522
Gender: Male
Vehicle: 2013 ram crew cab sport
Trim Level: sport
Color: True blue pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:69
hemi4452 will become famous soon enough
Default

There is a post on here about it. Others have had it happen
Reply With Quote
  #3  
Old 03-02-2014, 01:21 PM
AGameW's Avatar
AGameW AGameW is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2013
Location: Florida
Age: 44
Posts: 33
Gender: Male
Vehicle: 2013 RAM 1500 Sport
Trim Level: R/T
Color: Bright White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:34
AGameW is on a distinguished road
Default

Yeah, its caused by your dealers latest BCM flash.

Call them & ask when it was done because mine was done without my permission.

Better yet call the NHTSA @ 888-327-4236 & ask refer to....

Safety Recall N35/NHTSA 13V-237
Reprogram Body Control Module
Heres the link
http://www-odi.nhtsa.dot.gov/acms/cs...3V237-1648.pdf

Then call Chrysler Group Recall Assistance Center @ 800-853-1403
and reference the same.
Reply With Quote
  #4  
Old 03-04-2014, 02:13 PM
HuntDux HuntDux is offline
Dodge Ram Forum Member
 
Join Date: Feb 2013
Location: Wisconsin
Age: 38
Posts: 50
Gender: Male
Vehicle: 2013 Ram
Trim Level: Express
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
HuntDux is on a distinguished road
Default

i had my screen go out and come back on while driving when the truck when i first bought the truck and had it less than a week... built 12-12 purchased 2-13... never has done it a second time... don't know what caused it...
Reply With Quote
  #5  
Old 03-10-2014, 05:19 AM
JCMeza1982 JCMeza1982 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2013
Location: Sacramento, CA
Age: 32
Posts: 32
Gender: Male
Vehicle: 2013 RAM 1500 Sport 4x4
Trim Level: Sport
Color: Mineral gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
JCMeza1982 is on a distinguished road
Default

Update: Finally took my truck in and reported the reboot issue. Tech said that it was due to a loose connector pin. Been driving for about a week now and have not seen the cluster reboot.
Reply With Quote
  #6  
Old 03-10-2014, 08:41 AM
gusman's Avatar
gusman gusman is offline
Dodge Ram Forum Senior Member
 
Join Date: Oct 2011
Location: Rochester, MA
Age: 25
Posts: 534
Gender: Male
Vehicle: 2013 1500 Quad Cab
Trim Level: Sport
Color: Black on Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:47
gusman is on a distinguished road
Default

Mine did it probably half a dozen times while driving on the highway. Gauges all drop to zero, screen shuts off then re loads. Hasn't happened in probably 2 months though..
Reply With Quote
  #7  
Old 01-20-2015, 07:55 PM
JCMeza1982 JCMeza1982 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2013
Location: Sacramento, CA
Age: 32
Posts: 32
Gender: Male
Vehicle: 2013 RAM 1500 Sport 4x4
Trim Level: Sport
Color: Mineral gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
JCMeza1982 is on a distinguished road
Default

UPDATE UPDATE UPDATE UPDATE

I finally took it back in to the dealer after 8 months. I have also reported this to the NHTSA but have not received any follow up from them. So the dealership could not replicate the issue, did not find any error logs, or electrical issues with the truck. I had to call Chrylser to open a ticket and had it expedited to a case manager.

Chrysler has not heard of this type of issue or complaint. YOu guys need to contact them and let them know, otherwise there will not be an investigation on it from their behalf and will be treated on a case by case problem.

Please contact Marty at 1800 763-8422 x 40762
reference My case # is 26166310

Chrysler has approved a gauge cluster replacment which i just got switched out a couple weeks ago. I have not seen it reboot since but I'll give it some time, maybe 6 months before i can rule it a fix. As you all know, this problem happens intermitently.

Although i am experiencing a new issue. the new gauge cluster is reporting that my license plate lights are out even though they are not. I do have LED bulbs but i did not get the message when i had my previous cluster. The dealership is saying that its because of the led bulbs. I question their capabilities.

Also, i've reported that my left map light was flickering when i brought it in to have the cluster fixed/replaced. They said it was related to the cluster and should go away once the cluster is replaced. (but it didn't. idiots. smh) It's back at the dealership today and they said they have to replace the map light unit. Apparently you can't just replace the led bulb. you have to replace the entire unit. Is that right? If so, what a poor design.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:31 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum