DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-28-2013, 08:19 PM
Keystone.45 Keystone.45 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: Pennsylvania
Posts: 6
Gender: Male
Vehicle: 2003 Ram 1500
Trim Level: ST
Color: Silver
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
Keystone.45 is on a distinguished road
Default If you're getting a PO456...

The truck turned on the MIL one day after work. Code PO456 (Leak in EVAP, small). I decided to check underneath first and saw a small, almost hairline crack in the hose downstream of the filter coming off the vacuum tank. I popped it off to take a closer look, and when I spun it around to look at the side that you couldn't see when it was attached, I saw this:



Stopped in to the stealership and of course you can't buy just the piece of hose with the 90 degree bend, you have to buy the whole "harness". I didn't even bother asking how much that was. I stopped at an autoparts store but they don't have anything in a 14mm ID. So, I just wrapped it up real good with electrical tape. A few local trips and 250 miles of towing and the code hasn't come back.

Just something to check if you're getting a vacuum leak in EVAP code.
Reply With Quote
Sponsored links
  #2  
Old 05-30-2013, 02:29 PM
SI Integra SI Integra is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Cincinnati, OH
Posts: 90
Gender: Male
Vehicle: 03 Ram
Trim Level: SLT Sport
Color: Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
SI Integra is on a distinguished road
Default

Nice find. I had the same problem on my 03.
Took me a while to locate the leak.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:02 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum