DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-01-2013, 08:44 PM
2010Ram1500 2010Ram1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: Ontario
Posts: 15
Gender: Male
Vehicle: 2010
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
2010Ram1500 is on a distinguished road
Default Power Door Locks Driver Side and Passenger Stopped Working

Last week , I noticed that my passenger side door lock was locking and unlocking only intermittently. This week it stopped working altogether. Now my driver side lock is doing the same thing. However, if I come to a stop and try to open the "auto locking" door with the manual handle, it will not pop the lock up or unlock door. Seems like that in itself is a safety issue of important investigation for Dodge.
Can anyone Help at all in this forum. Thanks, I appreciate any feed back or comments.


Reply With Quote
Sponsored links
  #2  
Old 06-07-2013, 09:43 PM
balki420 balki420 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2011
Location: Peterborough, Ontario, CANADA
Posts: 25
Gender: Male
Vehicle: 2010 Ram
Trim Level: SLT
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:49
balki420 is on a distinguished road
Default

I've got a similar, but not as bad problem. My remote randomly doesn't lock/unlock, and the very rare time the physical button on the door fails to work too. It's very sporadic and random, but I did mention it to the dealer while it was still under warranty. They re-flashed the computer that controls that, as there was a hotpatch for it, but it didn't seem to do much.
Good luck, and let us know what you end up figuring out.
Reply With Quote
  #3  
Old 06-07-2013, 11:24 PM
namretsud's Avatar
namretsud namretsud is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: SW Ontario
Age: 59
Posts: 492
Gender: Male
Vehicle: 2007 1500 Mega Cab 4X4 3.73
Trim Level: SLT
Color: Inferno Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 3
Rep:185
namretsud has a spectacular aura aboutnamretsud has a spectacular aura about
Default

Probably a broken wire in the drivers door harness. Quite common as most wire bundles are usually tyewraped so tight that there is no flex in the bundle and therefore the wire takes the hit. This is common in many industries that run wire bundles thru corners that are flexed. Usually it can be prevented by cutting the tyewraps ahead of time and re-doing it using a loose fit tyewrap allowing the wires to flex without breakage.
Reply With Quote
  #4  
Old 06-09-2013, 01:51 PM
2010Ram1500 2010Ram1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: Ontario
Posts: 15
Gender: Male
Vehicle: 2010
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
2010Ram1500 is on a distinguished road
Default

Thanks for your input. Just to followup, I have disassembled both doors and found similar problems with the lock actuators. They seems to have lost the ability to operate the mechanism in the units. If I look closely during either the lock and unlock buttons on the doors or on the remote, i can see slight movement on the door lock post. Its as if there is not enough power to move the mechanism. I know the actuator unit has a little motor in it. Its probably dead.
I confirmed the function when i disassembled the doors.
Just so you know balki420, my truck started the way yours is behaving and got worse to this end.
It looks like premature failure of the mechanism. its got plastic/nylon gears inside.
My truck has around 111,000 kilometers.

And namresud as far as the harness goes, its perfectly intact.
So it looks like i will be looking for a pair of left and right front door actuator assemblies. At first glance, they look like they are $150., per side. The labor will be extra unless i do it myself, which is my intent. I am still looking. Wonder if there will be others and maybe there might be a recall this should not happen. not on a truck of this class.
Thanks again gentlemen.

Last edited by 2010Ram1500; 06-09-2013 at 02:28 PM.
Reply With Quote
  #5  
Old 06-09-2013, 05:33 PM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 50
Posts: 11,526
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 12
Rep:2929
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Quote:
Originally Posted by 2010Ram1500 View Post
Thanks for your input. Just to followup, I have disassembled both doors and found similar problems with the lock actuators. They seems to have lost the ability to operate the mechanism in the units. If I look closely during either the lock and unlock buttons on the doors or on the remote, i can see slight movement on the door lock post. Its as if there is not enough power to move the mechanism. I know the actuator unit has a little motor in it. Its probably dead.
I confirmed the function when i disassembled the doors.
Just so you know balki420, my truck started the way yours is behaving and got worse to this end.
It looks like premature failure of the mechanism. its got plastic/nylon gears inside.
My truck has around 111,000 kilometers.

And namresud as far as the harness goes, its perfectly intact.
So it looks like i will be looking for a pair of left and right front door actuator assemblies. At first glance, they look like they are $150., per side. The labor will be extra unless i do it myself, which is my intent. I am still looking. Wonder if there will be others and maybe there might be a recall this should not happen. not on a truck of this class.
Thanks again gentlemen.
Although the situation sucks, I'm happy to hear you figured it out. Read your OP earlier, and although I didn't write on it then (I had nothing to contribute at the time) I was scratching my head a bit on it wondering if both actuators went out at the same time. Highly unlikely but possible. Thanks for the update!
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #6  
Old 06-09-2013, 08:05 PM
2010Ram1500 2010Ram1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: Ontario
Posts: 15
Gender: Male
Vehicle: 2010
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
2010Ram1500 is on a distinguished road
Default

Hey RogerRamJet, thanks for your feedback. If we think about it in a mechanical logical sense, the fact that both actuators went at around the same time, not the exact same time, we can conclude theoretically that the door lock actuators were "locked" and "unlocked" the same number of times since i got the truck. To clarify, I have my door "lock-unlock" sequence to lock and unlock doors at simultaneously. So that means that the units failed after a certain number of times which leads me to conclude that the part will only work so many times before it breaks down. like bending a piece of wire back and forth till it snaps. In my opinion, an under-designed or insufficient component. its not robust enough. its a 2010 RAM, 110,000 km, hardly old. I have a 1998 Jeep. The locks still work great.Thank you for your well wishes.

Last edited by 2010Ram1500; 06-09-2013 at 08:20 PM.
Reply With Quote
  #7  
Old 06-09-2013, 08:29 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 19,044
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 20
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

I would bet that i have the same mechanism in my '09 & besides the door mechanism not getting the signal from the FOB from time to time
I have not had any problems since i bought the Ram in February '09, 85,000 miles ago

Now when the locks don't seem to be receiving the signal, i either hold the button on the FOB longer, so that the computer can search for the signal longer, or i remote start the Ram & that works every time when i hit the unlock mechanism afterwards

Good Luck with yours
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #8  
Old 06-09-2013, 08:39 PM
namretsud's Avatar
namretsud namretsud is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: SW Ontario
Age: 59
Posts: 492
Gender: Male
Vehicle: 2007 1500 Mega Cab 4X4 3.73
Trim Level: SLT
Color: Inferno Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 3
Rep:185
namretsud has a spectacular aura aboutnamretsud has a spectacular aura about
Default

After working in an electronics related industry for over 30 years and the experience with my own truck, I still believe you have a broken wire. The wire can be broken internally and the plastic sheathing can still be intact. The only way to truely check each wire is to either ohm them out or to take and grab each end of the wire and give a firm tug. If the wire is broken internally the sheath will break and if it is okay it will not. I have seen a lot of cases when there was 1 strand left and the rest were broke and the motor the the wire went to would sometimes pulse but not work under load as there was not enough current.

If you are planning on replacing both motors I would advise you to just pick up one to verify with because being electrical some places will not accept returns if it ends up that it did not resolve your problem.

Last edited by namretsud; 06-10-2013 at 12:37 AM.
Reply With Quote
  #9  
Old 06-09-2013, 08:53 PM
2010Ram1500 2010Ram1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: Ontario
Posts: 15
Gender: Male
Vehicle: 2010
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
2010Ram1500 is on a distinguished road
Default

Hi there, as i had originally stated, the problem gradually went from intermittently on the passenger door to not working at all. Then it started with in a week or so on the driver door till it failed. if you watch the driver door while depressing the door mounted switch or the FOB, you can see a slight movement and you can also pull or push , depending on the unlock or lock switch depression. and the plunger can be aided to lift or go down.
So a wiring problem may have caused such a failure at first sight, but I had the luxury or watching it deteriorate and i know that without that luxury, it would have been hard to pin-point.
But a very good point also that netramsud suggested, replace one unit at a time. I think I will do that.

As far as the 2009 RAM, is it the identical part in specification as the 2010? That's my question.
Thank you all for your feedback.

Last edited by 2010Ram1500; 06-09-2013 at 08:56 PM.
Reply With Quote
  #10  
Old 06-09-2013, 09:03 PM
namretsud's Avatar
namretsud namretsud is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: SW Ontario
Age: 59
Posts: 492
Gender: Male
Vehicle: 2007 1500 Mega Cab 4X4 3.73
Trim Level: SLT
Color: Inferno Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 3
Rep:185
namretsud has a spectacular aura aboutnamretsud has a spectacular aura about
Default

If I remember when I was looking at trying to replace the actuator before I found my broken wires, it seemed that it was the same part # across multiple years and vehicles.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:34 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum